[1200] Nadel springt beim jugglen

C

caust1c

Active member
Mitglied seit
Jun 2006
Beiträge
37
Reaktionen
0
moinmoin!

hab 2 Technics 1200, der eine ist wunderbar, mit dem anderen hab ich allerdings Probleme:

Die Nadel springt wunderbar gerne (shure m44-7), wenn man beispielsweise etwas fester start/stop drueckt usw.
Auch beim jugglen springt die Nadel recht schnell, selbst bei ca 4,5g Auflagegewicht. An Platte / Slipmat / Nadel liegts nicht, das hab ich schon alles ausgetauscht.

Mir ist allerdings aufgefallen, dass der TT sich relativ leicht neigen laesst, wenn man auf die Ecke beim Startknopf drückt, oder eben die diagonal gegenüber liegende.
In die andere Richtung siehts normal aus.
Hab die Füße schon von beiden Playern ausgetauscht, aber ohne Effekt.

Und ist es normal, dass sich beim 0g Auflagegewicht der Tonarm nach aussen bewegt? (Anti Skating auf 0) Hab das bei beiden, nur beim besseren geht das ca bis Tellerrand, beim schlechteren bis zur Ablage.

Ideen was ich da rummurksen kann dass wieder beide TTs zum beat-jugglen taugen? Das ewige Nadel springen nervt gewaltig.

Die Nadel springt übrigens immer nach Aussen. Und wenn sie springt siehts mehr danach aus dass sie gerade nach oben fliegt und dann eben durch diese Kraft aufm Tonarm eben abgelenkt wird.

edit:
krieg den auch bei normalen scratches zum springen.
hab dann auf beiden einfach mal schnelle baby scratches gemacht, und bei dem schlechteren sieht man eindeutig, wie er federt, der andere steht bombenfest.
die position hatte ich übrigens auch vertauscht, an der liegts ebenfalls nicht
 
Zuletzt bearbeitet:
R

Razor

MehrTon & Einklang
Mitglied seit
Jun 2006
Beiträge
1.479
Reaktionen
107
Ort
Berlin 44
Die Nadel springt wunderbar gerne (shure m44-7), wenn man beispielsweise etwas fester start/stop drueckt usw.
Das klingt nicht normal!
Fast unglaublich..

Mir ist allerdings aufgefallen, dass der TT sich relativ leicht neigen laesst, wenn man auf die Ecke beim Startknopf drückt, oder eben die diagonal gegenüber liegende.
In die andere Richtung siehts normal aus.
Hab die Füße schon von beiden Playern ausgetauscht, aber ohne Effekt.
Hast du die TTs gebraucht gekauft?

Und ist es normal, dass sich beim 0g Auflagegewicht der Tonarm nach aussen bewegt? (Anti Skating auf 0) Hab das bei beiden, nur beim besseren geht das ca bis Tellerrand, beim schlechteren bis zur Ablage.
Bis zum Tellerand ist es normal..
Vielleicht liegt es daran, dass der "Schlechtere" nicht waagerecht steht.

hab dann auf beiden einfach mal schnelle baby scratches gemacht, und bei dem schlechteren sieht man eindeutig, wie er federt, der andere steht bombenfest.
Was genau meinst du damit?
Dass die Füsse nachgeben und der ganze TT sich "runterdrücken" lässt?
Also im gewissen Rahmen ist es normal, führt aber nicht zum Springen der Nadel.
 
Zuletzt bearbeitet:
C

caust1c

Active member
Mitglied seit
Jun 2006
Beiträge
37
Reaktionen
0
mit federn meine ich das runterdruecken das fuszes.
beide TTs stehen gerade auf dem gleichen Tisch. Und mit etwas fester start stopp druecken ist schon bissl power gemeint ;)
 
tesastick

tesastick

hardstyle amnesia
Mitglied seit
Feb 2006
Beiträge
189
Reaktionen
15
Ort
Bremen
ich vermute mal, das hier niemand das problem wirklich nachvollziehen kann, darum kommen auch keine reposts. ich versuch`s trotzdem mal...

das mit dem as ist normal. die tts können mechanisch nicht exakt identisch sein. ich glaube auch nicht, daß das springen mit dem as zusammen hängt.
hast du schon mal die lager vom tonarm gecheckt ob da irgendwie spiel drin ist ?
stehen die tts wirklich waagerecht ?
hat der tonarm mal einen auf die mütze bekommen ?
seit wann hast du die tts ?
neu/gebraucht gekauft ?
tritt das springen erst neuerdings auf ?

dafür, das die nadel beim drücken des start-stop-tasters springt muss man schon echt derbe raufkloppen, darum klingt das alles n bissl komisch.
:confused:

gruß
tesa
 
Patrick

Patrick

ganz der alte
Autor/Editor
Mitglied seit
Jan 2005
Beiträge
12.906
Reaktionen
448
Ort
Oberhausen
Ich habe meinen 2. und 3. TT damals zusammen bei ein und demselben Händler gekauft. In beiden Tornarmlagern war Spiel, so daß man damit nicht richtig cueen konnte. Scratchen war erst gar nicht möglich. Da auf den Dingern ja volle 2 Jahre Garantie waren, habe ich sie einen Tag später sofort wieder hingebracht. Nach 2 Wochen kamen sie frisch eingestellt zurück. Alles war top. Allerdings habe ich mich damals gefragt, ob er mir evtl. B-Ware angedreht hat. Die TTs habe ich mittlerweile nicht mehr, da ich mir aufgrund der evtl. B-Ware andere zugelegt hatte. Bei meinem 1. TT (anderer Händler) hatte ich dieses Problem nicht. Diesen TT habe ich heute noch.

Könnte also durchaus das Lager sein, wie tesastick schon gesagt hatte.
 
 
Oben