1210 Defekt, weis nicht weiter

I

illuminatic

Active member
Mitglied seit
28 Apr 2003
Beiträge
37
Reaktionen
0
Hi Leute,

hab mir erst kürzlich einen 1210 mk II günstig gekauft, einziges Problem war: Pitch defekt. Gut, neuen gekauft und reingelötet. Funktioniert auch einwandfrei... Aber nach 4 Stunden betrieb (bevor ich pitch auswechselte), merkte ich das anscheinend das Kabel defekt ist (Linker Kanal zwar zu hören jedoch nur sehr hoch und kratzig). Also hab ich gleich noch ein gutes Chinch Kabel gekauft und mit reingelötet. Doch das Problem ging nicht weg. Hab dann nochmal um sicher zu gehen das linke Kabel abgelötet und neu wieder ran gemacht. Jetzt steh ich da... ich vermute das der Tonarm defekt ist, bin mir aber nicht sicher... Was sagt ihr dazu? Es könnte auch sein das nur eins der zwei Kabel defekt ist... also nicht die Chinch sondern die Abschirmung und das Soundkabel das von der kleinen Platine weiter zum Tonarm rauf geht...

PS.: Der rechte Kanal geht einwandfrei... satter bass und geile höhen... nur der linke Kanal will nicht richtig..

Brauche eure Hilfe..

Schonma Danke im voraus

ciao

Dj Cuss
 
F

FrÄnK

frÄnk the punk
Mitglied seit
23 Jul 2005
Beiträge
11
Reaktionen
0
Ort
nrw
hört sich nicht schlimm an ;)
system und systemkontakte geprüft?

dann überprüf mal die vier dünnen kabel die durch den tonarm laufen.
 
G

Ghost

Well-known member
Mitglied seit
11 Jan 2004
Beiträge
316
Reaktionen
4
Tausche mal die Nadeln aus.
 
I

illuminatic

Active member
Mitglied seit
28 Apr 2003
Beiträge
37
Reaktionen
0
hab noch 2 andere tts, hab da natürlich zuerst die systeme ausgetauscht auch kontrolle gemacht obs am mixer liegt... doch daran liegts nicht

hab die vier dünnen drähte schon geprüft (hab se nur soweit geprüft wie se zu sehen sind).. die gehen ja in den tonarm.. ich glaub das da was nicht stimmt...
 
S

Sguzzel

Musikbegeisterter
Mitglied seit
2 Nov 2004
Beiträge
92
Reaktionen
5
Ort
Bruchsal - Karlsruhe
Headshell... eindeutig
Die Kabel die sich durch den Tonarm ziehen bekommt man so nicht, wenn dann nur durch den Austausch des Tonarms...

Hast mal die Kabel mit nem Durchgangsprüfer geprüft oder besser den Widerstand von der Tonarmbasis (die kleine Platine) bis zum Anschluss des Headshells gemessen?
(Wenn alle Stricke reißen und bevor nen neuen Tonarm brauchst, hätte ich hier noch einen zu verkaufen (und nur den Tonarm, ohne die "Aufhängung")
 
mp5x

mp5x

Well-known member
Mitglied seit
10 Feb 2005
Beiträge
47
Reaktionen
1
Ort
Dresden
hallo.
hab ein etwas anderes Problem mit einem von meinen beiden Technics SL-1210 MK II. Der Pitch scheint irgendwie ne macke zu haben, bei 45 rpm und in einem Pitchbereich von 5,8 - 7,0 fängt der Teller an zu zucken, d.h. er bremst schnell ab und geht dann kurz wieder auf die richtige Geschwindigkeit und bremst dann wieder ab. Das geht dann logischerweise immer so weiter, bis man den oben genannten Pitchbereich wieder verlässt. Hört sich mit Vinyl ganz lustig an, aber die Effekte vom meinem Numark DXM-06 reichen mir eigentlich schon, da brauch ich nicht noch welche vom Technics *g*. Ansonsten läuft der Player aber einwandfrei, wie der andere. Dazu muss ich sagen, dass das Problem nicht gleich kurz nach dem Einschalten auftritt, sondern erst nach einer gewissen Spieldauer. Sollte siche herausstellen, dass der Pitch defekt ist das auch nicht das große Problem, da ich den Player erst vor 1 1/2 Monaten bei Conrad neu geholt habe. Wenn mir jemand sagen könnte, was das Problem sein könnte, wäre das wirklich cool, weil es mich wirklich mal interessieren würde, was an einem Technics so schnell kaputt gehen kann.
Gruß MP
 
potz!

potz!

alternativo
Mitglied seit
19 Mrz 2005
Beiträge
425
Reaktionen
17
Ort
Wuppertal
hmm das problem kenn ich vom hifi spieler meines vaters. solange der kalt ist, zuckelt der auch so. lässt man ihn ne weile laufen findet er sich. komisch finde ich dass das problem bei dir andersrum ist. und nochkomischer dass es bei technics auftritt, weil es eigentlich ein verhalten ist, was bei quarzgesteuerten spielern auftritt, wenn der motor nicht mehr genug power hat. schwer zu sagen, aber vieleicht gibt es noch eine andere möglichkeit. dass dein motor im eimer ist halte ich bei dem gerät irgentwie für unwarscheinlich ;) wenn du den fader richtung +8 schiebst ist das problem nicht mehr da?

edit: wenn das probelm öfters mal auftritt sollte es kaype bekannt sein. einfach mal warten bis er hier vorbei trudelt.
 
Zuletzt bearbeitet:
kaype

kaype

Housebesetzer
Teammitglied
Moderator
Mitglied seit
13 Jul 2004
Beiträge
5.104
Reaktionen
298
Ort
Bremen
Das probelm tritt nicht öfter auf ich kann dir aber trotzdem sagen was es ist *g*

Das technisch jetzt zu erleutern wäre etwas kompliziert aber ich machs mal kurz:

Pitch ist definitiv defekt, sobald der Pitch keinen Widerstand liefert eiert der 1210er in der gesamten Pitchrange auf und ab.

Tausch ihn um

grüsse...
 
potz!

potz!

alternativo
Mitglied seit
19 Mrz 2005
Beiträge
425
Reaktionen
17
Ort
Wuppertal
hmm jetzt will ich aber auch wissen woher das kommt :)
wenns einen wackelkontackt hat klar, aber so versteh ichs noch nicht.

edit: mich wundert auch das er explizit schreibt dass es nu bei 45rpm ist :confused:
 
kaype

kaype

Housebesetzer
Teammitglied
Moderator
Mitglied seit
13 Jul 2004
Beiträge
5.104
Reaktionen
298
Ort
Bremen
das mit den 45 hab ich ja glatt überlesen, kann ich mir eigentlich nur durch einen höheren Stromfluss erklären, oder die Elektronik vom Pitch hat direk teinen ab bekommen was ich mir nicht direkt vorstellen kann.

Der Pitch ansich ist ja nur ein Potentiometer in form eines Schiebereglers, nicht wie es alle von z.b. einem Verstärker (Lautstärkeregler) her kennen. Er verändert einen Widerstand von x nach y Ohm.

Im Pitch ist eine Leiterbahn mit einem Innenwiederstand X, auf dieser Leiterbahn "fährt" der Schlitten entlang den jeder als Pitch kennt und greift auf seinem den Strom ab. z.b. hat man dann bei der mitte theoretisch dann 1/2 X als widerstand. So ein Pitch ist nicht Linear aber das kann in der erklärung wohl vernachlässigt werden.

Wenn nun der Schlitten ne macke hat oder der Pitch nen knacks oder was auch immer und er an der stelle 4% - 6% nichts abgreift wirde der Widerstand logischer weise unendlich gross... Sprich der Pitch ist quasi nicht angeschlossen. Die veranlasst die Elektronik in der Pitchrange auf und ab zu wandern in einer gewissen Amplitude, daher das Phänomen das der ganze Teller eiert.

Ich habe es eigentlich noch nicht erlebt das diese Elektronik, es ist der Chip rechts unten auf der Elektronikplatine, einen Teildefekt erleidet aber lasse mich gerne eines besseren belehren. Daher glaube ich das die Mechanik des Pitches einen defekt hat.

Erklärung genug? :D
 
potz!

potz!

alternativo
Mitglied seit
19 Mrz 2005
Beiträge
425
Reaktionen
17
Ort
Wuppertal
hmm dumm gelaufen. ich hätte sagen sollen was ich weiß und was nicht. wie der fader funzt und was passiert wenn er kaput ist (rtendiert richtung unedlich war mir klar. wer kennt nicht die 50cm langen schiebewiderstände aus dem physikunterricht. :) mich wunderts nur dass der chip so seltsam dadrauf reagiert. was macht der dennin der 0%-raste? liegt da ein bestimmter wiederstand an oder wie merkt er dass? ich hätte mir fast gedacht man sagt einfach keine spannung da -> wir schalten (transistor) um auf die regelung nach dem quarz. hmm fragen über fragen ;)
 
kaype

kaype

Housebesetzer
Teammitglied
Moderator
Mitglied seit
13 Jul 2004
Beiträge
5.104
Reaktionen
298
Ort
Bremen
Die "nullraste" ist wie ein Schalter, sie schließt einen Stromkreis... kann man auch ganz einfach eliminieren indem man (ich glaub es war das orange) Kabel kappt, somit gibts keine nullraste mehr ... elektronisch gesehen ...

grüsse...
 
mp5x

mp5x

Well-known member
Mitglied seit
10 Feb 2005
Beiträge
47
Reaktionen
1
Ort
Dresden
coole sache ;) ganz schön kompliziert so ein Pitch-Modul, aber da ich selbst Physik-LK hatte versteh ich schon was du meinst kaype.
Hab heute mal wieder ne session gemacht und das Problem ist kein einziges mal aufgetreten, obwohl ich immer mal wieder auf +6% gegangen bin -> muss das noch n bissl beobachten bevor ich nochmal (dann mit dem Player) zu conrad gehe.
trotzdem interessabt zu wissen, woran es liegen könnte! :cool:
 
 
Oben