1. PC bootet nicht, kein POST-Piepen # 1
    GeneralPatton

    PC bootet nicht, kein POST-Piepen

    So, wie der Titel schon sagt, habe ich ein Problem mit meinem PC.

    Ich hab mir gestern neue Teile bestellt, die heute gekommen sind. Also gleich alles schön zusammengebaut (ist nicht mein erster Selbstbau PC, also lief das problemlos ab).

    Nur dann kam die Überraschung:
    Der PC geht an, CPU-Lüfter läuft an und die Festplatten werden angesprochen. Allerdings reagiert ansonsten nichts.
    Der Bildschirm wechselt von "Sucht Signal" wenn der PC aus ist zu "Kein Signal" wenn er an ist.
    Desweiteren reagieren weder meine Maus noch meine Tastatur. Es geht kein Licht an, es passiert absolut nichts.

    Bei meinem PC handelt es sich um:
    CPU: AMD A10-7700k (95 W TDP)
    MB: GIGABYTE GA-F2A88XM-D3H FM2+
    RAM: 4-12GB Corsair 1333MHZ
    NT: Speedlink Pecos 350 W
    SSD: Crucial M500 120GB

    Die 4-12 GB Ram deshalb, da ich die einzelnen Riegel schon durgewechselt habe. Das Netzteil hab ich noch nicht ausgewechselt, da mir ein Ersatz noch fehlt.
    Ich hab die Tastatur schon per USB als auch PS/2 angeschlossen, jedesmal ohne Ergebnis.

    Ich bin jetzt etwas ratlos, was ich noch ausprobieren kann, da ich inzwischen auch mehr als genervt bin, da es sich abgesehen vom RAM und dem Netzteil, das bis heute mittag mit meinem alten PC noch wunderbar funktioniert hat, um neue Teile handelt.
    Ich geb jetzt erstmal auf, aber vielleicht findet sich unter euch ja jemand, der mir bei dem Problem helfen kann.

  2. PC bootet nicht, kein POST-Piepen # 2
    Jan.S
    Geprüftes A4F Mitglied

    AW: PC bootet nicht, kein POST-Piepen

    Klingt so als würde das Mainboard einen defekt haben. So wie ich es lese bekommst du kein Bild, Tastatur und Maus ohne Reaktion. Die einzelnen Peripherien werden jedoch angesprochen.
    Schonmal eine andere Grafikkarte versucht? ggf. die On-Board verwenden wenn möglich, möglich wäre auch das das Board defekt ist (hast du die CPU übertaktet?). Mehr fällt mir da jetzt nicht zu ein.
    Vielleicht versuchst du es mal mit deiner Frage im chip.de Forum. Da sind hilfsbereite und Leute mit Know-How dabei.

  3. PC bootet nicht, kein POST-Piepen # 3
    GeneralPatton

    AW: PC bootet nicht, kein POST-Piepen

    Danke schonmal, ich werd mich auf jeden Fall noch an das Chipforum wenden.

    Das mit der Graka hab ich schon versucht, hat sich aber nichts verändert, was auch logisch ist. Um von Onboard auf die andere Graka umzustellen müsste ich in BIOS reinkommen, was aber ohne Signal am Monitor unmöglich ist.

    Übertaktet ist nichts, hab die Sachen heute erst bekommen und unverändert eingebaut.
    Was mich wirklich stutzig macht, ist, dass zu keinem Zeitpunkt ein Piepen zu hören ist.

  4. PC bootet nicht, kein POST-Piepen # 4
    Jan.S
    Geprüftes A4F Mitglied

    AW: PC bootet nicht, kein POST-Piepen

    Achso, du hast ein neues Board?
    Bist du dir sicher das alle Jumper richtig gesetzt sind? Das Ram Riegel passen?

  5. PC bootet nicht, kein POST-Piepen # 5
    GeneralPatton

    AW: PC bootet nicht, kein POST-Piepen

    Habe gerade eben nochmal alles überprüft. Laut Herstellerangaben bewegen sich meine Ram Riegel zwar an der unteren Grenze, sind aber für das Board/die CPU geeignet, und haben auch bis heute Mittag im "alten" PC noch wunderbar funktioniert.
    Jumper gibt es bei dem Board, abgesehen vom ClearCMOS-Jumper keine zu setzen.
    Ja, das Board ist mit CPU und SSD neu. Der Rest ist alt und hat bisher problemlos funktioniert.

  6. PC bootet nicht, kein POST-Piepen # 6
    sospro

    AW: PC bootet nicht, kein POST-Piepen

    Deine CPU wird nur ab bios version F4 unterstützt. Die meisten anderen benötigen nur F1.
    Dein Netzteil scheint mir recht schwach auf der Brust zu sein? Was ist denn jetzt für ein Netzteil drin?
    Du redest von meheren Festplatten? Schliese mal keine an und mache zuerst das bios update.
    Geändert von sospro (22.02.2014 um 22:10 Uhr)

  7. PC bootet nicht, kein POST-Piepen # 7
    ads disco kid

    AW: PC bootet nicht, kein POST-Piepen

    Hast mal die Batterie auf dem Mainboard gecheckt.

    Wenn die alle ist geht nix mehr und das kann schon mal vorkommen das die bei länger Lagerung.

  8. PC bootet nicht, kein POST-Piepen # 8
    LoneStar

    AW: PC bootet nicht, kein POST-Piepen

    Piepen gibt es auch nur mit angeschlossenem Lautsprecher (PC-Speaker). Wenn das Board keinen hat, hörst du auch nix.

  9. PC bootet nicht, kein POST-Piepen # 9
    GeneralPatton

    AW: PC bootet nicht, kein POST-Piepen

    Den hab ich extra angeschlossen. Sollte also im Zweifelsfall piepen.
    Anscheinend ist aber wirklich eine zu alte BIOS-Version der Fehler. Muss jetzt also nach der Möglichkeit suchen ein Update einzuspielen (was ohne passende Ersatz-CPU kein leichtes Unterfangen wird).

  10. PC bootet nicht, kein POST-Piepen # 10
    sospro

    AW: PC bootet nicht, kein POST-Piepen

    http://www.biosflash.com/BIOS-Chips-GIGABYTE.htm

    Hier kannst du einen bios-chip mit aktuellem bios bestellen. Geht vielleicht schneller und ist günstiger....?
    Ich weis jedoch nicht wie das bei einem dualbios funktioniert. Vielleicht brauchst du zwei chips?


    http://www.biosflash.com/bios-chip-einbau-ausbau.htm
    Geändert von sospro (24.02.2014 um 17:59 Uhr)

  11. PC bootet nicht, kein POST-Piepen # 11
    DJMatzeB-aka-MaBad

    AW: PC bootet nicht, kein POST-Piepen

    die grafikkarte ist über den jordan und in die ewigen jagdgründe eingegangen ....
    einfach eine neue einsetzten anschliessen und gut ist . da brauchgst du im bios nix rumfuchteln , das geht normal von alleine ..
    Geändert von DJMatzeB-aka-MaBad (24.02.2014 um 18:02 Uhr)

  12. PC bootet nicht, kein POST-Piepen # 12
    Jan.S
    Geprüftes A4F Mitglied

    AW: PC bootet nicht, kein POST-Piepen

    Die Grafikkarte hatte er doch bereits ausgeschlossen

  13. PC bootet nicht, kein POST-Piepen # 13
    GeneralPatton

    AW: PC bootet nicht, kein POST-Piepen

    Richtig. Hab schon meine alte Grafikkarte eingesetzt, ohne Veränderung. Bekomme morgen ne Ersatz-APU zu Testzwecken. Eine die vom BIOS unterstützt wird. Bin mal gespannt.

  14. PC bootet nicht, kein POST-Piepen # 14
    aufleger

    AW: PC bootet nicht, kein POST-Piepen

    Kabel getestet? Am Monitor den richtigen Eingang gewählt? Wenn Monitor und Kabel ok, wird es wohl an der verbauten Hardware liegen. Monitor bekommt kein Signal...Grafikkarte...Mainboard...

  15. PC bootet nicht, kein POST-Piepen # 15
    DJ PatRick69

    AW: PC bootet nicht, kein POST-Piepen

    Warte auf das Netzteil und probiere erstmal das, wenn die Festplatten angesprochen werden und dann nichts passiert,reicht wahrscheinlich die Leistung nicht aus. immer schön systematisch vorgehen sonst klappt das nicht.

  16. PC bootet nicht, kein POST-Piepen # 16
    GeneralPatton

    AW: PC bootet nicht, kein POST-Piepen

    So, Problem gelöst. Es lag an der fehlenden CPU Unterstützung vom Mainboard (wie sospro so früh schon festgestellt hat). Nach einem absoluten Nervtag mit einer wirklich sehr kompetenten Hotline von Gigabyte (kann die Jungs wirklich nur wärmstens empfehlen) und dem ein oder anderen BIOS-Geflashe läuft jetzt erstmal alles so wie es soll.
    Vielen Dank für die Hilfe euch allen.

Andere Themen im Forum Computer Helpdesk
  1. Hey, da mein MacBook Pro nur zwei USB...
    von dumpfbacke
    Antworten: 2
    Letzter Beitrag: 04.07.2012, 11:41
  2. Hallo liebe Liebe leute. Ich habe seit einigen...
    von Haihatten
    Antworten: 2
    Letzter Beitrag: 20.05.2012, 15:23
  3. hey leute. vielleicht kann mir ja einer von...
    von hoozn
    Antworten: 6
    Letzter Beitrag: 22.11.2011, 13:19
  4. Da kauft man sich einen neuen pc und denkt damit...
    von mycel
    Antworten: 14
    Letzter Beitrag: 03.05.2011, 20:32
  5. Hallo ! Ich benötige Hilfe von jemanden der...
    von Kosty
    Antworten: 5
    Letzter Beitrag: 11.10.2010, 20:10
Sie betrachten gerade PC bootet nicht, kein POST-Piepen.
Seite wurde generiert in 1.566.064.339,34808 Sekunden mit 33 Queries