Bass beim rechtnen TT

berthott

berthott

ERKRANKUNG DURCH MUSIQUE
Mitglied seit
Mai 2005
Beiträge
283
Reaktionen
37
hi.

sorry wie immer in diesem forum hab ich ka wo hin mit der frage.
ich hoffe einfach es passt.

ich habe folgendes problem:
bei der aufnahme von mixen kommt vom rechten truntable kein bass.
und das is mir einfach unverständlich...
aufnehmen tue ich indem ich vom mixer ganz normal an die endstufe gehe, und von da aus dann mit nem chinch to klink kabel auf den laptop gehe.
dabei höre ich halt die musik ganz normal durch die endstufe aus meinen boxen, und auf dem laptop.

wenn ich dann halt da stehe und mixe hört sich alles, egal von welchem spieler bassmäßig gleich an, weshalb ich auch kaum was hoch bzw runter drehe.
höre ich mir nun die aufnahme auf meinem pc an, klinkt soweit auch alles normal, bis es an die platten geht die vom rechten tt gespielt wurden.
ich habe keine ahnung woran das liegen kann.
wäre es ein kabel, müsste das ja theorethisch zwischen turtabel und mixer sein, oder halt gleich was am system oder so, aber dann könnte das ganze ja net normal durch den mixer und an der endstufe raus kommen.
also muss es zwischen endstufe und pc sein, aber wenns da wäre müsste ja eigentlich der bass GANZ oder GARNICHT drin sein, weil ja von da aus kein stereo signal von wegen linker tt links und rechter tt recht kommen kann.

ich bitte um hilfe... das hat mir bisher schon sets versaut auf die ich eigentlich stolz gewesen wäre...

danke.
 
Tyke

Tyke

bekennender SCP-Fan
Mitglied seit
Mrz 2006
Beiträge
5.525
Reaktionen
199
Ort
Selm
Hast du schon mal beide TTs vertauscht und dann nochmal getestet, obs immer noch beim rechten TT zuwenig Bass gibt? Wenn dem so ist, dann scheint das Kabel von der Endstufe zum Laptop im Eimer zu sein, sprich: Es kommt am Laptop nur Mono an (bei der Aufnahme). Das würde auch erklären, wieso du alles "ganz normal" hören kannst wenn du beim mixen bist.

Allerdings macht mich folgendes stutzig:
berthott schrieb:
dabei höre ich halt die musik ganz normal durch die endstufe aus meinen boxen, und auf dem laptop
berthott schrieb:
höre ich mir nun die aufnahme auf meinem pc an, klinkt soweit auch alles normal, bis es an die platten geht die vom rechten tt gespielt wurden.
Das klingt irgendwie Widersprüchig, oder hab ich nun ein Verständnisproblem? :D

Also, wie oben geschrieben, tausche mal die TTs aus (also links nach rechts und rechts nach links) und dann nimm nochmal auf... Ist es dann immer noch ohne Bass (beim "neuen rechten" TT), dann liegts wahrscheinlich am Kabel von Endstufe -> Laptop. Oder aber der Line-In am Laptop is kaputt....

EDIT:

Ähm, an sich blöde Frage, aber in deine Soundkarte am Laptop gehst du schon über den Line-In rein, oder? Weil wenn du über den Mic-In gehst, dann ist es klar, woran es liegt ^^
 
berthott

berthott

ERKRANKUNG DURCH MUSIQUE
Mitglied seit
Mai 2005
Beiträge
283
Reaktionen
37
sorry ddd, ich stell mich wirklich immer doof dran beim erklären von problemen...
also was ich mit den stereo meinte, ist das stereo ja von jedem tt kommt, und nicht jeder tt ne seite darstellt die dann zusammen stereo funktionieren...
sry ich hab das gefühl mich versteht wieder keiner...
naja also ich werde erstmal den rat von tykem22 befolgen bevor ich euch weiter verwirre.
ich nehm natürlich mono auf, und geh auch ins line in und net ins mic.
 
Y

yamin

a part of MANNOVER
Mitglied seit
Jan 2006
Beiträge
695
Reaktionen
162
Ort
mannheim
ich kapiers auch nicht so ganz..... hmm... vielleicht sollte ich weniger havanna trinken :D

mach lieber eine art skizze oder zeichnung von dem ganzen gebilde.......

und mono :confused:
 
Tyke

Tyke

bekennender SCP-Fan
Mitglied seit
Mrz 2006
Beiträge
5.525
Reaktionen
199
Ort
Selm
@yamin:

ich denke, ich habs so einigermaßen kapiert.... Mein Versurch, es auf Deutsch zu formulieren: :D

Er hat seine 2 TTs am Mixer hängen. Vom Mixer aus geht er in seine Endstufe (bzw. Stereoanlage) und von der Endstufe wiederum in seinen PC (Laptop).

Soweit die Anschlüsse *g*

Nun sein Problem: Beim Mixen hört er alles in Stereo und mit vollem Bass, was darauf schließen lässt, das der Weg vom TT bis in die Endstufe schon mal in Ordnung ist.
Wenn er sich jetzt seinen Mix auf dem PC anhört, kommt bei jedem zweiten Lied kein Bass (jedesmal dann, wenn er vom rechten TT nen Lied eingespielt hat). Lässt für mich darauf schließen, das der Weg von der Endstufe zum Laptop nicht in Ordnung ist... ;)

Ergo: entweder Line-In der Soundkarte im Eimer oder das Kabel, welches von der Endstufe zum PC geht, leitet die Musik nur mono weiter ^^

Nu verstanden? :D
 
berthott

berthott

ERKRANKUNG DURCH MUSIQUE
Mitglied seit
Mai 2005
Beiträge
283
Reaktionen
37
jo =)
ich glaub ich habs so gesagt..
und ja klar.
ich nehm stereo auf... ach ich stell mich echt doof an.
morgen werd ich mal probieren mit nem anderne kabel in den pc zu gehen und wenns dann net geht probier ich nen anderen pc aus.

sind denke ich die einzigst möglichen probleme...
ich versteh halt nur wie gesagt nicht wieso dann wirklich nur bei den sache von einem tt net so richitg funktioniert.... das ist was ich net so dolle rüber bringen kann.
naja ich melde mich wenn ich die vorschläge durch hab.

danke =)
 
Tyke

Tyke

bekennender SCP-Fan
Mitglied seit
Mrz 2006
Beiträge
5.525
Reaktionen
199
Ort
Selm
An deinem TT kanns nicht liegen, weil du ja beim mixen selber den vollen Ton hast (also den Bass). Klingt logisch, oder? ;)

Du hast das Problem ja genau dann, wenn du dir den aufgenommenen Mix hinterher anhörst, also MUSS das problem irgendwo zwischen Endstufe und PC / Soundkarte liegen.

Du kannst auch mal testen, eine andere Endstufe dran zu hängen. Vielleicht ist auch dein Ausgang der Endstufe kaputt
 
DJ Meedo

DJ Meedo

is goin' craaazy
Mitglied seit
Jan 2005
Beiträge
1.022
Reaktionen
148
Ort
Münsterland
Sonst geh doch einfach logisch vor....du sagst, bei der aufnahme (aus den boxen) läuft alles ganz normal, beides hört sich normal an, sprich bass egal von welchem turnie du gerade abspielst....weiter sagst du, dass du von deiner endstufe in den rechner gehst (würd ich anders machen und zwar direkt aus dem pult über den rec out in den rechner, aber ok). Dann kann es ja nur an der verbindnung von endstufe und rechner liegen, da sich vorher alles gut anhört....also entweder was an dem endstufenausgang, was am kabel zum rechner (glaub ich aber nich) oder was am rechner (glaub ich aber auch nich, da rechner ja nur ein signal bekommt und nich zwischen verschiedenen turnies differenzieren kann.
Komisch is das aber schon, das nur ein frequenzbereich irgendwo wegfällt...
naja vieleicht hilfts dir ja.

Greetz
Meedo
 
Tyke

Tyke

bekennender SCP-Fan
Mitglied seit
Mrz 2006
Beiträge
5.525
Reaktionen
199
Ort
Selm
DJ Meedo schrieb:
würd ich anders machen und zwar direkt aus dem pult über den rec out in den rechner, aber ok
Öhm, hatte ich auch so... Problem: Ausgang war immer viel zu laut, selbst wenn sämtliche Regler unten waren... Hängt vom Mischpult ab, beim Behringer kannste das vergessen *g*

DJ Meedo schrieb:
oder was am rechner (glaub ich aber auch nich, da rechner ja nur ein signal bekommt und nich zwischen verschiedenen turnies differenzieren kann.
Recht hast du, aber es gibt solche Phänomene, wo die Soundkarte nur noch ein Mono-Signal aufnimmt (selbst schon erlebt)
Ich denke eher mal, wie oben schon gesagt, das sein Ausgang der Endstufe eine Macke hat oder aber das Kabel kaputt ist - oder womöglich nicht richtig in der Soundkarte steckt
 
DJ Meedo

DJ Meedo

is goin' craaazy
Mitglied seit
Jan 2005
Beiträge
1.022
Reaktionen
148
Ort
Münsterland
Tyke_m_22 schrieb:
Recht hast du, aber es gibt solche Phänomene, wo die Soundkarte nur noch ein Mono-Signal aufnimmt (selbst schon erlebt)
Ich denke eher mal, wie oben schon gesagt, das sein Ausgang der Endstufe eine Macke hat oder aber das Kabel kaputt ist - oder womöglich nicht richtig in der Soundkarte steckt
Jo hab ich ja auch gesagt.....aber selbst wenn er nur mono empfangen würde, wäre es schon sehr komisch, dass dann nur der bass des rechten turnies wegbleiben würde ;) :D
Aber im prinzip sind wir uns ja einig, ich bin nur die mir eingefallenen möglichkeiten durchgegangen.
So jetzt bin ich aber raus hier....

Greetz
Meedo
 
Tyke

Tyke

bekennender SCP-Fan
Mitglied seit
Mrz 2006
Beiträge
5.525
Reaktionen
199
Ort
Selm
DJ Meedo schrieb:
aber selbst wenn er nur mono empfangen würde, wäre es schon sehr komisch, dass dann nur der bass des rechten turnies wegbleiben würde ;) :D
Naja, vielleicht sollte berthott mal genauer sagen, was bei ihm wegbleibt... Vielleicht ist es ja doch mehr als nur der Bass :D

So, bin auch raus hier, angenehme nacht noch

mfg Tyke
 
DerJay

DerJay

Well-known member
Mitglied seit
Okt 2005
Beiträge
189
Reaktionen
18
Ort
Kassel
Mal ne ganz dumme Frage:
Aus der Endstufe kommt doch nur ein einziges Signal, das Stereo ist, da ja im Mixer die beiden Signal der Turntable gemischt werden. Würde an dieser stelle etwas kaputt sein, wäre doch die komplette Frequenz weg oder? Es ist ja nicht so, das der rechte Turntable die "rechte Seite" des Signals liefert und der andere die "linke Seite" des Signals (also rechter TT auf rechter Box). Es ist ja so, dass von jedem TT das Stereosignal (für beide Boxen) in das mastersignal geführt wird.

EDIT: Glaub genau das wollte Meedo sagen -.- Es ist schon spät und ich bin müde...
 
Tyke

Tyke

bekennender SCP-Fan
Mitglied seit
Mrz 2006
Beiträge
5.525
Reaktionen
199
Ort
Selm
@DerJay

Genau so ist es auch. Und aus genau diesem Grunde können schon mal weder die TTs noch der Mixer kaputt sein, weil der Threadsteller ja beim mixen selbst sämtliche Frequenzbereiche hört. Meine stärkste Vermutung ist die, das das Kabel im Line-In der Soundkarte nicht richtig drin steckt. Allerdings wäre dann auch die Frage, wieso vom linken TT alles einwandfrei durchkommt.... Ist schon alles sehr komisch.

@berthott
Was mir gerade noch so einfällt: Hast du vielleicht bei deiner Soundkarte bzw. beim Aufnahmeprogramm die falsche Quelle ausgewählt? Es gibt manche Soundkarten, bei denen man - um ein perfektes Stereosignal zu erhalten - 2 "Kanäle" freischalten muss. Vielleicht hast du so eine Soundkarte?! :confused:

Das ist erst mal meine letzte Idee... Wenns das dann auch nicht ist, dann bin ich mit meinem Wissen am Ende... :confused:
 
berthott

berthott

ERKRANKUNG DURCH MUSIQUE
Mitglied seit
Mai 2005
Beiträge
283
Reaktionen
37
was derjay und meedo meinten war eben der komische fakt den ich anmelken wollte..
ohne erfolg leider.
meine anschlüsse sind richtig, und auch der weg wie ich aufnehme sollte eigentlich ok sein.

ich habe das kabel bereits ersetzt, und das problem wurde nicht behoben.
bleiben defekter ausgang in der endstue, oder oder irgendwas mit der soundkarte.
die verschiedenen eingänge der soundkarte habe ich bereits ausprobiert, und verschiedene kanäle kann ich nicht öffnen.
die soundkarte nimmt laut aktuelle einstellung alle frequenzen auf.
das ist wies im mom ist...

wenn ich zeit habe (was nicht der fall ist) werde ich meinen desktop pc mit vernünftiger soundkarte hier anschließen und es nochmal probieren.
ich melde mich wenn ichs versucht habe.

ps: ich hab den helfern mal meinen zuletzt aufgenommen mix geschickt, der bereits im djtraxx bereicht bewertet wurde.
die leute meinten da das es bei track 3 und 5 (die die ich auf dem besagten tt gespielt habe) an bass fehle..
mir ist es da noch nicht so aufgefallen aber meine aktuellsten aufnahmen sind wirklich miserabel in dieser qualität..
 
Tyke

Tyke

bekennender SCP-Fan
Mitglied seit
Mrz 2006
Beiträge
5.525
Reaktionen
199
Ort
Selm
berthott schrieb:
ps: ich hab den helfern mal meinen zuletzt aufgenommen mix geschickt, der bereits im djtraxx bereicht bewertet wurde.
die leute meinten da das es bei track 3 und 5 (die die ich auf dem besagten tt gespielt habe) an bass fehle..
mir ist es da noch nicht so aufgefallen aber meine aktuellsten aufnahmen sind wirklich miserabel in dieser qualität..
Hm, dein Link geht nicht, weder speichern noch direkt anhören mit QuickTime klappt nicht :confused:
 
berthott

berthott

ERKRANKUNG DURCH MUSIQUE
Mitglied seit
Mai 2005
Beiträge
283
Reaktionen
37
der link ist definitiv richtig, und es haben schon nen paar den geladen.
meedo bekam ihn durch copy paste und er geht..
 
Beak

Beak

Schumschumdidum
Mitglied seit
Apr 2005
Beiträge
782
Reaktionen
34
Ort
Wien
Okay, um das jetz mal genau zu verstehen...

Der Sound rennt von deinem mixer in die Endstufe und dann in den Computer???
Von welchem Anschluss auf der Endstufe? Tape-out? Weil bei PA-Endstufen gibts net wirklich einen Ausgang, der ein nicht verstärktes signal durchlässt, außer bei HIFI-Endstufen, aber wenn dus so machst, dann würd ich die Logik komplett anders aufbauen:

2 Möglichkeiten:

Du hängst dich mit deinem Mischpult direkt an die Soundkarte (Line In) und am Line-Out kommt dann die Endstufe dran

oder (was ich am gescheitesten finde)

du hängst deinen Computer über den Monitor-Ausgang deine Mixers an das Mischpult. So kannst du dein Eingangsignal am Computer nochmal indirekt regeln.

Das Phänomen ist tontechnisch gesehen eigentlich unmöglich, weil wie DerJay auch festgestellt hat, ein totales Signal vom Mixer-Masterout an abgegeben wird....
 
berthott

berthott

ERKRANKUNG DURCH MUSIQUE
Mitglied seit
Mai 2005
Beiträge
283
Reaktionen
37
ich hab ka woran es lag...
der fehler scheint bei meinem laptop zu liegen.
hab meinen pc nun mal hier aufgebaut und die aufnahme ist perfekt...
von daher thx für die antworten, ich habs gelöst..

ich würde auch lieber direkt aus dem mixer raus gehen aber der hat nur einen chinch ausgang und mit dem geh ich bereits auf die boxen.
 
Beak

Beak

Schumschumdidum
Mitglied seit
Apr 2005
Beiträge
782
Reaktionen
34
Ort
Wien
dann häng die Endstufe an den Line Oute vom Computer.
Dann kannst du mit dem Chinch vom Mixer direkt in den Computer....
 
 
Oben