Big Bang!? Was meint Ihr dazu?

T

Tombstone

HaRdCoRe DeEjAy
Mitglied seit
1 Jun 2005
Beiträge
7
Reaktionen
0
Ort
Schweiz
Zuletzt bearbeitet:
G

Guest

Sammelaccount
Mitglied seit
4 Sep 2001
Beiträge
11.127
Reaktionen
894
Schön?

Schade?

Kaputt?

Reparabel?

Irreparabel?

Was genau erwartest du jetzt für eine Reaktion? :confused: :rolleyes:

btw. Größer ging das Bild nicht, oder?
 
T

Tombstone

HaRdCoRe DeEjAy
Mitglied seit
1 Jun 2005
Beiträge
7
Reaktionen
0
Ort
Schweiz
Ich hab es bereits geöndert..! ja würde gerne wissen was der Grund dafür ist..!? Überlastung?
 
lolo

lolo

Housetier
Mitglied seit
21 Aug 2004
Beiträge
4.561
Reaktionen
352
Ort
Offenburg
mein sohn hat als kleinkind auch mal im basslautsprecher rumgepopelt, sah ähnlich aus
 
triple D

triple D

Frequenzumrichter
Mitglied seit
15 Feb 2005
Beiträge
890
Reaktionen
96
Ort
Halle/S.
Sieht mir danach aus, als ob die Box zu lange mit zu hoher Leistung betrieben wurde. Der Woover ist über lange Zeit extrem stark geschwungen -> Materialermüdung der Membran -> Knick.

Das Ding is Schrott.

Was haste denn fürn Verstärker drangehabt und wo stand die Box? Nen paar technische Daten zur Box wären auch nicht schlecht.
 
T

Tombstone

HaRdCoRe DeEjAy
Mitglied seit
1 Jun 2005
Beiträge
7
Reaktionen
0
Ort
Schweiz
Danke erstmals für die Antwort. Habe leider keine Angaben zur Box und dem Verstärker. Sie wird in einer Grossen Halle an der Decke betrieben.
Soundabstimmung etc. ist nicht mein Problem..!

War auch meiner Ansicht nach Überlastet betrieben worden..
 
triple D

triple D

Frequenzumrichter
Mitglied seit
15 Feb 2005
Beiträge
890
Reaktionen
96
Ort
Halle/S.
Ich hatte mal son ähnliches Problem mit nen paar Hochtönern. 3 mal kaputt bei 3 Parties. Das Problem lag am Verstärker. Der hat zuviel Spannung abgegeben. Das haben die Subs noch ausgehalten, weil 18", aber die empfindlichen Hochtöner hats zerhaun.

Eventuell mal den Verstärker zum Durchchecken schicken. Andernfalls die Frequenzweiche der Box checken. Wie alt ist die Box denn? Weil eventuell ist auch nen Herstellungsfehler bei der Zentrierung.
 
T

Tombstone

HaRdCoRe DeEjAy
Mitglied seit
1 Jun 2005
Beiträge
7
Reaktionen
0
Ort
Schweiz
Ja es ist höchstwarscheinlich dass es am Verstärker lag. Es sind zwei Boxen Paare an zwei verschiedenen (Leistung) verstäkern.

Jedenfalls sind jeweils eine Grössere und diese Box zusammengeschaltet. Wie ein Tontechniker auf diese Idee kommt, ist sehr fragwürdig, zumal genau die Box am stärkeren Verstärker nun defekt ist..!
 
T

Thomas K.

+1600 Beiträge
Mitglied seit
6 Sep 2003
Beiträge
6.640
Reaktionen
288
big bang? am titel hätte ich gedacht es geht ums ******...lol
 
T

Tombstone

HaRdCoRe DeEjAy
Mitglied seit
1 Jun 2005
Beiträge
7
Reaktionen
0
Ort
Schweiz
:d :d :d :d :d :d
 
Snaip

Snaip

Knöpfchendreher
Mitglied seit
3 Jun 2002
Beiträge
7.534
Reaktionen
308
Ort
Bielefeld
Dachte ich auch! :mad:
Oder wenigstens um enge Löcher! lol
 

Ähnliche Themen

 
Oben