Computer an Anlage anschließen

  • Ersteller necessarysounds
  • Erstellt am
N
necessarysounds
Active member
Mitglied seit
2 Jul 2003
Beiträge
27
Reaktionen
0
Ort
Berlin
halli hallo,

stehe vor folgendem problem, vielleicht könntet ihr mir ja mal helfen.
ich will meinen computer an meine homeanlage anschließen, geht aber nicht so wie ich es will. hab ganz normal von der soundcard aus ein chinch/klinke-kabel mit nem audiokabel an die anlage geschlossen.der ton kommt aber nur aus einer box und rauscht ziehmlich. könnte das daran liegen, dass meine soundcard nur onboard ist und nicht ausreicht?
danke im vorraus!!!
 
Badtrans
Badtrans
N00b
Mitglied seit
13 Jan 2002
Beiträge
2.334
Reaktionen
28
Ort
Haiger
meine Güte, hier meint es jemand nicht gut mit uns.

Gruzz, Badtrans, der immer noch glaubt, dass hier jemand ne Show anzieht...
 
G
GraNd
Well-known member
Mitglied seit
15 Mai 2003
Beiträge
61
Reaktionen
0
also mit meiner "billigen" sb live geht das einwandfrei.
natürlich musst du den antennenstecker wegmachen, falls du das noch nicht gemacht hast.
 
N
necessarysounds
Active member
Mitglied seit
2 Jul 2003
Beiträge
27
Reaktionen
0
Ort
Berlin
hi,

na dann liegt das wohl an meiner soundcard...
werd mir dann mal ne neue holen müssen! antennenstecker is nicht drin.
danke für die hilfe
 
S
Steve Rotate
Well-known member
Mitglied seit
9 Sep 2002
Beiträge
2.180
Reaktionen
80
Ort
Saar / Lux
Könnte auch n Wackler / Defekt im Kabel sein...
Kabel geht eigentlich eher kaputt als ne Soundkarte...
 
S
SChrauber
Selbsternannte Forenhecht
Mitglied seit
4 Jul 2002
Beiträge
1.427
Reaktionen
207
Ort
Hinter den Bergen
Klingt eher danach das du die falsche Buchse am Rechner benutzt hast und die richtige Outbuchse auf die benutzte überspricht.
Vorgehensweise:

1. Alle in Frage kommenden Out-Buchsen mit deinem Kabel durchtesten.
- > geht nicht
2. Alle Buchsen mit Kopfhörer oder sonstwas ausprobieren
-> kommt auch nichts?
3. Kopfhörer mit Anlage ausprobieren
- > Kommt was, dann gehe zu Schritt 4
- > Kommt Nichts dann zu Schritt 2 mit neuem Kopfhörer
4. Kabel mit Buchse aus 3. verbinden
- > Kommt nix, dann wiederhole Schritt 4. mit neuem Kabel
5. Anlage anschalten
6. Computer anschalten
-> alles bringt nix
7. Soundkarte wegschmeissen, oder die Ressourcen und Interrupts checken.
 

Ähnliche Themen

F
Antworten
10
Aufrufe
1K
Felsch
F
S
Antworten
14
Aufrufe
1K
Tom_
bossa
Antworten
4
Aufrufe
51K
bossa
bossa
I
Antworten
4
Aufrufe
913
Pete
P
 

Neue Themen


Oben