Cubase SX3: Samplegeschwindigkeit ändert sich beim exprotieren

S

Sonnendame

Well-known member
Mitglied seit
Apr 2007
Beiträge
50
Reaktionen
0
Hi, ich verwende sx3 um melodien einzuspielen und samples zu erstellen. dabei stelle ich die geschwindigkeit von 120 auf 128 bpm, was auch zunächst kein problem ist. Wenn ich ein Sample dann allerdings als wav exportiere (folgende einstellungen: Wav-Datei, stereo split, 32-bit, 96.000 khz, stereo-out steereo), ändert das sample seine geschwindigkeit und wird deutlich langsamer, wenn ich es z.B. in Samplitude oder wieder in cubase als audiofile einfüge???
 
Patrick

Patrick

ganz der alte
Autor/Editor
Mitglied seit
Jan 2005
Beiträge
12.906
Reaktionen
448
Ort
Oberhausen
Dann stimmt die Abtastrate der Soundkarte nicht, da Samplitude evtl. die Voreinstellung von 44,1 oder 48 hat.
 
S

Sonnendame

Well-known member
Mitglied seit
Apr 2007
Beiträge
50
Reaktionen
0
Samplerate??? Ich stelle die Samplerate immer auf 96000 Khz - sollte ich lieber auf default also 44100 stellen?
 
Patrick

Patrick

ganz der alte
Autor/Editor
Mitglied seit
Jan 2005
Beiträge
12.906
Reaktionen
448
Ort
Oberhausen
Mit 96kHz zu arbeiten macht nicht immer Sinn. Versuche es tatsächlich mal mit 44,1 oder 48.
Ich habe teilweise auch Probleme mit der Samplerate bei Cubase und Wavelab gehabt und auch nicht immer den Grund gefunden. Teilweise werden im Header der Audiodatei falsche Werte bei der Aufnahme eingetragen. Da hilft nur, noch einmal neu aufzunehmen.
 
F

flashmasterstar

Bandgesättigt
Mitglied seit
Mrz 2002
Beiträge
285
Reaktionen
12
Ort
wien
ev. in den Projekteinstellungen die gleiche Samplerate/Bittiefe einstellen...
 
 
Oben