Denon DN-X300 - Crossfader kaputt?

R

reason_

Well-known member
Mitglied seit
Aug 2006
Beiträge
192
Reaktionen
5
Hallo,
Ich habe mir vor etwas längerer Zeit hier im Forum einen gebrauchten Denon DN-X300 zugelegt. Geiles Teil :)
Als ich das Teil in den Händen hatte, fiel mir nach eine Zeit auf, dass der Crossfader recht schwergängig ist...nun gut, ich lege elektronische Musik auf, da benutz ich eh nur die Linefader hab ich mir gedacht...
Letztens kam ein Freund mit ein Paar Hiphop Beats zu mir, und er wollte natürlich sofort mit dem X-Fader arbeiten...und da fiel es mir nun richtig deutlich auf : Es fühlt sich fast so an, als ob der Fader magnetisch gebremst werden würde...besonders in der Mitte erweist er sich als sehr sehr schwergängig.
Jetzt ist meine Frage, ob der Crossfader hoffnungslos verloren ist, oder man vielleicht noch etwas daran machen könnte?
Grüße,
 
Pyro

Pyro

50% of wicked-Armageddon
Mitglied seit
Jan 2005
Beiträge
16.468
Reaktionen
190
Ort
H
Moin

Ne, ist ne Gebrauchs-/Verschleißerscheinung wenn man so will.
Liegt daran das das "Schmiermittel" irgendwie gealtert(?) ist.
War bei mir ebenfalls der Fall und ließ sich ganz easy wieder beheben.
Der Fader ist ja komplett zerlegbar, also die zwei Schrauben lösen, dann Fader raus heben und Stecker abziehen.
Als nächstes die Schrauben des Deckplates lösen und gut zur Seite legen.
Jetzt die zwei Schrauben an den Faderseiten lösen damit du diese "Verkleidung" entfernen kannst.
Die beiden Laufschienen, (also diese Stäbe), rausziehen, mit nem Tuch abwischen, (hab einfach mit Aceton gewischt, Nitroverdünnung oder Terpentin sollten aber auch klappen, falls nicht zur Hand einfach Wasser *lol*) und dann mit z.B Silikonspray einsprühen.
Kurz warten und dann alles wieder zusammenbauen.
Klappt 1A, der Fader läuft danach wieder wie neu und das ganze dauert max. 10min. :)
 
R

reason_

Well-known member
Mitglied seit
Aug 2006
Beiträge
192
Reaktionen
5
soeben das ding wieder zusammengebaut...wow, der crossfader fühlt sich wie neu an :)
vielen dank!
 
T

TheShagga

Member
Mitglied seit
Dez 2007
Beiträge
20
Reaktionen
3
Habt ihr ne Ahnung, ob das beim DN-X100 auch klappt?
 
T

TheShagga

Member
Mitglied seit
Dez 2007
Beiträge
20
Reaktionen
3
Danke für die Antowort! Eine Frage bleibt noch. Kann man in den DN-X100 auch nen P&G CF vom DN-X300 einbauen?? Hab zwar schonmal was drüber gelesen, die Frage wurde jedoch nicht eindeutig beantwortet.
 
T

TheShagga

Member
Mitglied seit
Dez 2007
Beiträge
20
Reaktionen
3
Naja, in letzter Zeit fühlt er sich so an, wie das "reason_" in etwa beschrieben hat. Würde den Mixer gerne zerlegen, hab aber noch 1 Jahr Thomann Garantie drauf...
 
Zuletzt bearbeitet:
B

BJ_MaNo

Member
Mitglied seit
Jan 2008
Beiträge
9
Reaktionen
0
Verfällt die Garantie denn wenn man den Crossfader ausbaut/auseinanderbaut ?
Bzw. trifft die Garantie überhaupt auf X-Fader zu ? Sind doch extrem Verschleissteile ?!:confused:
Würd mich mal interessieren. Hab auch den Denon DN-X 100 ...
 
Pyro

Pyro

50% of wicked-Armageddon
Mitglied seit
Jan 2005
Beiträge
16.468
Reaktionen
190
Ort
H
Ist keine Garantie drauf
Falls der Fader baugleich dem des X-300 ist machs wie von mir eine Seite vorher beschrieben und alles wird gut.
 
Qwest

Qwest

Checkt Patch Lunch! STMB!
Mitglied seit
Apr 2006
Beiträge
166
Reaktionen
18
Ort
Im PO
Sorry, dass ich den Thread raushebe, aber hilft das Auch wenn der crossfader nicht mehr richtig schließt!?
 
D

DJ oldStyle

Well-known member
Mitglied seit
Feb 2010
Beiträge
243
Reaktionen
0
Ort
Nähe Bodensee
Moin

Ne, ist ne Gebrauchs-/Verschleißerscheinung wenn man so will.
Liegt daran das das "Schmiermittel" irgendwie gealtert(?) ist.
War bei mir ebenfalls der Fall und ließ sich ganz easy wieder beheben.
Der Fader ist ja komplett zerlegbar, also die zwei Schrauben lösen, dann Fader raus heben und Stecker abziehen.
Als nächstes die Schrauben des Deckplates lösen und gut zur Seite legen.
Jetzt die zwei Schrauben an den Faderseiten lösen damit du diese "Verkleidung" entfernen kannst.
Die beiden Laufschienen, (also diese Stäbe), rausziehen, mit nem Tuch abwischen, (hab einfach mit Aceton gewischt, Nitroverdünnung oder Terpentin sollten aber auch klappen, falls nicht zur Hand einfach Wasser *lol*) und dann mit z.B Silikonspray einsprühen.
Kurz warten und dann alles wieder zusammenbauen.
Klappt 1A, der Fader läuft danach wieder wie neu und das ganze dauert max. 10min. :)
Danke, das hat prima geholfen.
 
Themen-Starter Ähnliche Themen Forum Antworten Datum
D Mischpulte 12
B Mischpulte 10
S Mischpulte 8
G Mischpulte 1
V Mischpulte 17
 
Oben