Erstes Setup und Anschlussschwierigkeiten

T
Tapir91
New member
Mitglied seit
4 Feb 2022
Beiträge
4
Reaktionen
0
Hallo zusammen!

Habe mir jetzt endlich mal ein analoges DJ Setup zusammengestellt um ein neues Hobby zu lernen. Es besteht aus zwei Stanton 150 MK2 Turntables, einem Allen & Heath X:eek:ne 23 und zwei KRK Rokit 5 G4s. Die Boxen habe ich mit einem 2x Cinch auf 2x 6,3 Klinke-Kabel angeschlossen, aber leider funktioniert das mit den zwei Kanälen nicht so recht. Steht der Crossfader auf links, kommt die Musik aus der linken Box. Wenn ich ihn nach rechts bewege, hört man leider gar nichts mehr. Angeschlossen sind die Boxen auf Kanal 1 und 2 und beide habe ich am Mixer hochgedreht. Habe ich falsch verkabelt, oder ist hier irgendwas kaputt? Danke schon mal im Voraus für eure Hilfe!
 
DJMatzeB-aka-MaBad
DJMatzeB-aka-MaBad
Mobiler/Club/Allround DJ
Mitglied seit
16 Jun 2009
Beiträge
1.013
Reaktionen
9
Ort
Hannover
mach mal Foto bitte. kannmir gerade nichts darunter vorstellen mit deiner beschreibung
 
metroplex2005
metroplex2005
alter sack
Mitglied seit
27 Mrz 2008
Beiträge
801
Reaktionen
159
Ort
hinter dir
Habe ich falsch verkabelt…?
Das vermute ich stark, denn das..
Steht der Crossfader auf links, kommt die Musik aus der linken Box. Wenn ich ihn nach rechts bewege, hört man leider gar nichts mehr.
...sollte so eigentlich nicht möglich sein.


Und das...
Angeschlossen sind die Boxen auf Kanal 1 und 2 und beide habe ich am Mixer hochgedreht.
...ergibt für mich leider keinen Sinn, ich verstehe nicht mal wie du was angeschlossen haben willst.

So müsste die Rückseite deines Xone23 aussehen.
Xone_23_Back_2800.jpg


Deine Monitorboxen schließt du mit den vorhandenen Kabeln wie folgt an:
Die Chinchstecker vom Kabel gehören an den Monitorausgang, siehe rechts unten (Master, Monitor, Record) an der Rückseite vom Xone23.
Die linke Monitorbox mit dem entsprechenden Klinkenkabel an den L Ausgang, die rechte Monitorbox dann entsprechend an den R Ausgang.
Fertig.

Die beiden Plattenspieler gehören an die beiden Phonoeingänge (Input 1 und 3), siehe oben (links und rechts) an der Rückseite vom Xone23.

Dein Mixerlayout sollte so aussehen.
Xone_23_Top_28001.jpg

Mit den beiden Potis für Input 1 bis 4 (oben, links und rechts) regelst du den Gain der jeweiligen Kanäle, sobald einer auf ganz links gedreht ist, ist er auf gut deutsch "aus".

Input 1 und 2 liegen auf dem linken Kanal, Input 3 und 4 auf dem Rechten.

Also musst du für deine Plattenspieler den Gain für Input 1 und 3 entsprechend einpegeln.

Die Gesamtlautstärke für die Monitore wird dann über den Monitor Poti geregelt.


Zusätzlich kannst du beim Xone23 (ist eigentlich was ganz was Tolles) noch zusätzlich zwei Quellen mit Linepegel (CD-Player, Mediaplayer, Tablet, Handy, PC, usw.) anschließen und zusätzlich mit den Potis für Input 2 und 4 in den jeweiligen Kanal "mitnehmen", ohne dafür irgendwas umzuschalten.
Du kannst somit die beiden Eingangsquellen für den jeweiligen Kanal miteinander "mixen" und somit, inclusive Mikrofon, bis zu 5 Quellen gleichzeitig miteinander mischen.
Und DAS ist für einen so kleinen Mixer wirklich was Tolles;-)

Wenn du dein Setup genau so verkabelst und einpegelt und dann tatsächlich etwas nicht funktioniert, dann ist irgendwas in deiner Signalkette defekt.
 
N
Netwizard
Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
3.091
Reaktionen
448
Zusätzlich würde ich empfehlen die Boxen mit XLR zu verkabeln, ein Kabel nach Links und eines nach Rechts.
Die Länge ist hierbei fast egal. Bei Cinch liegt das empfohlene Maximum bei ca. 5m, besser kürzer.
Warum die symmetrische (professionelle) Signalführug nicht nutzen, wenn sowohl Mixer als auch Boxen diese anbieten?
Andere Leute geben viel Geld dafür aus, dass ihre Geräte solche Anschlüsse haben oder um sie dorthin zu wandeln.

Ansonsten ist anhand der Beschreibung ziemlich offensichtlich, dass die Geräte falsch angeschlossen sind.
Was evtl. verwirren könnte:
Bei der Input-Sektion liegen die Signalpaare waagerecht, also nebeneinander, bei den Ausgängen aber senkrecht, also übereinander.
Es ist zwar alles korrekt beschriftet, aber im Eifer des Gefechtes (anschließen von 4 Audiokabeln plus 5 Stromanschlüssen plus Kopfhörer insgesamt 10!!!) überliest man das ja schnell mal.

Als nächstes bitte beachten:
Die Einstellung / Anschluss ob Phono oder Line-Signal verwendet wird muss an Plattenspieler und Mixer übereinstimmen!
Wenn am Stanton hinten dran "Line" eingestellt ist muss das Audiokabel am Mischpult an den "Line"-Input.
Steht der Wahlschalter auf "Phono" so muss auch ein "Phono"-Input verwendet werden.
Je nach Tonabnehmersystem ist das Line Signal (1000mV) mehr als 100mal stärker als das Phono-Signal (5-10mV), das macht schon einen Unterschied.
 
Zuletzt bearbeitet:
M
Mnt
Well-known member
Mitglied seit
21 Sep 2016
Beiträge
57
Reaktionen
16
So schönes Equipment und dann scheitert es am Anschließen? Allerdings ist deine Beschreibung nicht gerade leicht zu verstehen, wieso sind die LS an Kanal 1 und 2 angeschlossen?
Am besten Bilder zeigen wie was angeschlossen wurde
 
T
Tapir91
New member
Mitglied seit
4 Feb 2022
Beiträge
4
Reaktionen
0
Erstmal vielen Dank für eure Hilfe! Leider konnte ich das Problem noch nicht lösen. Ich habe aber ein paar Bilder gemacht.Linke BoxLinker TurntableMixer von oben.jpegMixer.jpegRechter TurntabeRechte Box
 
N
Netwizard
Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
3.091
Reaktionen
448
Sieht soweit gut aus, wenn das Kabel bei "Monitor Out" zu den Boxen geht und die Phono Inputs jeweils zu einem Plattenspieler.
Am "DVS-Mod" kann es nicht liegen, den gibt es ja nur beim 23C und der routet das Signal nur für die interne Soundkarte.
Mic-Level und Master-Level kannst du ganz "zu" drehen, also Linksanschlag.
Beim Kopfhörer würde ich mal auf "Cue" drehen und ggf. die Crossfader-Curve auf den "Tisch".

Wenn am linken Kanal Signal anliegt und der Crossfader auch links steht wäre die Diagnose wenn die Musik nur aus der linken Box kommt dass auf der rechten Seite kein Signal ist -> Nadel kaputt, Verkabelung, Mixer intern, Verkabelung, Lautsprecherbox nicht eingeschaltet, usw.
Also die gesamte Signalkette auf der rechten Seite.

Wenn man dann den Crossfader nach rechts bewegt ohne dass auf dem rechten Kanal Signal anliegt, dann darf man nichts mehr hören, das wäre dann normal.

Was uns alle stört ist der Satz mit den an Kanal 1 & 2 angeschlossenen Boxen, denn das ergibt gar keinen Sinn!
Die Bilder zeigen auch zumindest in der Theorie was anderes, da alle Kabel gleich aussehen und wir nicht feststellen können, welches wohin geht.
Nimmt man aber an, dass die Enden dort landen wie ich im ersten Satz geschrieben habe so sind die Boxen an den "Monitor Out" angeschlossen und die Plattenspieler an Input 1 & 3. TT 1 geht somit auf den linken oder Kanal 1 und TT 2 über In3 auf den rechten, also Kanal 2.
Somit sollte wenn auf beiden Plattenspielern was läuft und die Kanalfader oben sind wenn der Crossfader links steht der linke Track zu hören sein (in stereo / über beide Boxen) und wenn man ihn ganz nach rechts schiebt dann nur noch der rechte Track.
 
Zuletzt bearbeitet:
MrPopmusik
MrPopmusik
Vinylist
Mitglied seit
5 Feb 2011
Beiträge
1.383
Reaktionen
25
Tausch mal die Cinch-Klinke Kabel direkt an den Boxen (kabel von rechter krk an linke und umgekehrt = rest so lassen)

---

Und bei sym. Inputs der KRK's hätte ich mir doch sym. Kabel für den Masterausgang (XLR auf Stereoklinke) dazu geholt, anstatt Cinch auf Monoklinke für'n Monitorausgang👆
 
T
Tapir91
New member
Mitglied seit
4 Feb 2022
Beiträge
4
Reaktionen
0
Danke nochmal für sie vielen Tipps. Ich schaue mal, was sich machen lässt.
 
N
Netwizard
Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
3.091
Reaktionen
448
Und bei sym. Inputs der KRK's hätte ich mir doch sym. Kabel für den Masterausgang (XLR auf Stereoklinke) dazu geholt,
Und was spricht gegen rein XLR? Wenn eine Seite Klinke ist besteht wieder die Möglichkeit sich ein falsches Kabel zu bestellen.
 
MrPopmusik
MrPopmusik
Vinylist
Mitglied seit
5 Feb 2011
Beiträge
1.383
Reaktionen
25
Nix, wenn die Boxen eine XLR-buchse haben (kenne die KRK's nicht und auf dem Foto sehe ich alter Mann auch Keine)

Hauptsache sym. Kabel, wenn schon Geber und Nehmer sym. können.
 
N
Netwizard
Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
3.091
Reaktionen
448
Ist eine XLR-Klinke-Kombo-Buchse an den Rokits.
Ich kenne die auch nicht so richtig, hab aber wie üblich vor meinem Post die Geräte kurz gegoogled und mir Bilder angeschaut.
 
T
Tapir91
New member
Mitglied seit
4 Feb 2022
Beiträge
4
Reaktionen
0
Leute, es gibt ein Update. Ich bin mir inzwischen ziemlich sicher, dass einer der beiden Stantons das Problem ist. Ich habe meinen alten Omnitronic an beide Phono-Ausgänge des Mixers angeschlossen und es kommt immer Sound. Dann habe ich den verdächtigen Stanton an den Receiver meiner Stereoanlage angeschlossen und es kommt wieder nur auf einer Seite Ton, der zudem leise ist. Besagten Stanton habe ich danach nochmal an Phono-Output 1 und 3 des Mixers angeschlossen und es gibt immer Probleme. Immer wird nur durch die linke Box Sound wiedergegeben. Auch die Cinch-Kabel habe ich alle durchprobiert. Könnte ich mit meiner Diagnose richtig liegen, oder habe ich was wichtiges übersehen? Und wenn es am Stanton liegt, wie kann ich herausfinden wo genau das Problem liegt und gibt es Hoffnung dieses zu lösen? Ich hoffe ich langweile euch nicht schon zu sehr und bin über jede Antwort dankbar.
 
N
Netwizard
Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
3.091
Reaktionen
448
Phono Input wenn schon...

Das ist natürlich etwas komplett anderes also du bisher beschrieben hast.
Da du das Cinchkabel bereits gewechselt hast ist es das nicht.
Der zweite TT wird wohl einwandfrei funktionieren, zumindest ist nichts anderes beschrieben.

Daher würde ich als erstes mal das Tonabnehmersystem wechseln (TT funktioniert an TT nur links).

Liegt es daran auch nicht hast du den Fehler auf den Plattenspieler eingegrenzt.

Da wir uns im Phono-Bereich bewegten geht die Kabelverbindung vom System direkt zum Mixer.
Wenn also das Tonabnehmersystem und die Nadel OK sind dann liegt es an den Kontakten oder den Kabeln im Tonarm bis zum Cinchanschluss auf der Rückseite.
 
DJMatzeB-aka-MaBad
DJMatzeB-aka-MaBad
Mobiler/Club/Allround DJ
Mitglied seit
16 Jun 2009
Beiträge
1.013
Reaktionen
9
Ort
Hannover
Leute, es gibt ein Update. Ich bin mir inzwischen ziemlich sicher, dass einer der beiden Stantons das Problem ist. Ich habe meinen alten Omnitronic an beide Phono-Ausgänge des Mixers angeschlossen und es kommt immer Sound. Dann habe ich den verdächtigen Stanton an den Receiver meiner Stereoanlage angeschlossen und es kommt wieder nur auf einer Seite Ton, der zudem leise ist. Besagten Stanton habe ich danach nochmal an Phono-Output 1 und 3 des Mixers angeschlossen und es gibt immer Probleme. Immer wird nur durch die linke Box Sound wiedergegeben. Auch die Cinch-Kabel habe ich alle durchprobiert. Könnte ich mit meiner Diagnose richtig liegen, oder habe ich was wichtiges übersehen? Und wenn es am Stanton liegt, wie kann ich herausfinden wo genau das Problem liegt und gibt es Hoffnung dieses zu lösen? Ich hoffe ich langweile euch nicht schon zu sehr und bin über jede Antwort dankbar.
wechsel mal das nadelsystem vom omnitronic zum stanton - wenn dann ton kommt . liegt es am system - kann sein das da ein kabel locker ist an dem nadelkopf
 
 

Neue Themen


Oben