Extrem unruhige Nadel+Tonarm beim Cuen

Schicki

Schicki

www.schickerbernd.com
Mitglied seit
17 Mrz 2005
Beiträge
3
Reaktionen
0
Ort
Linz (OÖ)
Hallo ihr! *g*

Habe folgendes Problem, das komischerweise seit ein paar Wochen erst auftritt:

Hab 2x Technics 1200 mk5, mit Concorde DJ S bewaffnet, zu Hause stehen.
Hab auf beiden TTs die selben Einstellungen bzgl. Antiskating und Tonarmhöhe.
Mit dem rechten TT hab ich nun das Problem, dass die Nadel beim Cuen total unruhig ist und sehr oft an den Vinylrand zurück springt und allgemein einfach nicht in der Rille bleibt. Überhaupt bewegt sich der Tonarm meiner Meinung da viel zu viel. Beim anderen ist der Tonarm total ruhig und das obwohl ich die selben Einstellungen fahre.

Habs schon mit verschiedensten Antiskating-Einstellungen und Tonarmhöhe probiert. Irgendwie lässt sich das Problem nicht lösen...


Kann mir eventuell wer von euch einen Tipp bzw. Rat geben, wie man das Problem noch beheben könnte? Wäre sehr dankbar...

Danke schonmal im Voraus,

mfg Schicki



EDIT: PROBLEM GELÖST....
 
Zuletzt bearbeitet:
potz!

potz!

alternativo
Mitglied seit
19 Mrz 2005
Beiträge
425
Reaktionen
17
Ort
Wuppertal
es könnte vieleicht später mal wen interessieren der evtl das gleiche prob haben könnte wie du es gelöst hast. vieleicht könntest du es einfach reinschreiben damit es für die nachwelt erhalten bleibt ;)
 
Rainer Unfriede

Rainer Unfriede

aka dwarfer
Mitglied seit
9 Mrz 2005
Beiträge
376
Reaktionen
17
Ort
Wien, Neubaubobo
hmm, vl is der Tonarm schlecht montiert.
Wenns bei einem TT passt, kanns nicht an den einstellungen liegen.
Mit den Nadeln passt alles ?....schau mal ob die in ordnung is..
 
potz!

potz!

alternativo
Mitglied seit
19 Mrz 2005
Beiträge
425
Reaktionen
17
Ort
Wuppertal
ääähm... er hat doch unten im edit stehen dass er das prob gelöst hat. und fals du mir helfen willst, ich hab garkein problem :)
 

Ähnliche Themen

 
Oben