Geschwindigkeitsproblem Technics MKSL-12012 MK5/Traktor/4D

Noris

Techno of the 20s
Mitglied seit
6 Dez 2011
Beiträge
67
Ort
Berlin
Hallo liebe Community,

nachdem ich am Montag Abend von der Fusion wiedergekommen bin wollte ich noch ein kleines Set zum ausklingen spielen.

Mein Setup:
Xone:4D
2x MK5
Laptop/Traktor (Timecode)


Ich hatte dummerweise die normale Pro von Traktor gestartet (ich habe 2 installiert) wodurch er mir meine ganzen Einstellungen in der scratch Version gelöscht hat.
Nun zum eigentlichen Problem:
Immer wenn ich versuche einen Track in das Deck B (Plattenspieler B) zu laden tut er dies zwar pitcht aber in Traktor immer automatisch bis zum Anschlag als ob der Pitchfader verstellt wäre, dieser ist aber mittig eingestellt (TT B).
Der Track wird nun nur noch extrem überpitcht und verzerrt wiedergegeben. Als ich nun die TimeCode Einstellungen in Traktor überprüft habe sagt er mir sogar, dass das Signal "hervorragend" wäre. Deck A (TT A) funktioniert wie er sollte.
Ich habe auch eine normale Platte über den Plattenspieler B aufgelegt und sie läuft ohne Probleme in genau dem Tempo, in dem ich den Pitchfader eingestellt habe.

Hört sich das für euch an als ob der Plattenspieler kaputt wäre? Oder liegt es eher an dem Mixer oder Traktor?

Ich hoffe ihr könnt mir helfen und bedanke mich schonmal herzlich im Voraus.


Mfg Noris
 

DJ_K3NBO

New member
Mitglied seit
27 Nov 2013
Beiträge
2
Hey hatte das Problem auch mal das die Lieder über die Timecode extrem gepicht wurde. Gelöst habe ich es bei in dem ich das Deck reset habe bzw. die Soundkarte nochmal neu gestarte und abgeschlossen. Bei mir hat es funkioniert seid dem habe ich keine Probleme mehr damit =)
Also am Mixer liegt es nicht bzw am Plattenspieler auch nicht da sonst normale Platten ebenfalls unrund laufen würden. Die Hardware sollte damit okay sein meist ist es ein kleiner Ladefehler der große Auswirkungen hat.

Gruß Kenbo
 
Oben