help! Dickes prob mit Digiscratch :(

P

ph4nt0m

Well-known member
Mitglied seit
27 Jul 2005
Beiträge
75
Reaktionen
0
Ort
Essen
Hallo,

seit gestern stolzer Digiscratch besitzer, also gestern abend natürlich direkt versucht....

Jedoch klappts nicht, die Kalibrierung scheitert -> kein Mixing möglich etc.

Die Kreise sind schön rund, Teller gehen mit originalen platten.

Ich lege die Nadel inne mitte von der platte, drücke EST (bei beiden?) warte bis sich der regler verschiebt und mache die teller an und drücke calibrate.

dann erscheint nach 10-20 sekunden "kalibrierung nicht erfolgreich".

die player sind auf jedenfall richtig angeschlossen. wenn ich es über den INT modus laufen lasse höre ich auch was durch die anlage.

Benutze DS mit ner Maya44USB, diese ist auch richtig in DS eingegeben.

Weiß jemand rat?

p.s gestern war ich schon soweit das ich die nadel vom teller genommen habe und das lied hat @ DS gestoppt. aber wiederdrauf legen startete das lied nicht mehr.

was mach ich nur falsch ;(
 
DeeJay Hedonist

DeeJay Hedonist

Active member
Mitglied seit
18 Okt 2005
Beiträge
39
Reaktionen
1
Ort
Bielefeld
Moin,
hatte auch anfangs super Probleme. Und nur Fehlermeldungen, Soundkarte nicht erkannt und so weiter.
Habe mir den aktuellen Maya Treiber 2.5.5 von der HP runtergeladen, alles komplett deinstalliert und wieder draufgepackt und plötzlich lief es wie von selbst. Vielleicht klappt das ja bei dir auch !?
 
H

holdthis

Active member
Mitglied seit
6 Aug 2005
Beiträge
27
Reaktionen
0
wird ein problem mit der eingangslautstärke deiner timecode platten sein. stell alles auf max est auf -36 oder -24 und lautstärke auf max!!
und schau ob unter optionen die software premamps aktiviert sind.. oder muss man das bei der maya nicht.
ich hab die box.


man bekommt ds auch ohne auto kalibirierung zum laufen!
 
 
Oben