[How to] Technics 12x0 - Pitch justieren

U

unscharf

Mag Detroit...
Mitglied seit
19 Jun 2010
Beiträge
34
Reaktionen
0
Da interpretierst Du meine Aussage leider falsch. Ich meine nichts besser zu wissen, sondern bin auf der Suche nach einer Lösung, man wird doch noch diskutieren und seine Meinung kundtun dürfen.

Pitches habe ich mittlerweile getauscht und trotz anderslautender Meinungen scheint es wirklich am MK3-Pitch zu liegen. Werde mich wohl damit abfinden müssen, das es mit dem MK3-Pitch einen größeren Nullpunkt gibt. Mind. 50 € für einen MK2 Fader zu verlangen ist schon heftig.
@Patrick: Hast Du noch eine andere Lösung?
 
Patrick

Patrick

ganz der alte
Autor/Editor
Mitglied seit
11 Jan 2005
Beiträge
12.933
Reaktionen
460
Ort
Oberhausen
Momentan nicht.
Ich hatte einen für 37€ aus UK gekauft. Soweit ich weiß, gibt es auch günstigere ohne Klick für den MK2.
 
ZIG

ZIG

dorftechno.ED
Teammitglied
Moderator
Mitglied seit
11 Apr 2006
Beiträge
1.622
Reaktionen
76
Ort
erding
Hallo zusammen, ich hole mal Thread wieder ans Licht.

Meine Ausgangssituation: Sehr alter Technics SL 1200 (also mind. 20 Jahre auf dem Buckel), war im Clubbetrieb (hat darunter auch gelitten) und dann lange Zeit im Keller. Gerät geöffnet, gesäubert und Pitch nach kaypes Anleitung (wirklich super!) getauscht. Einziges Manko: Man findet kaum noch MK II Pitchfader, (wenn dann zu Mondpreisen), daher habe ich einen MK 5 Pitch verwendet. Dank kaypes Anleitung konnte ich den Pitchfader wechseln, hab auch den Vorwiderstand am Pitch auf 2,877 kOhm eingestellt. Anschließend noch mit dem Pitchrange den Nullpunkt auf Null verschoben, da er bei ca. 1% stand. Das orangene Kabel habe ich entfernt.

Mein Problem: Im Minusbereich funktioniert der Pitch so wie er soll. Im Plusbereich reicht der Nullpunkt bis ca. 1,5% (die grüne LED funktioniert so wie sie soll, geht also früher aus), danach reagiert der Fader. Ganz kurios ist noch, dass er im Vergleich zu meinen anderen zwei 1210ern bei 7% schon die Geschwindigkeit von 8% hat und somit insgesamt schneller ist.


Fällt Euch vielleicht eine Lösung ein, wie man den Bereich des Nullpunktes verkleinern kann? Ist meine Control-IC defekt?

Grüße Stefan

in zukunft dann mit drei turntables? ;)
 
U

unscharf

Mag Detroit...
Mitglied seit
19 Jun 2010
Beiträge
34
Reaktionen
0
Jo, war da auf einem Seminar von einem gewissen Josef Mills (oder so) :d

Ne, der 1200er ist mir zugeflogen und wird jetzt erstmal auf Vordermann gebracht.
 
Technoid-Freak

Technoid-Freak

So mixte man damals
Mitglied seit
8 Jul 2005
Beiträge
1.977
Reaktionen
101
Ort
suburbs of Kiel
Meine haben letztes Jahr neue MK2-Fader bekommen.
Habe wegen der sich schon im letzten Jahr abzeichnenden Preisentwicklung auch gleich 2 Fader und ein Tonarm auf Vorrat gelegt.
Wir sind beim Justieren mit dieser Anleitung / Erklärung sehr gut gefahren um die problematiken zu verstehen und damit beide " Gleich laufen".
Ich würde es auch noch mal mit den dort erklärten Abweichungen bzgl des Vorwiderstands probieren.

https://www.12x0.de/index.php?forum-showposts-193
 
Zuletzt bearbeitet:
U

unscharf

Mag Detroit...
Mitglied seit
19 Jun 2010
Beiträge
34
Reaktionen
0
@Technoid-Freak: Danke für den Tipp, aber der Vorwiderstand war bereits passend eingestellt.
@Patrick: Du hattest tatsächlich recht, hab letzte Woche in der Bucht noch einen passenden Fader für den MK2 bekommen, heute eingelötet, Vorwiderstand neu eingestellt und jetzt funktioniert der 1200er wie er soll.

Vielen Dank.
 
Patrick

Patrick

ganz der alte
Autor/Editor
Mitglied seit
11 Jan 2005
Beiträge
12.933
Reaktionen
460
Ort
Oberhausen
Kein Problem, ich helfe gerne.
 

Ähnliche Themen

M
Antworten
8
Aufrufe
2K
Patrick
Patrick
kaype
Antworten
57
Aufrufe
23K
kaype
kaype
T
Antworten
8
Aufrufe
3K
torquemaster
T
 
Oben