Nadel kaputt?

G

Ghost

Well-known member
Mitglied seit
11 Jan 2004
Beiträge
316
Reaktionen
4
Hi

ich hab in letzter Zeit bemerkt, dass ich viel öfter als am Anfang die Platten mit dem Gain Regler lauter machen muss. Die meisten sind im Moment ohne Gain auf ca. -3 dB.

Bis vor kurzem musste ich wenig bis fast gar nicht per Gain hochziehen aber jetzt bei fast jeder Platte.

Desweiteren kommt es mir vor als wäre die Sound Qualität schlechter geworden.

Ist meine Nadel kaputt oder liegt es an den Platten (hab die Ortofon Nightclub S)?
 
G

Gast1678

Guest
Schwer zu beantwortende Frage. Ich z.B. benutzte seit über drei Jahren die gleichen Nadeln, obwohl man sagt, dass sie mind. einmal im Jahr gewechselt werden sollten (habe die ortofon scratch). Eine Abnahme der Lautstärke habe ich insgesamt in meinem Set festgestellt, denke dies liegt an vieln Sachen. Abnutzung der Platten und der Nadel, aber auch dein Gehör passt sich an und wird schlechter.
 
A

ad1

Active member
Mitglied seit
2 Jan 2004
Beiträge
36
Reaktionen
0
Ort
paderborn
nimm mal nadel ab und reinige mal die kontakte hat bei mir auch geholfen, ansonsten platten und nadel immer sauber halten
 
G

Ghost

Well-known member
Mitglied seit
11 Jan 2004
Beiträge
316
Reaktionen
4
Original geschrieben von DJ Groove
Schwer zu beantwortende Frage. Ich z.B. benutzte seit über drei Jahren die gleichen Nadeln, obwohl man sagt, dass sie mind. einmal im Jahr gewechselt werden sollten (habe die ortofon scratch). Eine Abnahme der Lautstärke habe ich insgesamt in meinem Set festgestellt, denke dies liegt an vieln Sachen. Abnutzung der Platten und der Nadel, aber auch dein Gehör passt sich an und wird schlechter.

Die Nadeln sind erst 3 Monate alt. Ich glaube aber nicht dass die LEDs was mit dem Gehör zu tun haben :D

Original geschrieben von ad1
nimm mal nadel ab und reinige mal die kontakte hat bei mir auch geholfen, ansonsten platten und nadel immer sauber halten

Meinst du das ganze System abnehmen? Hab die Nadeln schon mit dieser kleinen Bürste die bei dem Set dabei war gereinigt, hat aber nicht geholfen.
 
A

ad1

Active member
Mitglied seit
2 Jan 2004
Beiträge
36
Reaktionen
0
Ort
paderborn
ja, da sind dann 4 kontakte da auf jeden fall mal rüberwischen.
 
G

Ghost

Well-known member
Mitglied seit
11 Jan 2004
Beiträge
316
Reaktionen
4
Original geschrieben von ad1
ja, da sind dann 4 kontakte da auf jeden fall mal rüberwischen.

Naja ich weiß nicht ob das was bringt. Ich hab die Systeme seit ich sie habe, nicht einmal abgenommen.
 
T

Tom5849

aka D.E.F.C.O.N. F.I.V.E.
Mitglied seit
29 Feb 2004
Beiträge
109
Reaktionen
0
Ort
Grimmen
sitzen die anschlüsse(tt-mixer) gut und fest??vielicht line und phono versehentlich vertauscht oder falschen ausgang zur endstufen??

ja,ja ich weiss,so dumm is keiner...aber es kann sein.
 
D

Dewitt

Well-known member
Mitglied seit
2 Feb 2004
Beiträge
1.470
Reaktionen
106
Original geschrieben von Ghost
Naja ich weiß nicht ob das was bringt. Ich hab die Systeme seit ich sie habe, nicht einmal abgenommen.

Naja, vielleicht herrscht dort ja hohe Luftfeuchtigkeit, die zur Korrosion anregt, wer weiß....
 

Ähnliche Themen

M
Antworten
3
Aufrufe
1K
Mr. Fab
M
Jan.S
Antworten
1
Aufrufe
6K
MrPopmusik
MrPopmusik
DJ AV
Antworten
0
Aufrufe
389
DJ AV
DJ AV
 
Oben