Nebelmaschine Spuckt

T
TC123
Well-known member
Mitglied seit
3 Okt 2008
Beiträge
120
Reaktionen
0
HI habe ein kleines Problem und zwar haben wir bemerkt das unsere große Nebelmaschine (1500W Heizblock ),sobaldman sie benutzt manchmal einige heiße tröpfchen Nebelfluid ausspuckt. Es sieht zwar so aus also würde der normale Nebel ausstoß von ungefähr 9m nicht beeinflusst aber trotzden nervt es doch sehr wenn wir einen Lüfter vor die Nebelmaschine stellen und dieser nach einem Abend fast komplett voll mit einer kleinen klebenden Schicht Nebelfluid bedeckt ist. Ich habe die Nebelmaschine einmal schon komplett mit speziellem Nebelmaschinenreiniger:):D gereinigt also das Zeug durch die Maschine gebpustet doch leider hat sich noch nichts getan,das Problem ist immer noch vorhanden.
Wisst ihr vielleicht woran das liegen könnte:)?
Mfg Tizi:)
 
Pyro
Pyro
50% of wicked-Armageddon
Mitglied seit
13 Jan 2005
Beiträge
16.467
Reaktionen
190
Ort
H
Vermutung: Das fluid wird nicht vollständig verdampft bzw. schon vor dem verdampfen ausgestoßen.

Abhilfe: Ehrlich gesagt keine Ahnung, Vorratskammer, Pumpe, Ansaugtrakt, Heizelement, [...] würd ich mir mal genauer angucken.

Alles noch Original!?
Erst seit neuestem oder schon immer so gewesen!?
 
T
TC123
Well-known member
Mitglied seit
3 Okt 2008
Beiträge
120
Reaktionen
0
HI also das Problem ist leider erst seit neustem mh^^
 
Pyro
Pyro
50% of wicked-Armageddon
Mitglied seit
13 Jan 2005
Beiträge
16.467
Reaktionen
190
Ort
H
Das in dem Fall doch gut da dann kein generell bedingtes Problem seit Herstellung.
Um welche Maschine handelt es sich eigentlich genau!?
 
J
Jameson74
Well-known member
Mitglied seit
21 Jun 2007
Beiträge
131
Reaktionen
3
Ort
Hüllhorst
Hallo!

Fangen wir mal mit dem einfachsten an...

1. Vergiss das teuere nebelmaschinenreinigungszeugs. kauf dir lieber essigessenz und verdünne diese auf eine 0,5 % säure. meist brauchst du ein mischungsverhältnis von 1: 20 damit du dahin kommst. das sparrt dir schon mal ne menge kohle.

2. stelle niemals einen ventilator vor den nebler es sei den er besitzt die isolierschutzklasse 65. du haust da warme sehr feuchte luft in die elektronik. das kann auch schon mal zu kurzschlüssen führen. stell das teil lieber dahinter, ist einfach sicherer.

3. könnte es entweder sein das die maschiene äter ist und der heizblock einfach nicht mehr warm genug wird, oder du ein fluid gekauft hast das sich nicht richtig auflöst. Etwas hochwertigeres fluid bringt meist besserung.

Weiteres zu dem fall wenn meine Kristallkugel wieder vom hexentüv zurück ist...
 
T
TC123
Well-known member
Mitglied seit
3 Okt 2008
Beiträge
120
Reaktionen
0
Hi danke für den Tipp mit dem Ventilator :( :)^^.
Also das Problem ist erst seit kurzem kann sein das das erst nach dem ich das Fluid vom Musicstore gekauft habe gekommen ist. Das Fluid ist eigentlich schon eher ein hochwertiges also glaube ich zu mindestens:) ( ist von der Marke Jem das Pro Smoke Super^^)
mfg Tizi
 
Pyro
Pyro
50% of wicked-Armageddon
Mitglied seit
13 Jan 2005
Beiträge
16.467
Reaktionen
190
Ort
H
Wenn du mit der genauen Typenbezeichnung nicht raus rückst wird dir auch keiner im Detail helfen können...
 
M
Marc83
Member
Mitglied seit
15 Jun 2009
Beiträge
5
Reaktionen
0
evtl. kann es auch daran liegen das es nicht das nebelfluid vom hersteller war . manche maschienen brauchen genau das eine vom bestimmten hersteller und auch durch ein anderes fluid egal wie hochwertig das ist kann es sein das daher das problem her kommt. würd ich evtl. einfach mal zur kontrolle weg geben un evtl. raparieren lassen, falls nötig oder einfach neues teil einbauen falls eins kaputt ist was du selbst einbauen kannst .
naja falls du ersatzteile brauchst oder zur reparatur geben musst. check mal die seite hier aus. die leute da sind super was sowas betrifft
www.msw-showtechnik.com
 

Ähnliche Themen

DJ Popeye
Antworten
1
Aufrufe
6K
Arunas
A
soundchecker16
Antworten
10
Aufrufe
3K
Briscosdad
B
soundchecker16
Antworten
6
Aufrufe
2K
Briscosdad
B
O
Antworten
15
Aufrufe
5K
Wilson Wilson
W
 

Neue Themen


Oben