PC: Problem mit USB Wireless Adapter

wizzzo

Miami Popper
Mitglied seit
2 Sep 2007
Beiträge
2.670
Hallo Leute,

da hier ja auch ein paar Leute rumlaufen die Bescheid wissen, probier ich es mal hier:

Ich habe einen PC mit Windows 7 (vielen Dank an CJ jan :)), der immer mal wieder Probleme hat, das ein oder andere USB-Gerät zu erkennen.
Die wichtigen funzen aber.

Leider steht der PC im Eck und bekommt so nur eine schlechte WLAN-Verbindung (2 o. 3/5 IIIII).
Die Verbindung wird über solch ein Gerät hergestellt


Da das nicht so klappt, hab ich mir dieses Gerät zugelegt, welches ich an die Frontbuchse schließen will.
http://www.tp-link.com.de/products/details/?model=TL-WN823N

Leider krieg ich das Ding nicht installiert.
Es erscheint im Geräte-Manager mit gelbem Ausrufezeichen mit dieser Meldung
Der Gerätetreiber für diese Hardware kann nicht initialisiert werden. (Code 37)

Hab schon zigmal deinstalliert, neugestartet, Treiber aus dem Inet geladen.
Es klappt nicht.

Jemand ne Idee?
 

MrPopmusik

Vinylist
Mitglied seit
5 Feb 2011
Beiträge
1.297
originale chipsettreiber + powermanagertreiber (brauchst nicht den ganzen PM-softwarekrahm, sondern nur den eigtl. PM-boardtreiber/SW-treiber) vom lappie (hinten rauf schauen und nach exakter modellnummer, nicht nur bezeichnung) downloaden und installieren.

fert'sch

die windoooooof eigenen/implimentierten sind halt dooooooooof !!!
 

wizzzo

Miami Popper
Mitglied seit
2 Sep 2007
Beiträge
2.670
originale chipsettreiber + powermanagertreiber (brauchst nicht den ganzen PM-softwarekrahm, sondern nur den eigtl. PM-boardtreiber/SW-treiber) vom lappie (hinten rauf schauen und nach exakter modellnummer, nicht nur bezeichnung) downloaden und installieren.

fert'sch

die windoooooof eigenen/implimentierten sind halt dooooooooof !!!
Kannst du das nochmal genauer erklären, versteh nicht so viel davon :)
 

Jan.S

formerly known as CJ-Jan
Mitglied seit
23 Jan 2009
Beiträge
4.942
Ort
Ostalbkreis
Freut mich das der Rechner (ist ja kein Lappi) noch läuft:

Hol dir CPU-Z, das Programm schlüsselt dir deine komplette Hardware auf und du kannst so nachlesen was genau verbaut ist.
Dann zur Homepage des Mainboard Hersteller und die aktuellen Treiber für Chipset, USB usw. installieren.
Ggf. hilft auch ein BIOS Update, davor aber bitte den Changelog lesen ob es mögl. Probleme mit USB behebt.
Ferner können die Windows Updates Probleme mit USB beheben (dafür gab es einige) und neue Treiber liefern.

Wlan Empfang:
Nimm wenn möglich für den neuen Stick noch ein USB Verlängerungskabel um den Stick in eine besser Position zu bringen. An der Front wird der Empfang nur marginal besser sein als mit den Antennen auf der Rückseite. Es gibt auch Verlängerungskabel der Antennen.

Treiber vom Stick Installieren:
Zip Entpacken, genauen Pfad merken.
Im Gerätemanager den Pfad für den Treiber selbst bestimmen ("Auf dem Computer nach Treibersoftware suchen") und auf die richtige Win Version achten, Unterordner miteinbeziehen. Evtl die *.inf Datei gleich selbst wählen.

Treiber:
Chipset Hersteller können ggf. auch Interl, Realtek, AMD oder andere sein, daher nicht nur beim Hersteller des Mainboards schauen sondern direkt beim Chip Hersteller.
Es gibt Helfer Programme wie EasyDriver und noch andere, diese sind nicht schlecht aber mit Vorsicht zu genießen wenn man sich mit den Treibern und der verbauten Hardware nicht ganz sicher ist.

Hatte vorhin noch einige Worte mehr geschrieben , hatte leider im Browser einmal zu viel geklickt und futsch war es...
 
Zuletzt bearbeitet:

wizzzo

Miami Popper
Mitglied seit
2 Sep 2007
Beiträge
2.670
Macht es dann nicht am meisten Sinn, einfach eine Verlängerung für die Antenne zu kaufen?
 

Jan.S

formerly known as CJ-Jan
Mitglied seit
23 Jan 2009
Beiträge
4.942
Ort
Ostalbkreis
Da du scheinbar noch ein generelles Treiber Problem hast, würde ich erstmal versuchen alle Treiber auf den neuesten Stand zu bringen.

wenn du nun schon einen Wlan-USB Stick hast würde ich es mit diesem noch versuchen, da auch ein Verlänger der Antenne nicht umsonst sein wird. Ein USB Verlängerungskabel ist vielleicht irgendwo noch aufzutreiben. Ggf. hast du mit dem Stick auch noch eine bessere Übertragungsrate da er bis zu 300 mbps unterstützt, ob das die verbaute Wlan Karte kann weiß ich leider nicht.
 

wizzzo

Miami Popper
Mitglied seit
2 Sep 2007
Beiträge
2.670
Hi Jan,

hab mir das Programm runtergeladen und war auf der Herstellerseite http://www.gigabyte.de/products/product-page.aspx?pid=3521#dl

Die Treiber sind im exe-Format und ich muss den Ort zur Extrahierung auswählen, habe aber keine Ahnung wohin, so kommt stets eine Fehlermeldung:

can not open file /C/Laufwerk/ausgewählter PFad

Probleme hab ich auch beim Windows-Update ändern. Die sollten eigentlich automatisch aktualisiert werden, doch ich kann die Einstellung nicht ändern.
 

MrPopmusik

Vinylist
Mitglied seit
5 Feb 2011
Beiträge
1.297
ach schön, ist ja der vorbesitzer dabei/drann :)

-----------

dann lege doch auf C: einen neuen ordner an und benenne diesen und weise dann dem install/exe diesen zu.
und noch besser du schiebst vorher die exe in diesen ordner und dann erst doppelklick.
kannste auch auf deskie machen.
 
Oben