Problem mit Stanton Trackmaster II SK

ChaosTwin

ChaosTwin

Störgeräusche
Mitglied seit
19 Okt 2005
Beiträge
180
Reaktionen
3
Ort
Austria
Hi.

Habe Problem bei folgender Kombo. Synq Xtrm-1 mit Stanton Trackmaster II SK.
Und zwar:
Wenn ich das System auf die empfohlene Auflagekraft (2-5g) einstelle, hüpft die Nadel beim Backspin oder Scratchen immer zwischen den Rillen. Hab den Effekt bei meinen alten Reloop 2000 MK2 schon beobachtet und dachte es liegt an dem billigen Tonarm. Nun hab ich aber mit meinem neuen TT das gleiche Problem.
Wenn ich da mit dem 1210er + Ortofon System von meinem Freund vergleiche... Das sitz die Nadel bombenfest auf den augenblicklichen Rille.
Hab das Gegengewicht mal auf 1,5g reduziert, da funktioniert es ein wenig besser, aber auch noch nicht so, wie ich mir es vorstelle.
An was liegt es?
Hoffe die Investition für die Trackmaster II SK war kein Fehler, weil ich denke mal am Synq kann es nicht liegen (den Bewertungen nach, die ich im Inet so lesen konnten).

Danke für Eure Ratschläge.

Greetz, ChaosTwin
 
Aggi

Aggi

Esel für alles
Mitglied seit
2 Mrz 2005
Beiträge
1.024
Reaktionen
81
Ort
Heidelberg
ich hab die Trackmaster auch und die läuft einwandfrei; denke daran liegts nicht. Haste mal die andere Nadel draufgemacht die (bei mir zumindest) dabei war?
 
ChaosTwin

ChaosTwin

Störgeräusche
Mitglied seit
19 Okt 2005
Beiträge
180
Reaktionen
3
Ort
Austria
nö, hab ich nicht. werd ich mal probieren. das komische ist nur, dass ja auf beiden TTs der selbe effekt auftritt. :-/
 

Ähnliche Themen

D
Antworten
0
Aufrufe
433
Dj-S.sTyLe
D
D
Antworten
0
Aufrufe
411
Dj-S.sTyLe
D
D
Antworten
0
Aufrufe
440
Dj-S.sTyLe
D
 
Oben