1. Reloop RP6000 MK5S - Pitchreaktion nur über 0% # 1
    Gast21042

    Reloop RP6000 MK5S - Pitchreaktion nur über 0%

    Hi,

    ich hatte meinen Plattenteller vor Kurzem verliehen und ihn mit Flüssigkeiten überzogen zurück bekommen. Als Defekt stellte sich heraus, dass der Pitch zwar noch ging, die Quartz-Lock-Lampe aber ihren Dienst unabhängig von der gewählten Position verrichtete, sprich einfach weiterhin leuchtete.

    Da ich elektrotechnisch nicht wirklich bewandert bin und ich das ganze auch als Versicherungsschaden seitens der Verursacher handhaben wollte, habe ich ihn in eine Werkstatt gebracht. Der Wechsel des Pitches war wohl unausweichlich, aber einen Originalpitch hat der gute Mann nicht erstehen können Als Alternative hat er daher einen Pitch des 1210er MK2 gewählt und diesen auch eingebaut. Nun aber zu meinem daraus folgenden Problem:

    Beim ersten Ausprobieren ist es mir gar nicht gleich aufgefallen, doch heute wurde ich beim Angleichen zweier Platten stutzig. Unterhalb des 0-Punktes zeigte der neue Pitch keinerlei Reaktion bzw. nur eine äußerst geringe (ca. 1%). Ich wurde vom Werkstattmensch zwar schon darauf hingewiesen, dass es wohl Probleme geben könnte, diese sollten seiner Aussage nach aber eher bei der Genauigkeit liegen. Er nannte mir dann auch noch die unterschiedlichen Widerstandswerte (ich hoffe, ich gebe das richtig wieder) der beiden Pitch(e), womit ich nun als Laie leider wenig anfangen kann.

    Meine Frage ist daher aber nun erstmal, woran die fehlende Reaktion des Pitches liegen kann? Durch eine Antwort im KFKA-Thread bin ich darauf aufmerksam gemacht worden, dass die Pitchbereiche ja unterschiedlich groß sind, aber trotzdem verstehe ich nicht, warum es keine Reaktion unterhalb von 0% gibt.
    Geändert von Gast21042 (18.01.2010 um 16:11 Uhr)

  2. Reloop RP6000 MK5S - Pitchreaktion nur über 0% # 2
    Pyro
    ehemaliger Moderator

    AW: Reloop RP6000 MK5S - Pitchreaktion nur über 0%

    Fotos und Angabe ggf. vorhandener Werte vom Original!?
    Sieht dieser aus wie vom rp-4000, evn. sogar identisch!?
    Geändert von Pyro (18.01.2010 um 16:42 Uhr) Grund: nach kurzer Recherche...

  3. Reloop RP6000 MK5S - Pitchreaktion nur über 0% # 3
    Gast21042

    AW: Reloop RP6000 MK5S - Pitchreaktion nur über 0%

    Der Originalfader ist leider beim Techniker verblieben, dürfte aber in der Tat so ausgesehen haben. Soweit ich weiß sagte er 10kOhm beim Reloopfader und 20 beim Technics. Viel mehr Infos finde ich aber auch nicht im Netz. Bei deejayladen.de findet man ihn via google-Suche, aber auf der Seite ist er irgendwie nicht mehr im Angebot.

    Mich interessiert halt hauptsächlich, warum nach oben hin alles passt und in die andere Richtung nicht mehr.

  4. Reloop RP6000 MK5S - Pitchreaktion nur über 0% # 4
    d-a-f-f-y

    AW: Reloop RP6000 MK5S - Pitchreaktion nur über 0%

    warum biste mit dem ding nicht zu elevator direkt oder fragst da mal an wegen nem original-pitch?

    immerhin sind die die "hersteller" von den rellopdingern und sollten dazu auch ersatzteile haben.

  5. Reloop RP6000 MK5S - Pitchreaktion nur über 0% # 5
    Pyro
    ehemaliger Moderator

    AW: Reloop RP6000 MK5S - Pitchreaktion nur über 0%

    Hat der Techniker einen weiteren Widerstand parallel geschaltet um auf die 10kOhm zu kommen oder stumpf den anderen Pitch "eingebaut"!?
    Beim 12x0 müsstest noch den Vorwiderstand passend auf einen definierten Wert bringen und den pitch mit einem weiteren Potentiometer einstellen/abgleichen.
    rp-"x" ist nicht wirklich meine Schrauberwelt, von daher kann ich ohne das Gerät vor mir zu haben nur mutmaßen, da wären zumindest Fotos schon durchaus hilfreich wenn man schon keinen Schaltplan bekommen kann.

    Wundert mich allerdings auch das die Versicherung dies überhaupt anerkannt hat, eine Fachwerkstatt war des ja anscheinend nicht...

  6. Reloop RP6000 MK5S - Pitchreaktion nur über 0% # 6
    Gast21042

    AW: Reloop RP6000 MK5S - Pitchreaktion nur über 0%

    Ich bin hier leider nur in einem kleinen Nest, in dem ich mit den vorhandenen Läden abfinden muss. Ich habe den Techniker allerdings dazu gebracht, dass er sich irgendwo den Originalpitch besorgen muss. Soweit ich weiß, hat er den Pitch "als solches" eingebaut, also keine weiteren Modifikationen.

  7. Reloop RP6000 MK5S - Pitchreaktion nur über 0% # 7
    legit

    AW: Reloop RP6000 MK5S - Pitchreaktion nur über 0%

    ich hab letztens einen pitchfader hier bestellt und selber getauscht...

    http://www.djdoctor.de/de/Ersatzteil...-6000-MK6.html

Antworten
Ich bestätige dass ich mindestens 16 Jahre alt bin und willige in die Verarbeitung sowie Nutzung meiner personenbezogenen Daten gemäß der Datenschutzerklärung ein.
Ich akzeptiere die Nutzungsbedingungen.

Ähnliche Themen zu Reloop RP6000 MK5S - Pitchreaktion nur über 0%

  1. Von Emilio De Luca im Forum Turntables
    Antworten: 0
    Letzter Beitrag: 01.01.2010, 19:31
  2. Von DJ Clawfinger im Forum Turntables
    Antworten: 0
    Letzter Beitrag: 21.11.2009, 19:16
  3. Von S3rious im Forum Turntables
    Antworten: 0
    Letzter Beitrag: 30.07.2008, 17:02
  4. Antworten: 1
    Letzter Beitrag: 06.09.2007, 12:47
Weitere Themen von Gast21042
  1. Hi, an und für sich wollte ich schon die...
    im Forum Hilfe & Feedback
    Antworten: 17
    Letzter Beitrag: 11.06.2008, 12:42
Andere Themen im Forum Helpdesk Plattenspieler
  1. Hey, Ich hab mal eine Frage: Ich fang...
    von BusyBee
    Antworten: 31
    Letzter Beitrag: 02.10.2013, 19:58
  2. Hallo Zusammen da ich letztens oft mit Time Vinyl...
    von Italiano Vero
    Antworten: 48
    Letzter Beitrag: 29.07.2009, 11:01
  3. Hi Leute! Da mir letztens was dummes...
    von NC_Neo
    Antworten: 13
    Letzter Beitrag: 16.06.2009, 19:17
  4. Werkzeug: Zange, Schraubenzieher, Löter ...
    von Phanton
    Antworten: 0
    Letzter Beitrag: 27.04.2009, 16:32
  5. Hallo, ich habe heute meinen Technics 1210 Mk2...
    von mipfi
    Antworten: 30
    Letzter Beitrag: 04.03.2009, 09:27
Stichworte
Sie betrachten gerade Reloop RP6000 MK5S - Pitchreaktion nur über 0%.
Seite wurde generiert in 1.566.064.266,31369 Sekunden mit 37 Queries