Reloop RP6000 MK5S - Pitchreaktion nur über 0%

G

Gast21042

Guest
Hi,

ich hatte meinen Plattenteller vor Kurzem verliehen und ihn mit Flüssigkeiten überzogen zurück bekommen. Als Defekt stellte sich heraus, dass der Pitch zwar noch ging, die Quartz-Lock-Lampe aber ihren Dienst unabhängig von der gewählten Position verrichtete, sprich einfach weiterhin leuchtete.

Da ich elektrotechnisch nicht wirklich bewandert bin und ich das ganze auch als Versicherungsschaden seitens der Verursacher handhaben wollte, habe ich ihn in eine Werkstatt gebracht. Der Wechsel des Pitches war wohl unausweichlich, aber einen Originalpitch hat der gute Mann nicht erstehen können Als Alternative hat er daher einen Pitch des 1210er MK2 gewählt und diesen auch eingebaut. Nun aber zu meinem daraus folgenden Problem:

Beim ersten Ausprobieren ist es mir gar nicht gleich aufgefallen, doch heute wurde ich beim Angleichen zweier Platten stutzig. Unterhalb des 0-Punktes zeigte der neue Pitch keinerlei Reaktion bzw. nur eine äußerst geringe (ca. 1%). Ich wurde vom Werkstattmensch zwar schon darauf hingewiesen, dass es wohl Probleme geben könnte, diese sollten seiner Aussage nach aber eher bei der Genauigkeit liegen. Er nannte mir dann auch noch die unterschiedlichen Widerstandswerte (ich hoffe, ich gebe das richtig wieder) der beiden Pitch(e), womit ich nun als Laie leider wenig anfangen kann.

Meine Frage ist daher aber nun erstmal, woran die fehlende Reaktion des Pitches liegen kann? Durch eine Antwort im KFKA-Thread bin ich darauf aufmerksam gemacht worden, dass die Pitchbereiche ja unterschiedlich groß sind, aber trotzdem verstehe ich nicht, warum es keine Reaktion unterhalb von 0% gibt.
 
Zuletzt bearbeitet:

Pyro

50% of wicked-Armageddon
Mitglied seit
13 Jan 2005
Beiträge
16.472
Ort
H
Fotos und Angabe ggf. vorhandener Werte vom Original!?
Sieht dieser aus wie vom rp-4000, evn. sogar identisch!?
 
Zuletzt bearbeitet:
G

Gast21042

Guest
Der Originalfader ist leider beim Techniker verblieben, dürfte aber in der Tat so ausgesehen haben. Soweit ich weiß sagte er 10kOhm beim Reloopfader und 20 beim Technics. Viel mehr Infos finde ich aber auch nicht im Netz. Bei deejayladen.de findet man ihn via google-Suche, aber auf der Seite ist er irgendwie nicht mehr im Angebot.

Mich interessiert halt hauptsächlich, warum nach oben hin alles passt und in die andere Richtung nicht mehr.
 

d-a-f-f-y

Well-known member
Mitglied seit
19 Sep 2007
Beiträge
1.333
Ort
Potsdam, Germany
warum biste mit dem ding nicht zu elevator direkt oder fragst da mal an wegen nem original-pitch?

immerhin sind die die "hersteller" von den rellopdingern und sollten dazu auch ersatzteile haben.
 

Pyro

50% of wicked-Armageddon
Mitglied seit
13 Jan 2005
Beiträge
16.472
Ort
H
Hat der Techniker einen weiteren Widerstand parallel geschaltet um auf die 10kOhm zu kommen oder stumpf den anderen Pitch "eingebaut"!?
Beim 12x0 müsstest noch den Vorwiderstand passend auf einen definierten Wert bringen und den pitch mit einem weiteren Potentiometer einstellen/abgleichen.
rp-"x" ist nicht wirklich meine Schrauberwelt, von daher kann ich ohne das Gerät vor mir zu haben nur mutmaßen, da wären zumindest Fotos schon durchaus hilfreich wenn man schon keinen Schaltplan bekommen kann.

Wundert mich allerdings auch das die Versicherung dies überhaupt anerkannt hat, eine Fachwerkstatt war des ja anscheinend nicht...
 
G

Gast21042

Guest
Ich bin hier leider nur in einem kleinen Nest, in dem ich mit den vorhandenen Läden abfinden muss. Ich habe den Techniker allerdings dazu gebracht, dass er sich irgendwo den Originalpitch besorgen muss. Soweit ich weiß, hat er den Pitch "als solches" eingebaut, also keine weiteren Modifikationen.
 
Oben