Gemini-Mixer Line-In mag nur noch Klinke

  • Ersteller Felix_0001
  • Erstellt am
  • Schlagworte
    gemini-mixer klinke line-in
F

Felix_0001

New member
Mitglied seit
Mrz 2019
Beiträge
3
Reaktionen
0
Hallo Fachwelt!

Ich habe folgendes Problem: seitdem ich meinen Mixer zerlegt habe, gereinigt und mit Kontaktspray behandelt habe (mache ich seit Jahren 1x pro Jahr) reagiert der Line-In mit einem Turntable nicht mehr, wenn ich ganz genau hinhöre, nur sehr sehr leise.

Vll liegt's am Turntable? ABER wenn ich den Turntable direkt an den Verstärker (Phono) stecke, höre ich alles wunderbar! (GND ist beide Male am Mixer)

Normalerweise würde ich jetzt sagen, ok der Mixer hat ausgedient, ABER wenn ich am selben Line-In ein Handy über Klinke einstecke funktioniert es wiederum wunderbar.
Es scheint, als wolle der Turntable nicht mehr mit dem Mixer und umgekehrt! Mit allem anderen aber schon.

Habt ihr vielleicht eine Ahnung, was ich vergessen habe? Kann es sein, dass zu wenig Strom am Mixer ankommt?
 
Zuletzt bearbeitet:
F

Felix_0001

New member
Mitglied seit
Mrz 2019
Beiträge
3
Reaktionen
0
....da meine Signatur nicht gespeichert werden will, heir mein setup:

Links: Omnitronic DD-3250
Rechts: Omnitronic DD-3220
Mixer: Gemini UMX7
Nadeln: Ortofon Pro-S
Verstärker: Sherwood AI 2010
 
N

Netwizard

Well-known member
Autor/Editor
Mitglied seit
Nov 2009
Beiträge
2.164
Reaktionen
183
Irgendwie habe ich den Gag noch nicht gesehen.
Oder haben wir schon den 1. April und ich falle grade drauf rein?
Also Du schließt Deinen Plattenspieler an den Plattenspieler Eingang an und er funktioniert normal.
Wenn Du Deinen Plattenspieler an den Eingang für CD-Player (u.ä.) anschließt funktioniert er nur sehr leise.
Wenn Du eine mit einem CD-Player vergleichbare Signalquelle an den Eingang für CD-Player anschließt funktioniert er.
Das ist soweit alles völlig normal und ich würde mir Sorgen machen, wenn es anders wäre.
Ich kappier es immer noch nicht.
Wo ist das Problem?
Abgesehen von diesen unnötigen Kontaktspray-Orgien.
Ich habe Mischpulte, die habe ich seit 20 Jahren, noch nie (innen) gereinigt und sie funktionieren immer noch 1a.
Gut ich bin Nichtraucher (die Geräte waren aber auch auf Veranstaltungen im Einsatz als noch geraucht werden durfte, sowie selbstverständlich auch im Dunst/Nebel) und ich Frühstücke nicht über den Geräten und ich schütte auch keine Getränke rein. Vielleicht sind das meine Fehler...

Oder versuchst Du uns zu sagen, dass Du beim Reinigen nicht gemerkt hast, dass Du hinten am Mixer den Phono/Line Wahlschalter des "betroffenen" Kanals umgestellt hast?
 
Zuletzt bearbeitet:
C

Chris Le Bear

Well-known member
Autor/Editor
Mitglied seit
Apr 2017
Beiträge
323
Reaktionen
61
Danke Wizard, ich hab es auch nicht kapiert :confused:

An den TE:
Da du schreibst, du reinigst den Mixer jährlich gehe ich davon au, dass du eigentlich kein absoluter Anfänger bist (was deine Fragen zum Teil erklären würde). So scheint es aber, das du schon länger dabei bist, was die Frage aufwirft, wie man dann so wenig Ahnung grundlegenden Funktionen haben kann...:confused:
 
F

Felix_0001

New member
Mitglied seit
Mrz 2019
Beiträge
3
Reaktionen
0
Nein, ganz so hat sich meine Installation nicht dargestellt, da habe ich anscheinend nicht gut genug erklärt.
Aber Dank deinem eigentlich banalen Hinweis mit dem Kanalschalter habe ich nochmal aufgeschraubt und jetzt festgestellt, dass der Schalter gebrochen ist :( und nur so tut als würde er auf PHN stehen.
Naja, der ist jetzt wahrscheinlich auch schon bald 20 Jahre alt^^.

Vielen Dank für den Tip!

(Zu dem Reinigen: Der Mixer Stand in Studium-Zeiten im Club, hat also eine Menge Rauch und den ein oder anderen Spritzer V-RedBull oder Bier abgekriegt. Seit 10 Jahren steht er nur noch im Wohnzimmer, die Poti's machen aber bei dem Hausstaub oft Krach und Krächzen. Immer dann blas ich einmal mit Druckluft durch und gebe ein-zwei spritzer Kontaktstpray drauf und gut, ist ja kein großes Ding)
 
 
Oben