latenz probleme numark ns7 II & dashboard


djshooter
djshooter
Well-known member
Mitglied seit
28 Dez 2007
Beiträge
845
Reaktionen
0
meine hardware ist ein dell venue 11 pro mit i5 4300 und 8gb ram und 256ssd, externe hdd 1tb usb 3.0
win10 in aktuellster version, mit aktuellsten chipsatz und sound treibern
das gerät steckt in einer original dell dockingstation

dell optimiert auf höchstleistung, usb abschaltung deaktiviert, connect standby und co deaktiviert

treiber der numark habe ich 2 getestet mit selben problemen. den 2.9.55 und den 2.9.64

für das numark dashboard und ns7 sind fw 1.05 installiert

das display läuft über den treiber 1.0.0

die numark wird ins dashboard gesteckt und von da habe ich als test sowohl hdd an dash gehabt, an dockingstation,

dash an docking und am dell direkt


nach kürzester zeit bekomme ich bekannte latenz dropouts... ich weiß so langsam nicht weiter.
liegt es am display? oder woran? das dell hat die selben specs wie mein altes surface pro3 mit dem ich mit der alten ns7 aufgelegt hatte,

vielleicht habt ihr ja nen rat
 
djnightdrop
djnightdrop
Active member
Mitglied seit
17 Okt 2017
Beiträge
29
Reaktionen
0
Das selbe habe ich auch mit meinem Macbook Air (2015). Bei mir lief es ohne die Displays ohne Probleme, aber sobald die drin waren kommt nach ner Weile ein Knacken und starke latenzprobleme wie bei dir. Wenn jemand ne Lösung dafür hätte, wäre das echt gut.
 
M
Markimarc
Well-known member
Mitglied seit
27 Jan 2017
Beiträge
86
Reaktionen
1
Hallo Shooter,
ich hatte auch mit einem Dell experimentiert, Dell Venue 10 Pro 5056.War der "heisse *******" letztes Jahr.
Super,mit nem Touch aufzulegen.Kam aber schnell an seine Grenze,als ich noch ein Interface angeschlossen habe.
Mein Tipp: Lade Dir mal Core Temp herunter und kontrolliere die Temp während der Performance.
Ab ca. 70 Grad schaltet Dell die Prozessoren runter .
Die Dell sind zwar Arbeitstiere,schweineteuer,aber nicht die besten,was Performance angeht.
Dafür gehen die aber nie kaputt und sind mega-zuverlässig.Hab Dell Tablets seit 5 Jahren ohne Aussetzer.
Aber Prozessor,passiv gekühlt.....naja.....hatte schon über den Bau von Kühlrippen nachgedacht.;)

Microsoft Surface hingegen.....1000€ und wenn Du den Akku wechseln willst,zerstörst Du es....auch mit Heisspistole......Display zerbricht einfach.
Bei Microsoft soll der Akkuwechsel schlappe 400 Glocken kosten:(
 
 

Neue Themen


Oben