Numark Cdn-22mk Iii

R

redroomboy

Well-known member
Mitglied seit
17 Mai 2004
Beiträge
69
Reaktionen
0
Ort
benztown
hallo!

habe vor ein paar tagen den cdn-22mk III erhalten. super-gerät. bin voll zufrieden damit und alles funktioniert einwandfrei. mir ist jedoch etwas komisches aufgefallen.

das rechte cd-laufwerk gibt ein ziemlich lautes motorengeräusch von sich bevor die schublade geöffnet bzw. nachdem sie geschloßen wurde. es handelt sich dabei nicht um den schubladenmotor sondern eher um den laufwerksmotor. aber es hat keine auswirkungen auf das abspielen von cds.

ebenfalls ist mir bei einer cd aufgefallen, dass er die falsche restzeit für einen titel angezeigt hat. anstatt 3 minuten und etwas hat er über 52 minuten angezeigt... das ging erst vorbei als ich das laufwerk aus- und eingeschaltet habe.

bitte teilt mir mit ob ich mir hier sorgen machen muß oder ob o.g. fälle ganz normal sind. danke im voraus.
 
Dennis Coffee

Dennis Coffee

the essence of music is..
Mitglied seit
16 Feb 2004
Beiträge
691
Reaktionen
13
Ort
Hamburg
ich denke Du warst im falschen Modus(Zeit). Du kannst ja umschalten zwischen Restzeit und gespielter Zeit. Das Geräusch weiß ich nicht...
 
R

redroomboy

Well-known member
Mitglied seit
17 Mai 2004
Beiträge
69
Reaktionen
0
Ort
benztown
danke für deine antwort!!!! aber mit den zeitmodus hat es leider nix zu tun weil das eine cd mit nur zwei titel zu je ca. 3 minuten war.. das geräusch übrigens kommt nur dann wenn keine cd im rechten cd-player liegt. wenn man eine cd lädt, hört man das nicht!
 
R

redroomboy

Well-known member
Mitglied seit
17 Mai 2004
Beiträge
69
Reaktionen
0
Ort
benztown
war n kalter

habe den cd-player an den händler zurückgeschickt und einen neuen bekommen (super-service übrigens).. der neue ist auch nicht besser.. jetzt kommen die lauten geräusche aus dem linken laufwerk.. langsam glaub ich das ist normal bei dem teil
 
G

Gast4073

Guest
Habe ihn auch mal getestet. Mir ist aufgefallen, daß er immer etwas verzögert startete, heisst: wenn ich beim ersten Baß des lufenden Liedes auf play drückte, kam ich meistens nicht in den Rhytmus. Mußte dann etwas mit den pitch bend Tasten arbeiten.

Hatte mal den Denon 2500 und da klappte das zu 90%.
 
R

redroomboy

Well-known member
Mitglied seit
17 Mai 2004
Beiträge
69
Reaktionen
0
Ort
benztown
habe mittlerweile das zigte austauschgerät bekommen. jetzt machts keine geräusche mehr. die verzögerung gibts bei mir nicht
 
 
Oben