Super-OEM kalibrieren (RP 7000)?

S

spacelab

Save the vinyl!
Mitglied seit
20 Okt 2006
Beiträge
220
Reaktionen
0
Hi,

ich habe hier einen RP7000 stehen bei dem das Strobo bei Nullstellung bzw. Quartzlock nicht mehr still steht, sprich der Teller nicht mehr auf 0 läuft.
Pitcht man so auf +2 passt alles.

Habe ich ehrlich gesagt noch bei keinem Super-OEM gesehen. Kann man da was machen bezüglich Rekalibrierung? Oder ist gar das Pitch-PCB hinüber?

Bedankt!
 
S

spacelab

Save the vinyl!
Mitglied seit
20 Okt 2006
Beiträge
220
Reaktionen
0
Edit: Total seltsam, er stand jetzt 30 Minuten ausgeschaltet rum und nun läuft er sauber?
 
metroplex2005

metroplex2005

alter sack
Mitglied seit
27 Mrz 2008
Beiträge
488
Reaktionen
65
Ort
hinter dir
War er davor irgendwelchen starken Temperaturschwankungen ausgesetzt?
Hatte das mal vor etlichen Jahren mit einem Paar Technics Laufwerken. Die waren im Winter im unbeheizten Lager, mussten unerwartet und schnell bei einer VA im Warmen zum Einsatz.
Die ersten 15-30 Minuten waren die absolut unbrauchbar mit brutalen Geschwindigkeitsschwankungen, anschließend aber absolut top.
 
S

spacelab

Save the vinyl!
Mitglied seit
20 Okt 2006
Beiträge
220
Reaktionen
0
Da schreibst du was. Ich habe ihn in der Tat relativ zeitnah nach dem Transport angeschlossen und klar, sollte man ja mit elektrischen Geräten generell nicht machen...
Dann hoffe ich einfach mal das jetzt kein Schaden entstanden ist.

Danke dir!
 
N

Netwizard

Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
2.529
Reaktionen
289
Ansonsten wurde beim Technics meist der abgenutzte Pitchfader getauscht.
Viel Schrauberei, ein wenig löten bissl messen und fertig.
Schätze beim OEM kann man auch nur den Fader tauschen wenns drauf ankommt.
 
S

spacelab

Save the vinyl!
Mitglied seit
20 Okt 2006
Beiträge
220
Reaktionen
0
Hab mal geschaut, ja, geht. Die Platine kostet so 20 Euro.
 
Sid

Sid

Vincent Sonore
Mitglied seit
16 Dez 2008
Beiträge
2.361
Reaktionen
6
Ort
Dortmund
Da schreibst du was. Ich habe ihn in der Tat relativ zeitnah nach dem Transport angeschlossen und klar, sollte man ja mit elektrischen Geräten generell nicht machen...
Dann hoffe ich einfach mal das jetzt kein Schaden entstanden ist.

Danke dir!
Das wird an einem schwergängigen Plattenteller-Lager liegen. Bei extrem kalten Temperaturen dreht sich das Lager aufgrund der höheren Viskosität des Öls schwerer, normaliesiert sich dann aber recht schnell während des Betriebs.

Bei Technics kann ein verschmutzes Lager auch zu deutlichen / dauerhaften Gleichlaufschwankungen führen.
 

Ähnliche Themen

frei:stil
Antworten
180
Aufrufe
18K
FrankieFrank
F
T
Antworten
8
Aufrufe
3K
torquemaster
T
 
Oben