Elektron Xone 92 kaum Signal ➔ Mikrokanal/Kabel defekt?

SanSae2701

Well-known member
Autor/Editor
Mitglied seit
7 Mrz 2014
Beiträge
89
Hallo,


Habe kürzlich einen Elektron Octatrack erworben und habe diesen jetzt mit 2 x 6,3mm Klinke Kabeln an den Return 1, also den Line Kanal des Mikrofonkanals 1, angeschlossen. Leider ist der Pegel kaum hörbar, selbes gilt für Mikrofonkanal 2. Ja, die Mikrofonkanäle sind beide auf Return und nicht Mic eingestellt. Defekte Kabel sind auszuschließen.

Schließe ich den Octatrack an einen "Regulären" Line Input mit 2 x 6,3mm Klinke -> 2 x RCA kommt normaler Pegel an.
Sind beide Mikrofonkanäle kaputt? Verwende ich das Falsche Kabel?

Vielen Dank!
 

Patrick

ganz der alte
Autor/Editor
Mitglied seit
11 Jan 2005
Beiträge
12.821
Ort
Oberhausen
Es wird vermutlich an dem Kabel liegen. Nimm' Monoklinke statt Stereoklinke, dann geht das.
 

SanSae2701

Well-known member
Autor/Editor
Mitglied seit
7 Mrz 2014
Beiträge
89
Danke für die schnelle Antwort.
Es sind ja so gesehen 2 Mono Kabel und kein Y-Kabel / Stereo-Kabel. Sie haben jeweils 1 Kontakt-Strich am Stecker. Habe es gerade mit nur 1 Mono Kabel ausprobiert und das selbe Ergebnis, also kaum hörbaren Pegel.

Liebe Grüße aus Köln!
 

Netwizard

Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
1.826
Das kann an allem möglichen liegen.
Wie ist es denn, wenn Du ein Mikrofon anschließt?
Ist dann alles "normal"?
Hast Du das Signal genauso eingepegelt wie bei einem der anderen Line-Ins?
Dass Du richtigerweise "Return" (rote LED) angewählt hast ist naheliegend, denn bei "Mic" wäre Dein Problem, dass das Signal total verzerrt, weil es so laut ist.
Im Übrigen ist es möglich und sinnvoll, das Signal symmetrisch anzuschließen, wenn du den Octatrack MKII hast, da der dieses ausgibt und der Xone dieses "empfangen" kann.
Damit ist Dein Signal schon mal 6dB stärker.

Nicht dass es am Ende so was exotisches ist wie ein festhängender "Cleanfeed"-Bus-Umschalter.
 

SanSae2701

Well-known member
Autor/Editor
Mitglied seit
7 Mrz 2014
Beiträge
89
Ein Mikrofon habe ich leider nicht zur Hand.

Dafür habe ich gerade mal zum Vergleich den Mono Out meiner Bass Station 2 mit dem Return (Mono / L) des 92 verbunden und das selbe Phänomen wie beim Octatrack MK I gehört.
Schließe ich die Bass Station 2 an einen "regulären" Line Kanal an, ist der Pegel wieder normal.
Ich bin neugierig geworden und habe den Kopfhörer Ausgang meines Laptops angeschlossen und wieder das selbe Ergebnis.

Also hat der Mixer doch einen Weg?

Hier ein Auszug aus der Bedienungsanleitung bezgl der Audio -Ausgänge des Octatrack MK 1 (ich verwende den Haupt-Ausgang):

ELEKTRISCHE ANGABEN
Symmetrische Audio-Ausgänge:
Ausgangspegel Kopfhörer: +15 dBu
Ausgangspegel Haupt-/Cue-Ausgänge: +10 dBu
Ausgangsimpedanz: 560
unsymmetrischSNR: 102 dBFS (20 - 20.000 Hz)

Was hat denn ein symmetrisches Kabel mit dem Pegel zu tun? Ich dachte es geht bei symmetrierung um Störgeräuschminimierung auf längeren Kabelwegen.
Was ist denn ein Cleanfeed-Bus-Schalter?
 

Netwizard

Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
1.826
Was hat denn ein symmetrisches Kabel mit dem Pegel zu tun? Ich dachte es geht bei symmetrierung um Störgeräuschminimierung auf längeren Kabelwegen.
Das Kabel an sich nichts, das muss eben nur dreiadrig pro Kanal sein.
Ein symmetrisches Signal ist deswegen stärker, weil es zwei Mal vorhanden ist und sich bei der Rückwandlung somit eben auch "verdoppelt".
Im "Signalempfänger" wird das phasendgedrehte zweite Signal, welches über die zusätzliche Ader geschickt wird "zurückgedreht".
Mathematisch betrachtet werden aufgelagerte Störungen hierbei dann phasengedreht und löschen sich somit aus, da sie zu Null addiert werden, das Nutzsignal hingegen wird verstärkt.
Ein defektes symmetrisches Kabel entdeckt man z.B. dadurch, dass Signal eben leiser ist als die andere Seite, beim unsymmetrischen Kabel kommt gar nichts mehr an.

Was ist denn ein Cleanfeed-Bus-Schalter?
Siehe Schaltbild Anleitung Xone:92 Seite 35. Es ist der letzte Schalter in der Kette, der das Signal auf den jeweiligen Bus verteilt.
Wie gesgt, das wäre echt exotisch.
Da das Line-In Signal aber keinen extra Vorverstärker hat, wie das Mikrofon- oder Phonosignal muss es irgendwie abgeschwächt werden, wenn es bei den regulären Line-Ins seine "normale" Stärke hat. Dieses wird üblicherweise über den "Gain" oder "Trim"-Regler gesteuert, aber wenn Du diese wie gesagt gleich eingepegelt hast müsste auch die gleiche Lautstärke resultieren.
 

Patrick

ganz der alte
Autor/Editor
Mitglied seit
11 Jan 2005
Beiträge
12.821
Ort
Oberhausen
Im Übrigen ist es möglich und sinnvoll, das Signal symmetrisch anzuschließen, wenn du den Octatrack MKII hast, da der dieses ausgibt und der Xone dieses "empfangen" kann.
Die beiden Lineeingänge des Xone sind nicht symmetrisch.
Insofern funktioniert eine symmetrische Verkabelung nicht.

Warum der Pegel allerdings im Xone so gering ist, ist mir rätselhaft.
Ich hatte selber mal einen Xone und habe diese beiden Kanäle mit Linesignalen betrieben. Der Pegel war normal.

Was allerdings sein kann, dass im Mixer an den beiden Kanälen der Gain anders "gejumpert" ist.
Schaue dazu mal in die Anleitung auf Seite 37.
 

Netwizard

Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
1.826
Ja und Nein.
Vielleicht kannst Du etwas Licht ins Dunkel bringen?
Laut Anleitung hat der Xone 92 unsymmetrische TRS Anschlüsse und kann dadurch auch symmetrische Signale empfangen.
(These are 3-pole TRS sockets which can accept balanced or unbalanced TRS or TS jack sources. Depending on the source connector type, use CABLE B or C...)
Seite 17
Das hat mich etwas verwirrt. Auch sind im Verkabelungsbeispiel S.8 symmetrische Klinkenkabel eingezeichnet bei dem Gerät (Delay unit) was an den Return geht.
Allerdings sind überall die "symmetrischen" Stecker eingezeichnet, auch bei Cinch auf Klinke am Dynamic Effect Controller.
Im Schaltplan sieht das aber nicht nach TRS aus und was passiert dann damit, wenn er die Singale doch angeblich "akzeptiert"?

Laut Schaltplan S. 35 wirkt der "+10dB disable" (von S.37) nur auf die Stereo Inputs 1-4 und damit nicht auf die Returns.
Natürlich würde das trotzdem erklären warum das Signal z. B. 10dB lauter ist wenn man es an eben diese Stereo Ins anschließt.
 

Patrick

ganz der alte
Autor/Editor
Mitglied seit
11 Jan 2005
Beiträge
12.821
Ort
Oberhausen
Im Schaltplan verwundert mich, dass die TRS mit unterschiedlichen Massen angeschlossen sind. Die Abschirmung geht an Masse, der Ring vom TRS geht an eine andere Masse.
Was ist das für eine Schaltung?

An den Threadersteller:
Hast Du zufällig Adapter von Cinch auf Klinke? Versuche die doch mal schließe eine CD Player oder Handy an den Returns an.
Das sollte auf jeden Fall funzen. Da wären wir schonmal einen Schritt weiter.
 

SanSae2701

Well-known member
Autor/Editor
Mitglied seit
7 Mrz 2014
Beiträge
89
Vielen Dank für eure Antworten!

Da das Line-In Signal aber keinen extra Vorverstärker hat, wie das Mikrofon- oder Phonosignal muss es irgendwie abgeschwächt werden, wenn es bei den regulären Line-Ins seine "normale" Stärke hat. Dieses wird üblicherweise über den "Gain" oder "Trim"-Regler gesteuert, aber wenn Du diese wie gesagt gleich eingepegelt hast müsste auch die gleiche Lautstärke resultieren.
Schaltet der Return / Mic Schalter also eine Art "Verstärker" für den Mikrofon-Eingang? Vielleicht sind diese defekt / gejumpert? Warum hätte der Vorbesitzer das machen sollen?

Hast Du zufällig Adapter von Cinch auf Klinke? Versuche die doch mal schließe eine CD Player oder Handy an den Returns an.
Das sollte auf jeden Fall funzen. Da wären wir schonmal einen Schritt weiter.
Cinch - Klinke Adapter habe ich nicht. Schließe ich mein Handy per Y Kabel (3,5mm auf 6,3mm Klinke) an den Mic-Return an, ist der Pegel extrem niedrig.




Dass man die Phonos Jumpern kann ist mir bekannt, wenn das bei den Return Kanälen auch möglich ist könnte das ja die Lösung sein. Leider habe ich im Handbuch des 92 keinen entsprechenden Eintrag gefunden, hat damit jemand Erfahrung? Wenn man weiß, welcher Jumper weg muss ist das ja kein Hexenwerk.

Am Samstag habe ich einen Kumpel genötigt mit seinem 92 vorbeizuschauen um einen Vergleich zu ziehen. Vielleicht bringt mich das weiter.

Ansonsten freue ich mich weiterhin über Mithilfe!
 

Netwizard

Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
1.826
Alle nötigen Seiten des Handbuches sind von uns hier verlinkt worden, auch die für die Jumper. Siehe:
...der "+10dB disable" (von S.37) nur auf die Stereo Inputs 1-4...
Es macht aber keinen Sinn irgendwas per Jumper auszuschalten, was nicht da ist, denn wie man auf dem Blockschaltbild auf S.35 erkennen kann geht der Klinke-Eingang am Mikrofonvorverstärker vorbei!

Y Kabel (3,5mm auf 6,3mm Klinke)
Das ist der von Patrick erwähnte Adapter.

Die +10dB Line-Verstärkung an den Stereo Ins könnte eben die Begründung sein, warum das Signal am Return-In leiser !wirkt!, eben weil die anderen "unnatürlich" laut sind.
Lies doch bitte mal die Sachen die Patrick und ich geschrieben haben genau, es steht alles bereits da was Du brauchst.

Ich beziehe mich bei allen Seitenangaben auf diese Anleitung:
 

bossa

Moderator
Mitglied seit
25 Feb 2005
Beiträge
5.639
Ort
Berlin
Ja und Nein.
Vielleicht kannst Du etwas Licht ins Dunkel bringen?
Laut Anleitung hat der Xone 92 unsymmetrische TRS Anschlüsse und kann dadurch auch symmetrische Signale empfangen.
(These are 3-pole TRS sockets which can accept balanced or unbalanced TRS or TS jack sources. Depending on the source connector type, use CABLE B or C...)
Ein unsymmetrischer Eingang kann fast immer auch symmetrische Signale empfangen. Insbesondere, wenn er 3 polig ist und die cold Leitung nicht zwingend auf Masse liegt. Aber selbst in letzterem Fall kann das klappen, je nach Art der Ausgangsschaltung vorher.

Es gibt viele Arten von Symmetrier- und Desymetrierschaltungen, die unterschiedlich aufeinander wirken können. Und dass da immer 6 dB mehr hinten rauskommen stimmt so auch nicht. Viele Hersteller senden auf cold gar kein umgekehrtes Signal, sondern einfach gar nischt. Geht auch. Wieder andere senden am symmetrischen Ausgang eben jeweils den halben Pegel normal und gedreht. Beides hat den Vorteil, dass beide Ausgänge (un-/symmetrisch) eben den selben Pegel haben, z.B. damit das Ausgangs-Meter für beide Fälle den richtigen Pegel zeigt.

Zunächst wäre mal die Frage, ob ein Xone92-Besitzer mal den "Fehler" reproduzieren kann oder nicht. Mir ist er noch nicht verständlich und vielleicht liegt ein Defekt vor. Hab mir aber den Schaltplan noch nicht angesehen. Gibt es den? Hier war ja nur ein Blockschaltbild verlinkt.
 
Zuletzt bearbeitet:

SanSae2701

Well-known member
Autor/Editor
Mitglied seit
7 Mrz 2014
Beiträge
89
@Netwizard

Ok, ich glaube jetzt habe ich den Signalfluss verstanden. Erhärtet aber den Verdacht, dass irgendwas am Mixer nicht stimmt.

Nein, ich glaube Patrick meint diesen Adapter, ich habe aber nur dieses Kabel zur Verfügung.

Die +10dB Line-Verstärkung an den Stereo Ins könnte eben die Begründung sein, warum das Signal am Return-In leiser !wirkt!, eben weil die anderen "unnatürlich" laut sind.
Lies doch bitte mal die Sachen die Patrick und ich geschrieben haben genau, es steht alles bereits da was Du brauchst.
Die Line- und Return-Inputs haben doch den selben Headroom mit bis +20dB regelbar über die Gain-Potentiometer wie in der Bedienungsanleitung S.35 unter "Input Connections" beschrieben? Zusätzlich ist an den Verstärkern der CH 1-4 noch +10dB eingezeichnet wodurch die Channel Inputs einen höheren Grundpegel haben. Das macht Sinn, wenn ich es richtig verstanden habe :)

@All

Zunächst wäre mal die Frage, ob ein Xone92-Besitzer mal den "Fehler" reproduzieren kann oder nicht. Mir ist er noch nicht verständlich und vielleicht liegt ein Defekt vor. Hab mir aber den Schaltplan noch nicht angesehen. Gibt es den? Hier war ja nur ein Blockschaltbild verlinkt.
Ja das wäre super!
Ich habe den Schaltplan rausgesucht (Anhang), für mich sind das aber Bömische Dörfer, das "Blockschaltbild" war schon eine große Herausforderung. Da steht am Wochenende wohl ein Youtube E-Technik Crashkurs an.

Vielen Dank für die Mithilfe!
 

Anhänge

Netwizard

Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
1.826
Super, da bist Du schneller gewesen mit dem Service Manual.
Tatsächlich sieht die Schaltung nochmal anders aus, als auf dem Blockschaltbild.
(Ich habe übrigens immer dieses gemeint, auch wenn ich Schaltplan geschrieben habe, das war etwas ungenau von mir, sorry.)

Blockschaltbilder lesen zu können hilft immer.
Solange die (Mono-)Mischpulte noch analog waren konnte man damit die komplette Funktion auf einer Seite erkennen.

Oder einen Y-Adapter von 3,5mm Klinke auf zwei mal Cinch mit zwei Cinch-Klinke Adaptern dran um ein Handy anzuschließen.
Wenn Du direkt das passende Kabel hast umso besser.
Ich denke die genaue Spezifikation des Adapters war nicht so wichtig wie der Hinweis einen CD-Player oder Handy anzuschließen.

Leider habe ich keinen Xone 92 oder vergleichbaren Mixer.
Es wäre wirklich super, wenn das jemand ausprobieren könnte.
Einfach mal eine Quelle vom Stereo-In an den Return-In anschließen (diesen umschalten) und prüfen, wie sich der Pegel bei gleicher "Gain"-Einstellung verhält.

Es wäre schön, wenn wir das Test-Ergebnis und auch das Endergebnis, was jetzt mit dem Mixer von SanSae ist hier erfahren könnten, dann haben wir alle was gelernt.
 

Patrick

ganz der alte
Autor/Editor
Mitglied seit
11 Jan 2005
Beiträge
12.821
Ort
Oberhausen
Ein unsymmetrischer Eingang kann immer auch symmetrische Signale empfangen. Insbesondere, wenn er 3 polig ist und die cold Leitung nicht zwingend auf Masse liegt.
Da muss ich Dir widersprechen.
Ich hatte schon diverse Fälle, wo das nicht funktioniert. Erst recht nicht mit einem Mikrofon (ja, ich weiß, darum geht es hier nicht) und bei Übertragern, die das Signal symmetrieren.

Wenn "cold" offen ist, gibt es keine elektrische Verbindung von "hot" zu "Masse".
 

bossa

Moderator
Mitglied seit
25 Feb 2005
Beiträge
5.639
Ort
Berlin
Da muss ich Dir widersprechen.
Ich hatte schon diverse Fälle, wo das nicht funktioniert. Erst recht nicht mit einem Mikrofon (ja, ich weiß, darum geht es hier nicht) und bei Übertragern, die das Signal symmetrieren.

Wenn "cold" offen ist, gibt es keine elektrische Verbindung von "hot" zu "Masse".
Oh, sorry, da ist mir tatsächlich das Wörtchen "fast" abhanden gekommen. Ja, natürlich nur fast immer, was jetzt eine rein persönliche statistische Erfahrung im hier benannten Anwendungsfeld ist.

Wie meinst du den letzten Satz? Allgemein oder auf diesen konkreten Fall bezogen? Wenn ich mit Operationsverstärkern symmetriere, wieso sollte da hot keinen Massebezug mehr haben? Oder versteh ich grad einfach die Formulierung nicht?




Also im Service Manual ist der Stecker ja nicht zu sehen, aber im User Manual steht ja auf Seite 16 wie im Beispiel Kabel G mit symmetrischen Aushängen an diesem Eingang verfahren wird / werden soll. Cold auf Masse. Ansonsten ein ganz normaler Eingang, der vernünftig Pegel bringen sollte. Einen Cold-Ausgang auf Masse zu legen schließt diesen ja immer kurz. Das sollte dieser Ausgang dann auch abkönnen. Egal wie das Kabel belegt ist, sollte es auf den Kanaleingängen kein anderes Verhalten zeigen.

Verwunderlich nur, warum es auf beiden Returns so ist. Aber prüfe noch mal, ob das Kabel dem User-Handbuch Seite 16 G entspricht (also cold auf Masse liegt.
 

Patrick

ganz der alte
Autor/Editor
Mitglied seit
11 Jan 2005
Beiträge
12.821
Ort
Oberhausen
Wie meinst du den letzten Satz? Allgemein oder auf diesen konkreten Fall bezogen? Wenn ich mit Operationsverstärkern symmetriere, wieso sollte da hot keinen Massebezug mehr haben?
Allgemein ist das nicht. Bei einem Übertrager im Eingang ist der Stromkreis dann unterbrochen. Bei einer symmetrierung mit OpAmps kommt es auf die Beschaltung an, ob man noch ein Signal bekommt, wenn "cold" offen ist.
 

SanSae2701

Well-known member
Autor/Editor
Mitglied seit
7 Mrz 2014
Beiträge
89
Also: Gestern war es soweit, ich habe versucht das Verhalten meines 92 (Made in China) auf dem 92 (Made in UK) eines Freundes zu reproduzieren:

Octatrack Main Out L -> 92 China RTN 1 L-> Monitor L

Octatrack Main Out R -> 92 UK RTN 1 R -> Monitor R

Alle Gains und Master auf 12 Uhr gestellt, der Pegel war an beiden Lautsprechern identisch (zumindest nicht hörbar).Der Headroom der Gains an den Return Kanälen der 92er ist identisch.

Es ist nicht möglich, einen annähernd den Line Kanälen 1-4 entsprechenden Pegel unübersteuert in einen Return Kanal zu bekommen, egal welcher Zuspieler verwendet wird. Versucht haben wir:
- Elektron Octatrack
- Novation Bass Station 2
- Kopfhörer Ausgang Laptop
- Kopfhörer Ausgang iPhone 6

Ich frage mich wirklich wie andere DJs das Problem lösen, bin ja nicht der erste und einzige der den Return Kanal benutzen möchte.

mich weiterhin über euren Input und Mithilfe.

Angenehmen 2. Advents Sonntag und vielen Dank!
 

Patrick

ganz der alte
Autor/Editor
Mitglied seit
11 Jan 2005
Beiträge
12.821
Ort
Oberhausen
Das ist aber wirklich merkwürdig.
Mach doch mal ein Bild von dem verwendeten Kabel.
Ich vermute immer noch dort den Fehler.
 

SanSae2701

Well-known member
Autor/Editor
Mitglied seit
7 Mrz 2014
Beiträge
89

Anhänge

Oben