Allen & Heath Xone:96, wiederholter Ausfall der USB-Kanäle

H

Heartworker88

Neues Mitglied
Dabei seit
11 Aug 2023
Beiträge
2
Reaktionen
0
Guten Tag,

im Februar gönnte ich mir den "Allen & Heath Xone:96", einer der Hauptgründe war, dass der Sound (im Shop) sehr überzeugend war, die Testberichte enthielten genau das was ich mir vorstellte, und auch das Vorhandensein von zwei USB-Direkt-Anschlüssen (per USB-B > USB-C am Mac/ Computer). Die USB werden - das ist das Erste was mir negativ auffiel - vom Gerät "automatisch" auf Kanal 1/ USB-1,USB-2 programmiert, was das Mixen praktisch unmöglich macht - man kann mit "MIDI" Software allerdings einen Mac/PC auf einen anderen Kanal zuweisen.
Ausserdem habe ich bisher kein Verbindungskabel USB-B auf USB-C gefunden, nur USB-B auf USB-A, und dann muss ich einen Adapter USB-A > USB-C nehmen, um in den USB-C-Port am Mac einklinken zu können.

So richtig kann der Xone:96 seine Klang-Fähigkeiten erst oder nur mit der Soundquelle Computer/USB entfalten, auch wenn Phono- oder andere Quellen auch nicht schlecht klingen, aber ich mixe nun mal seit Jahren nur noch mit Dateien/ mp3, und meistens unter Einschaltung von Traktor, dafür ist der Xone:96 grundsätzlich fast ideal.
Schon nach mehreren Tagen fiel einer der USB-Ports aus : es gibt oben rechts zwei blau leuchtende Dioden, die zeigen ob der USB-Port belegt ist, funktioniert und Sound liefert, und eine davon leuchtete nach kurzem nicht mehr.
Allen & Heath Support hat nach einem längeren Chat (in English) diagnostiziert, dass die USB-Soundkarte des einen Kanals defekt sei und tauschte um.
Nun arbeite ich seit über drei Monaten mit dem neuen Xone:96, und ...: nun ist wieder ein blaues Licht erloschen, wieder ist kein Sound via USB-Port einspeisbar ...!
Klar, ich kann per "Line" (via Kopfhörer-Klinke am Mac und Doppel-Klinke am Mixer) einspeisen, aber das klingt längst nicht so gut, der Sound via USB ist um Längen besser, und wenn USB-Port nicht einsetzbar ist, ist der Mixer etwas "überbezahlt".
Ausserdem ist beim Mixen der Dynamik-Unterschied zwischen dem Sound vom USB-Port und dem Line-Port unüberhörbar und nicht auszugleichen, so dass ich nur noch mit dem qualitativ geringeren Sound über "Line" mixen kann.

Kann es denn wirklich sein, dass erneut der USB-Port/ die Soundkarte defekt ist ?
Ich hatte zuvor 8 Jahre einen "Loop"-Mixer, zuletzt 9 Jahre einen "Pioneer" - und die habe ich immer noch, da war nie etwas defekt, bis zum Schluss lief alles Super, nur der Sound war halt nicht ganz so doll.
Und jetzt habe ich beim Xone:96 schon den zweiten Defekt innerhalb eines knappen halben Jahres: (wie) kann das sein ?

Bevor ich jetzt wieder "Allen&Heath" belästige, frage ich einmal hier in die Runde: hat irgendeiner von Euch ähnliche Probleme mit Xone:96 oder anderen Allen&Heath-Mixern schon mal erlebt ?
Kann es denn wirklich sein, dass die Soundkarte schon wieder defekt ist ?
Ist die so empfindlich ?
Oder habe ich womöglich irgendwas falsch gemacht, ´nen falschen Knopf gedrückt, irgendeine Einstellung falsch oder übersehen - Mensch, das kann doch nicht sein, dass schon wieder nach 3 Monaten die USB-Soundkarte abrauscht ?
Oder ist das ein auch bei anderen auftauchendes / erfahrenes Problem mit Allen&Heath bzw. Xone(96) ?
Oder könnte es am oben Beschriebenen liegen, dass es offenbar keine Direkt-Verbindungskabel USB-B > USB-C gibt, und ich einen Adapter dazwischenschalten muss ?
Das Ganze ist mir einfach ein Rätsel ...!
Vielleicht hat irgendjemand nen Tipp, wo ich mal nachschauen könnte, ob ich ggf. irgendwo was falsch gemacht, gedrückt, verstellt o.a. habe, oder wo ich ggf. was neu einstellen/ -programmieren könnte.
Drei Monate lief das Teil super, ich war glücklich, und jetzt das !
Bin für jede Hilfe, jeden Hinweis dankbar. - Beste Grüße, Heartworker88.
 
Also vor mehr als 5 Jahren als ich meinen ersten Laptop mit USB-C hatte habe ich schon Kabel USB-C auf USB-B gekauft, hier z.B.: https://de.aliexpress.com/item/1005005129020343.html

Ich halte nichts von (unnötigen) Adaptern da diese eine zusätzliche Fehlerquelle darstellen und davon habe ich auch schon viele Kollegen überzeugt.

Das einzige wo ich mir vorstellen kann daß die USBs so schnell sterben ist wenn ein Potentialausgleich über das USB-Kabel statt findet. Sind Rechner und Mischer denn an der selben Steckdose oder wenigstens am selben Stromkreis angeschlossen?
 
Amazon hat auch ganz viele solcher Kabel, man muss nicht mal groß suchen.
Wird die Verbindung denn öfter gelöst und wieder gesteckt?
Was beim Mac leider auch der Fall ist, wenn man nicht den Schukostecker ans Netzteil anschließt, sondern nur den Eurostecker dransteckt ist, dass anscheinend Fehlerströme nicht abgeführt werden und sich z. B. das Gehäuse "auflädt". Eine USB-Verbindung wäre davon bestimmt auch betroffen.
Der ganze Spaß mit dem Potentialausgleich funktioniert nämlich nur über den Erdungs-Pin und ist somit bei Geräten der SK II mit Eurostecker ohne Zusatzleitung nicht möglich.

Das Routing der Soundkarte kannst du mit dem Wahlschalter pro Kanal einstellen, von welchem USB-Port ggf. das Signal kommen soll.
Logischerweise musst du im Rechner die Ausgänge der Mehrkanalsoundkarte die der Xone 96 nunmal ist so konfigurieren, dass das Signal auf den Fadern raus geht, die du verwenden möchtest.
Das ist bei jedem Mischpult mit integrierter Soundkarte so. Kanal 1&2 ist Fader 1, Kanal 3&4 ist Fader 2, 5&6 ist 3 und 7&8 ist 4, manchmal gibt es noch 9&10, das wäre dann z. B. ein Samplerkanal.
Ist ja auch ganz exakt beschriftet auf der Faceplate, beim Xone ist 9&10 bzw. 11&12 an den beiden "Mikrofonkanälen" anliegend.
Wie du das intern verteilst ist deine Sache.
In Traktor kann man das wunderbar einstellen für jedes Deck. Du kannst meine ich sogar mehrere Decks auf einen Fader legen wenn es sein soll.
Du könntest sogar den linken Kanal von Deck A auf einen anderen Fader legen wie den rechten. Macht zwar nur bedingt Sinn, ginge aber.
Willst du also Deck A & B auf Fader 2&3 haben so stellst du in Traktor bei den Soundkarteneinstellungen "Output" einfach Deck A auf Kanal 3&4 und Deck B auf Kanal 5&6.
Keinerlei "MIDI-Konfiguration" nötig.
 
Zuletzt bearbeitet:
Guten Tag, Danke für die Antworten.

Ich hatte ja den Mixer bei einem "Fachhändler vor Ort" erstanden - und der behauptete, USB-B auf -C "gibt es (noch) nicht". Aber ich will ja nicht nachtragend sein, der hat mir sonst oft geholfen.
Tatsächlich aber hatte ich es im Internet versucht, es kam aber auch hier kein Ergebnis, z.B. bei amazon - das ist aber nicht selten auch bei anderen Waren so, offenbar ist das Suchsystem, Tagging usw. bei amazon + Co. nicht optimal.

Natürlich werde ich es viel lieber ohne Adapter nutzen.

Rechner und Mixer sind an verschiedenen Steckdosen, aber im selben Raum angeschlossen, also im selben Stromkreis.
> Wie Du das intern verteilst, ist Deine Sache. < Klar, das hatte ich ja auch die letzten 3 Monate gemacht - aber wenn USB 1 als "nicht aktiv" (keine leuchtende Blau-Diode) gemeldet wird, also gar keine Soundkarte erkannt wird, kann man auch nichts zuweisen.
Im Allen&Heath Forum übrigens ist das ein gar nicht so seltenes Thema, auch bei anderen Modellen, dass USB-Soundkarten nicht zum Zuverlässigsten gehören.

> In Traktor kann man das wunderbar einstellen für jedes Deck. < Das stimmt, ich werde nochmal ausprobieren, ob da noch irgendwas geht.

>> Was beim Mac leider auch der Fall ist, wenn man nicht den Schukostecker ans Netzteil anschließt, sondern nur den Eurostecker dransteckt ist, dass anscheinend Fehlerströme nicht abgeführt werden und sich z. B. das Gehäuse "auflädt". Eine USB-Verbindung wäre davon bestimmt auch betroffen. <<
Das könnte möglicher Weise ein wichtiger Hinweis gewesen sein; denn ich hatte zuletzt den an USB 1 angeschlossenen MAC (Laptop/MacBook) ohne Netzstecker betrieben (nicht zu oft laden, verlängert die Lebensdauer der Batterie), jetzt habe ich ihn wieder drin - und ? Die blaue Diode leuchtet wieder ...
Na mal sehen wie das weitergeht.
Allen&Heath hat mir auch schon zurückgeschrieben, ich soll erstmal weiter probieren, häufig entdeckt man den Fehler beim Rumprobieren - wenn alles nichts hilft, wollen sie mich unterstützen - was immer das heisst.
Es muss ja im "Ernstfall" nicht "wieder) der Austausch des gesamten Gerätes sein, oder ? Austausch der Soundkarte beim "Händler vor Ort" müßte doch auch reichen ?
Jetzt aber werde ich mir erstmal "richtige" USB-B > -C- Kabel besorgen !!!
Wenn es wieder mal nicht läuft, melde ich mich wieder.Vielen Dank erstmal !
 
Das ist eine gute Idee. Bei den USB-C Kabeln muss man immer aufpassen, was die können, also z. B. welche Datenrate oder ob überhaupt und ggf. ob Bildinformationen übertragen werden können.
Gerade beim "Standard" USB-C auf A Kabel kann man schnell mal ein reines Ladekabel erwischen und dann geht da natürlich datenmäßig gar nix.
Leider sieht man die Eigenschaften meist nur im Artikeltext bzw. auf der Verpackung. Hat man das Kabel erstmal ausgepackt kenne ich aktuell noch keine Möglichkeit die Eigenschaften eines USB-C Kabels festzustellen.
 

Zurück
Oben