extremer Lautstärkenunterschied bei TT und Vinyl


I
Inzane
Member
Mitglied seit
15 Nov 2020
Beiträge
14
Reaktionen
0
Hi,

ich habe ein kleines Problem festgestellt und hoffe mal mir kann einer helfen. Ich habe hier zwei Reloop rp4000 m3d stehen und einen Behringer djx 750 mixer. So, ich habe heute mal zwei gleiche Platten auf die Teller gelegt weil ich mal schaun wollte zwecks beatmatching ob die platten auseinander laufen etc. nun habe ich aber festgestellt das, obwohl ich 2 mal die gleiche platte aufgelegt habe und natürlich 2 baugleiche TT habe, die Lautstärke des einen Turntable viel lauter ist als der andere. Der Unterschied ist sogar so groß das ich nichtmal mit den Potis bzw Gainreglern beisteuern kann. Das macht natürlich übergängne auch zur nichte wenn eine Platte immer wesentlich lauter bzw leiser eingespielt wird. woran könnte denn das liegen, bin etwas ratlos was ich da machen kann.
 
C
Chris Le Bear
Well-known member
Autor/Editor
Mitglied seit
17 Apr 2017
Beiträge
389
Reaktionen
85
hast du mal die Nadeln bzw. die kompletten Systeme getauscht?
 
I
Inzane
Member
Mitglied seit
15 Nov 2020
Beiträge
14
Reaktionen
0
ne noch nicht, bin im moment leider etwas knapp und habe nur die zwei tonabnehmer
 
C
Chris Le Bear
Well-known member
Autor/Editor
Mitglied seit
17 Apr 2017
Beiträge
389
Reaktionen
85
Nein, ich eine ma den linken gegen den rechten ausgetauscht an den TTs.
 
R
ReneL
Member
Mitglied seit
24 Nov 2020
Beiträge
22
Reaktionen
1
Line/Phono switch falsch eingestellt? ;)
 
I
Inzane
Member
Mitglied seit
15 Nov 2020
Beiträge
14
Reaktionen
0
Hab jetzt mal die systeme quer getauscht, ist ein bisschen besser geworden
 
C
Chris Le Bear
Well-known member
Autor/Editor
Mitglied seit
17 Apr 2017
Beiträge
389
Reaktionen
85
ist denn jetzt der andere lauter? Also liegt es dann an den Systemen? Oder hat dein Mixer einfach was an den Phono-Eingängen? Steck doch mal die TTs um. Also linken TT an den rechten Kanal am Mixer usw
 
R
ReneL
Member
Mitglied seit
24 Nov 2020
Beiträge
22
Reaktionen
1
@ReneL ne da stimmt alles
Also nur zur Sicherheit: Der Kipp-Schalter hinten am Mixer steht bei beiden Kanälen auf Phono? (Nicht der Schalter oben auf dem Pult, der muss natürlich auch auf Phono stehen... ;) )

Wenn du nämlich Phono auswählst und hinten auf LINE stehen hast, dann ist der TT halt extrem leise, da ohne Pre-Amp...
Dann reicht auch der Gain nicht mehr aus um das zu kompensieren, also genau das was du beschreibst

Vielleicht auch hinten mal ein paar mal hin und her schalten... vielleicht hat der Schalter ne Macke ;)
 
I
Inzane
Member
Mitglied seit
15 Nov 2020
Beiträge
14
Reaktionen
0
Ok ich geh das mal alles durch, danke 👍
 
N
Netwizard
Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
2.638
Reaktionen
339
Wenn der Unterschied wirklich soo krass ist wie du schreibst kann es nur ein Phono/Line Problem sein.
Ein Line-Signal ist ca. 100x so stark wie ein Phono-Signal. Gibt man das auf den Vorverstärker am TT-Eingang dann übersteuert es i.d.R. sofort.
Umgekehrt wenn man den mini Vinyl-Pegel an den Line-In hängt dürfte man kaum was hören.
Wie schon geschrieben wurde gibt es oft mehrere Einstellmöglichkeiten. Neuere TTs haben teilweise sogar einen Phono-Preamp eingebaut und es kommt direkt Line aus dem Plattenspieler raus.

Zusätzlich sollten die Plattenspieler natürlich komplett richtig eingestellt sein, incl. Tonarmhöhe usw.
Es kann auch eine Seite vom Abnehmer kaputt sein, dann hast du aber nur noch auf einem Kanal Ton es sei denn du mixt Mono.
 
I
Inzane
Member
Mitglied seit
15 Nov 2020
Beiträge
14
Reaktionen
0
Also so wie es aussieht scheinen meine tonabnehmer den geist aufzugeben. Heute beim auflegen fingen die platten teilweise richtig zu kratzen an
 
 

Neue Themen


Oben