hören über kopfhörer

J

joscha

Member
Mitglied seit
Jul 2002
Beiträge
15
Reaktionen
0
so.habe jetzt ja meine turnmtabels!
momentan is der mixer noch nicht an meine anlage angeschlossen, deswegen will ich jetzt erstmal über kophörer hören, was aber nicht geht!
cue-level is oben, richtiger kanakl is auch eingestellt...
höre trotzdem nix über die kopfhörer!
woran kann das liegen?

achja, und is das normal, das das kabel, das ich mit dem mixer verbinde, ziemlich locker im mixer-eingang drin steckt?
habe reloop4000 und n gemin umx7!
 
Daywalker

Daywalker

DJ a.D.
Mitglied seit
Nov 2000
Beiträge
1.293
Reaktionen
3
Ort
Weinheim
Hmmm, Kopfhörer-Lautstärke hochgedreht? Strom an? Platte drauf? Nadel drauf? Richtiger Kanal verkabelt?

Kabel darf eigentlich nicht "locker" sein - die Cinch-Stecker sitzen eigentlich immer recht fest.
 
Snaip

Snaip

Knöpfchendreher
Mitglied seit
Jun 2002
Beiträge
7.534
Reaktionen
308
Ort
Bielefeld
Line und Phonoswitch auch auf der richtigen Seite?
Ansonsten einfach mal die Cinchstecker richtig auf die Buchsen (also der female-part (hier wird nicht gelacht das heisst wirklich so...) drücken!
Wie heisst doch so schön: "immer schön langsam und dann mit nem ruck!" ...äh ich glaube ich drifte ab...
 
J

joscha

Member
Mitglied seit
Jul 2002
Beiträge
15
Reaktionen
0
also...bei den reloop-cinch-steckern,...naja, die sehen n bisserl anders aus als normal...die normalen haben ja noch so ne halterung...naja...schwer zu erklären, das haben reloop-cinch teile net...
 
Snaip

Snaip

Knöpfchendreher
Mitglied seit
Jun 2002
Beiträge
7.534
Reaktionen
308
Ort
Bielefeld
Meinst du das die vier "Klammern" die um den mitleren "Pin" sind nicht mehr da sind?
 
J

joscha

Member
Mitglied seit
Jul 2002
Beiträge
15
Reaktionen
0
da sind nirgend klammern...?????????????
 
stocky

stocky

Hausmann
Mitglied seit
Jan 2002
Beiträge
4.456
Reaktionen
237
Ort
Bonn
Also "Klammern" hat ein Cinch Stecker nicht. Ich glaube was joschja meint, ist die Masseverbindung. Diese wird bei einem Cinchstecker durch einen Metallring hergestellt, welcher sich quasi über die Buchse stülpt. In billiger Ausführung ist dieser Ring unterbrochen, so dass er aussieht als wären es vier einzelne Teile. Jeder (selbst Reloop) Cinch-Stecker hat eine Solche Masseverbindung, da es sonst zu Brummgeräuschen käme.

Beispiel:



Nun zum eigentlichen Thema: Wird auf dem VU-Meter (den LEDs für den Pegel) etwas angezeigt? Wenn nein ist entweder der Gain-Regler nicht weit genug aufgezogen oder mit dem Eingang etwas nicht in Ordnung.
Wenn ja liegts also nicht am Eingang und damit nicht bei den Cinch-Steckern.

Überprüfe mal den Signalweg:
Gain -> EQ -> Linefader -> Crossfader (evtl. Hamster-Switch) -> Master (evtl. Monitor-Crossfader)

In Klammern stehen mögliche Features. Leider kenne ich mich mit den UMX nicht so gut aus und weiß deshalb auch nicht ob die vorhanden sind. Ansonsten müsste es aber, wenn alle oben genannten Regler offen sind (also auf "laut" stehen), funktionieren.

 
J

joscha

Member
Mitglied seit
Jul 2002
Beiträge
15
Reaktionen
0
so...hat sich geiklärt
thx
 
 
Oben