Problem mit Shure M44-7!

TecHnicSFreaK

TecHnicSFreaK

Beatmatcher
Mitglied seit
25 Sep 2005
Beiträge
208
Reaktionen
5
Ort
Hamburg
Ich hab mir heute mein nun mittlerweile drittes M44-7 gekauft!Habs wie immer auf nem Reloop Headshell montiert und eingestell(Bei mir S-Tonarm, in der Anleitung beziehen sie sich auf nen geraden Tonarm!).Nun das Problem: irgendwie lüuft die Nadel schräg auf der Platte, das heißt wenn mann auf höhe des Plattentellers auf die Nadel guckt, bilden der untere Rand des Abnehmers und die Platte keine parallele, außerdem springt das System heftigst!!!!Ich hab das sonst noch nie gehabt!Muss man die jetzt aufeinmal doch einlaufen lassen??? :confused: Bin jetzt total verwirrt!
 
potz!

potz!

alternativo
Mitglied seit
19 Mrz 2005
Beiträge
425
Reaktionen
17
Ort
Wuppertal
ein bild wär top. ich versteh nicht so richtig was du meinst
 
P

Pow|Wow

Well-known member
Mitglied seit
20 Jul 2005
Beiträge
1.123
Reaktionen
49
Ort
STGT
wenn ichs richtig verstehe liegt der tonabnehmer torsional schief in der rille.
ist die headshell vielleicht verbogen?
 
jenz

jenz

.....:::::.....
Mitglied seit
18 Aug 2003
Beiträge
2.098
Reaktionen
108
Ort
KH/AZ/MZ
Nein, ich denke er meint die Tonarmhöhe. Die lässt sich nämlich net so einstellen, dass der Arm waagrecht über der Platte ist.
 
G

Guest

Sammelaccount
Mitglied seit
4 Sep 2001
Beiträge
11.127
Reaktionen
894
TecHnicSFreaK schrieb:
(Bei mir S-Tonarm, in der Anleitung beziehen sie sich auf nen geraden Tonarm!)


Ich gehe mal davon aus, dass Du das System mit den für gerade Tonarme empfohlenen 23 Grad Winkel aufgeschraubt hast.

Das ist bei einem S-Tonarm aber nicht von Nöten, da der Tonarm bereits die nötige Anwinklung besitzt.

Nadel also gerade ins Headshell montieren und ab gehts!
 
bandit_78

bandit_78

Vinyl Junky
Mitglied seit
14 Apr 2005
Beiträge
422
Reaktionen
40
Ort
Mainz
das springen der nadel wird sich dann wohl auch irgendwann legen...eine gewisse einspielzeit brauchen die shure M44 nämlich schon bis sie richtig in der rille liegen
 
TecHnicSFreaK

TecHnicSFreaK

Beatmatcher
Mitglied seit
25 Sep 2005
Beiträge
208
Reaktionen
5
Ort
Hamburg
Hab jetzt die 23Grad weggelassen und es einfach gerade unters Headshell montiert jetzt gehts schon deutlich besser!Tonarm ungefähr 1mm höher als der Plattenteller,wunderbar!AUs der Anleitung von Shure wir man ja echt nicht schlau :D !
 
PostScript

PostScript

------------
Mitglied seit
2 Mai 2004
Beiträge
830
Reaktionen
61
Ort
Berlin
Ich hab die Erfahrung gemacht, dass man in Kombination Technics/Shure den Tonarm ganz runter machen muss, um (leider nur fast) zu Parallelität zu gelangen.
 
$tr!k3r

$tr!k3r

sucker
Mitglied seit
4 Mai 2006
Beiträge
78
Reaktionen
1
Ort
Angern an der March
Es gibt ja auch so Winkelkarten zum exakten einmessen der Nadel. Villeicht solltest da mal eine zulegen. Da kannst sicha sein das die Nadel genau im richtigen winkel is. :D
 
TecHnicSFreaK

TecHnicSFreaK

Beatmatcher
Mitglied seit
25 Sep 2005
Beiträge
208
Reaktionen
5
Ort
Hamburg
Hat sich schon erledigt!Bin auch seit´n paar Monaten auf Concorde QBert umgestiegen, die es mir wirklich angetan haben!
 
dr.dooom

dr.dooom

Well-known member
Mitglied seit
22 Aug 2007
Beiträge
58
Reaktionen
2
Ort
Augsburg
Ich erweitere mal dieses Thema (obwohl schon länger keiner mehr geschrieben hat), weil ich noch kein eigenes Thema eröffnen kann (Newbie). Hab ne Frage zur Kombination Technics/Shure M44/7.
Ich hab mir vor kurzem das System gekauft, montiert, funktioniert problemlos. Das einzige "Problem" das ich habe ist die Tonarmhöhe. Laut Anleitung sollte man die ja auf 4-5 stellen. Da man beim 1210er vom standart DJPlattenspieler ausgeht nehm ich mal an dass die Anleitung auch dafür geschrieben wurde. Wenn ich allerdings die Höhe bei meinem 1210er auf 4-5 einstelle steht der Tonarm extrem schief, parallel ist er bei ca. 0,5-1. Hat jemand eine Erklärung dafür?
 
carlito

carlito

pragmatic..
Mitglied seit
16 Sep 2007
Beiträge
5
Reaktionen
0
Ort
rue beautegard, ya know..
hallo,

die soundqualität bei meiner shure, montiert auf technics 1210ner ist recht beschissen. so hört sich z.B. bei raps ds "S" mehr wie ein zischen an und auch das hi-hat bi drums ist übertrieben hervorgehoben.
die nadel ist neu, höchstens 3h-4h in gebrauch..
hab sie gemäss anleitung im 23grad winkel montiert, mit der spurtreue ist soweit eigentlich auch alles in bester ordnung. auch die anderen einstellungen wurden gemäss anleitung richtig eingestellt...
wenn ich die nadel gerade montiere ist zwar die qualität ein wenig besser, dafür ist scratchen unmöglich..

wenn ich z.b. das lied schicksal von wrecked mob anhöre, welches ich auf vinyl und cd hab, so klingt das x-mal besser auf cd (z.b. das streicher-sample tönt auf vinyl ziemlich verzehrt) und eigentlich sollte ja vinyl bessere quali haben als digital..

thx für tipps..

gruss

Wenn ich allerdings die Höhe bei meinem 1210er auf 4-5 einstelle steht der Tonarm extrem schief, parallel ist er bei ca. 0,5-1. Hat jemand eine Erklärung dafür?

würde mal sagen das liegt an der dicke deines slipmats...

gruss
 
Zuletzt bearbeitet von einem Moderator:
G

Gast16702

Guest
Carlito, hast du auf der ersten Seite gelesen, dass beim Technics die 23° nicht von Nöten sind, weil er einen S-Tonarm hat? Vielleicht liegt darin der Grund für die schlechtere Qualität.
 
carlito

carlito

pragmatic..
Mitglied seit
16 Sep 2007
Beiträge
5
Reaktionen
0
Ort
rue beautegard, ya know..
ja hab ich gelesen. aber wenn ich ihn nicht 23 grad montiere springt die nadel beim scratchen!

gruss

Carlito, hast du auf der ersten Seite gelesen, dass beim Technics die 23° nicht von Nöten sind, weil er einen S-Tonarm hat? Vielleicht liegt darin der Grund für die schlechtere Qualität.


die aussage ist übrigens total falsch. gerade WEGEN dem s-tonarm muss man sie 23grad montieren um diesen wieder auszugleichen. bei geraden tonarmen ist es nicht nötig.

hab ein biscchen recherchiert, mein problem aber immer noch nicht gelöst.

gruss
 
Zuletzt bearbeitet von einem Moderator:
kaype

kaype

Housebesetzer
Teammitglied
Moderator
Mitglied seit
13 Jul 2004
Beiträge
5.104
Reaktionen
298
Ort
Bremen
Bitte benutz die
Funktion wenn du deinem Beitrag etws hinzufügen möchtest und poste nicht immer neu. Ich hab deine Beiträge zusammengeführt.

grüße...
 
Rentier

Rentier

Advanced Electronic Music
Mitglied seit
11 Feb 2005
Beiträge
1.974
Reaktionen
83
Ort
Leipzig
carlito:

Das S-Problem ist bei 44-7 und 44-G bekannt. Findest du auch hier im Board mehr Infos von z.B. Deckfreak der auch Kontakt mit dem Shure-Support hatte. Bei Shure weiß man angeblich nichts davon. Soweit ich mich erinnere wurde ihm auch angeboten zu Shure zu kommen um das Problem zu demonstrieren.

Einzige Möglichkeit es zu lösen: Volles Gewicht - daß is aber auch nicht ganz im Sinne des Erfinders.

Da kann man dann nur noch raten, auf einen anderen Hersteller umzusteigen.

Hier ist der Thread von Deckfreak zum Thema: https://www.deejayforum.de/15-plattenspieler/39235-nadel-vgl-mit-hoerprobe-headshellsysteme.html
 
carlito

carlito

pragmatic..
Mitglied seit
16 Sep 2007
Beiträge
5
Reaktionen
0
Ort
rue beautegard, ya know..
leider hat auch das erhöhen des gewichts nicht wirklich viel bewirkt. zudem möchte ich meine vinyls nicht unbedingt "abschleiffen"..

danke für die hilfe jedenfals.
 
dr.dooom

dr.dooom

Well-known member
Mitglied seit
22 Aug 2007
Beiträge
58
Reaktionen
2
Ort
Augsburg
Komm vielleicht auch drauf an wie du das System an die Headshell montiert hast.
Ich habs mit dem "Standart DJ Setup" (Anleitung) auch auf nem 1210 ohne die 23° montiert und hab mit Nadelsprüngen usw. keine Probleme.
 
 
Oben