Problem: Track springt nach Anschalten des Schallplattenspielers.

Clarke

New member
Mitglied seit
Aug 2018
Beiträge
3
Reaktionen
0
Einen schönen Tag wünsche ich euch :D

Ich bin nicht nur neu hier im Forum sondern auch ein Neuling was Vinyl und DJing allgemein angeht :)

Daher zu meinem Newbie Problem:

Ich habe mir vor kurzem einen Schallplattenspieler und das digital vinyl System vom Recordbox gekauft. Grundsätzlich habe ich alles soweit eingestellt wie es in der Beschreibung des Plattenspielers sowie der Software angegeben wird. Die Lieder laufen auch alle soweit flüssig ab jedoch gibt es das Problem, dass sobald ich die Platte starte, es eine sichtbare (an der Wellenform auf dem Pc erkennbare) sowie hörbare Verzögerung / Springen gibt. Bei dieser Problem handelt es sich nur um einen Bruchteil einer Sekunde, welcher aber natürlich das Beat-Matching deutlich erschwert und einem den Spaß raubt :(. Weiterhin ist auffällig, dass bei schnellem schieben / Scratching der Platte diese Sprünge ebenfalls in Erscheinung treten.

Da ich natürlich vorher ebenfalls recherchiert habe,liste ich mal eben alle möglichen Dinge auf die ich schon probiert habe:

1. Das Gewicht des Tonarms sollte Laut Hersteller 2 Gramm betragen. Erhöhtes Gewichts sowie verringern des Gewichts hat keine Veränderung der Problematik zur Folge.
2. Antiskating ist auf 0 gestellt. Erhöhung des Wertes trägt leider ebenfalls nicht zu einer Lösung bei.
3. Die Höhe des Tonarms habe ich ebenfalls verschiedenst verstellt, leider ohne Erfolg
4. Die Nadel (welche mitgeliefert wurde) ist nagelneu. Ich hab sie dennoch mit einer weichen Bürste kurz gesäubert, natürlich ohne Effekt. Weiterhin habe ich hier 2 Nadeln alter Schallplattenspieler verwendet um zu schauen ob sich etwas am Problem tut: nö, auch nix verändert.
5. Die Control Vinyl Platten von Recordbox sind ebenfalls neu (die zweite die ich bestellt habe, hab ich auch ausprobiert und ebenfalls keine Veränderung des Problems)
6.In der Software habe ich die Kalibrierung automatisch einstellen lassen, bis sich die 2 Kreise gebildet und ausgerichtet haben. (Siehe Anhang)
7. In der Software habe ich den Modus auf "Relativ" eingestellt. Allerdings verändert sich auch nichts wenn ich ihn auf "Absolut" Stelle.
8. Die Abtastrate wird in den Einstellungen als 44100Hz angegeben. Diese kann ich nicht beeinflussen.
9. Die Puffergröße beträgt normalerweise 256 Einheiten (5,8 ms Latenz). Verändere ich diese beiden Werte (niedriger / höher) verändert sich nicht das Problem, nur die Audioqualität.
10. Der Plattenspieler ist auf Phono eingestellt, dieser ist mit einem Controller verbunden wessen Eingang ebenfalls auf Phono eingestellt ist. Der Controller ist letztendlich mit meinem Laptob über USB verbunden und natürlich mit der Musikanlage.
11. Ich kann nicht erkennen, dass die Nadel des Plattenspielers springt. Jedoch kann ich auch nicht ausschließen, dass die Nadel möglicherweise so wenig springt, dass man es mit dem bloßen Augen nicht erkennen kann.

Hier noch n paar Daten:

Plattenspieler: AT-LP120USB von audio Technica
Controller: DDJ-1000
Software: Recordbox DVS

Ich glaube ich habe somit alles aufgelistet was ich selbst ausprobiert habe. Entschuldigt falls Infos fehlen, die Packe ich nach Anfrage natürlich rein :D Ich bin allerdings selbst am Ende meiner Weisheit und meiner Google Recherche Fähigkeiten :eek: Ich befürchte, dass es wohl am Plattenspieler selbst liegt... Wenn ich natürlich mit dem DDJ auflege, dann treten keine solche Probleme auf.
Ich hoffe ihr könnt mir Helfen :)
 

Anhänge

BØRJE

Pitch it!
Mitglied seit
Dez 2015
Beiträge
897
Reaktionen
61
Ort
Hannover
Du schreibst einmal Verzögerung, einmal Springen, was genau ist gemeint?

Du meinst aber jetzt nicht die Anlaufzeit, die der Teller braucht, um auf Tempo zu kommen?!
 

Clarke

New member
Mitglied seit
Aug 2018
Beiträge
3
Reaktionen
0
Hey, ok ich versuche das Problem etwas genauer zu umschreiben.
Normalerweise erwarte ich, dass der Track nachdem ich die Platte starte langsam anfängt "fahrt" aufzunehmen, bis die Platte ihre Geschwindigkeit erreicht hat.

Nun starte ich die Platte, diese nimmt auch gleichmäßig an Geschwindigkeit auf, bis sie ihr eingestelltes Tempolimit erreicht.

Auf der Software sieht man nun an der Wellenform, dass es im Track eine kurze Verzögerung gibt (er fängt nicht direkt an zu laufen), woraufhin der Track dann einen Bruchteil einer Sekunde nach vorne Springt.

Ein solches Springen tritt auch manchmal beim schnellen scratchen auf. Als hätte der PC eine kurze Zeit keine Information über das Signal. (So meine Interpretation)

Ich würde ja gerne n Video hochladen, jedoch ist dies ja leider nicht möglich :(

Aber danke schon mal für die Antwort :)
 

BØRJE

Pitch it!
Mitglied seit
Dez 2015
Beiträge
897
Reaktionen
61
Ort
Hannover
Klingt irgendwie nach Latenz, lass mal "Latencymon" drüberlaufen und schau Dir live die Werte an.

Video könntest Du z.B. auf Youtube hochladen und dann hier verlinken.
 

Clarke

New member
Mitglied seit
Aug 2018
Beiträge
3
Reaktionen
0
Hmm tatsächlich schlug das von dir vorgeschlagene Programm in den roten Bereich aus... habe auch mal nachgeschaut wie mein Arbeitsspeicher ausschlägt wenn noch Recordbox offen ist. Die Zahlen stiegen doch rasch weiter in die Höhe :D. Hab mal geschaut dass ich die Treiber aktualisiere und unnötige Prozesse schließe... Das Problem hat sich tatsächlich gebessert, aus während des Scratchens kamen weniger "Sprünge" zustande... ich denke ich werde mich mal weiterhin schlau machen, wie ich den Arbeitsspeicher verbessern kann und werde notfalls mir mehr dazu kaufen :) vielen Dank für die Antwort, falls weiterhin Probleme auftauchen sollten, werden ich mich evtl. nochmal melden :D
 
 
Oben