Probleme mit Technics 1210 MK 2


D
DjBuffer
Member
Mitglied seit
27 Dez 2002
Beiträge
20
Reaktionen
0
Ort
Flensburg
Hallo Leute !!!

Ich habe ein Problem und hoffe ihr könnt mir da helfen, habe schon alles probiert sogar die netten Leute von Panasonic wissen nicht weiter.

Mein Problem : Also mein Plattenspieler lief immer einwandfrei nur seit ein paar Wochen ist der Sound am Anfang der Platte also wenn die Nadel ganz außen ist einwandfrei, nur umso mehr sie in die Mitte wandert also die Platte zu Ende ist wird der Sound unerträglich und verzehrt total.
Was ist da los hat der Tonarm vielleicht mal einen drauf bekommen?
habe auch schon mehrere System ausprobiert daran liegt es nicht. Nur Woran

Bin froh über jede Antwort oder vielleicht nen Tip wer sowas weiß.

mfg DJBuffer
 
S.Hauser
S.Hauser
Well-known member
Mitglied seit
1 Nov 2002
Beiträge
718
Reaktionen
4
Ort
04319 Leipzig
100% der tonarm

weil alles andere ist unlogisch und der tonarm ist der einizgste der sich beim abspielen bewegt und somit als ursache in frage kommt


ob der un ausgetauscht werden muss oder nur neugelagert werden muss weiß ich net
 
W
Warren D
Member
Mitglied seit
9 Sep 2002
Beiträge
20
Reaktionen
0
Hi Buffer!
Zwei Sachen können hier möglich sein; Wie bereits erwähnt, dein Tonarm hat "einen weg" und muß justiert werden, oder der Tonarmlift hat sich festgesetzt (hast du schon gekuckt ob der richtig runtergeht wenn Hebel unten ist?). dann bekommst du auch diesen Effekt. Das wäre minimal und schnell zu beheben!
Grüße, War-n
 

Ähnliche Themen

T
Antworten
4
Aufrufe
2K
Recki
R
DjDaylight
Antworten
304
Aufrufe
33K
non profit
non profit
G
Antworten
1
Aufrufe
8K
Gast15683
G
H
Antworten
98
Aufrufe
22K
MrPopmusik
MrPopmusik
 

Neue Themen


Oben