Stereo Pegel (L0 / R+2) unterschiede vom 1210er - Was hilft ?

Deckfreak

Deckfreak

DeckSurfer
Mitglied seit
15 Feb 2005
Beiträge
963
Reaktionen
121
Ort
Calgary / Blue River, Canada
*Bitte um nachsicht*

Also habe mich in der History bis seite 20 durchgwühlt bei Turntable und die Suchfunktion getriggert jedoch keinen threat gefunden der mir wirklch hilft.

Das einzige was ich noch nicht gemacht habe sind die 4 Pinns im Tonarm und die Chinch stecker gereinigt....

Ach mein Problem: habe bei meinen Technichs jeweils 1-2 db unterschied jeweils zwischen Linken und Rechtem Kanal.. also zB Rechts +3 Links +1 und das bei beiden Turntables mit beiden Systemen also System unabhängig da bei nem Kumpel aufm Plattenspieler mit dem meinigem Mischpult + System, gleiche Platte +1 +1 L R....

Benutze Shure M44G habe auch schon jegliche Ausrichtungsmöglichgkeiten versucht bleiibt immer gleich... Antiskating ändert nix am Pegel unterschied.

Gibt es eine Trimrgeleung im technics?

Neben bei kann man die Stopzeit bei den technics korrigieren, da der eine auch nen unterschied zum anderen bei mir aufweist!?

(Sorry for doppel thema)


edit: habe gerad mal das gewicht auf 1,5 g reduziert und schon werden die unterschiede geringer, krass... aber das könnte zwei gründe haben

1.) kommt kommt man dem Empfohlenen auflagegewicht näher, was einem besseres zusammenspiel von Fliehkraft und Gewicht und Rillenführung zur folge hätte,

2.) oder das die Bässe geringer werden, also das der größte träger der Spannung gemindert wird. ???


edit: also ist wohl 2.) denn sie werden echt deutlich geringer und v.a schepert es ein wenig... desshalb keine Lsg.
 
D

datnebu

Pioneer'raner und SAEler
Mitglied seit
7 Jul 2003
Beiträge
140
Reaktionen
0
Ort
L.E.
Ich denke nicht, dass es am System, oder Auflagegewicht liegt. Das würde sich immer, nach meiner Auffassung, gleichmäßig auf beide Seiten auswirken.

Da wird irgendwo ein Wackler drin sein, z. B. am Pulteingang
 
Deckfreak

Deckfreak

DeckSurfer
Mitglied seit
15 Feb 2005
Beiträge
963
Reaktionen
121
Ort
Calgary / Blue River, Canada
nee... den das geht aus nichts hervor... es is ja konstant... links immer weniger als rechts unabhängig vom Mischpult... Es muss sicher was mit den Spielern zu tun haben, oder den Kontakten... den auch mit einem anderen System isses auch so...
 
P

Pow|Wow

Well-known member
Mitglied seit
20 Jul 2005
Beiträge
1.123
Reaktionen
49
Ort
STGT
Hast du jetzt die Cichstecker und die Systemkabel geprüft?
 
Deckfreak

Deckfreak

DeckSurfer
Mitglied seit
15 Feb 2005
Beiträge
963
Reaktionen
121
Ort
Calgary / Blue River, Canada
ADJ schrieb:
Hast du jetzt die Cichstecker und die Systemkabel geprüft?


Was heißt geprüft ? mit dem Messgerät auf Wiederstand? nein das ist aber ne gute idee... bloß habe ich in meiner Stubutze keins.....

aber ich denke auch nicht, das die kabel vom System schult dran sind, da es auf nem fremden TT einen ausgepegeltes Recht links stereo bild von sich gibt !

Kontakte vom TT also die Chinch kabel haben auch keinen Wackler das ist sicher !

BTW.... Weiß jetzt einer ob man die "Bremse" beim M3D irgendwo nachregeln kann?
 
potz!

potz!

alternativo
Mitglied seit
19 Mrz 2005
Beiträge
425
Reaktionen
17
Ort
Wuppertal
also eigentlich kann man egal was man anstellt nie ein 100%ig ausgeglichenes stereobild erreichen. wobei die anfälligkeit von nadel zu nadel anders ist. und bitte warum stören dich 1-max 2db? ich mein so wenig isset auch nicht, aber da es ja anscheinend immer exakt gleich ist, wäre es ein leichtes dies durch einen balance regler zu korrigieren.
bremse beim m3d weiß ich nicht. beim mk5 ist unter dem teller in der plastikabdeckung ca bei 4uhr ein kleines loch darunter ist das poti für die bremse, aber achtung, da sehr empfindlcih. dauerte ein bischen bis ich sie gut eingestellt hatte.
 
Deckfreak

Deckfreak

DeckSurfer
Mitglied seit
15 Feb 2005
Beiträge
963
Reaktionen
121
Ort
Calgary / Blue River, Canada
potz! schrieb:
1.) ...., wäre es ein leichtes dies durch einen balance regler zu korrigieren.
2.) bremse beim m3d weiß ich nicht. beim mk5 ist unter dem teller in der plastikabdeckung ca bei 4uhr ein kleines loch darunter ist das poti für die bremse, aber achtung, da sehr empfindlcih. dauerte ein bischen bis ich sie gut eingestellt hatte.



1.) ähm naja habe keinen Blance regler und ich finde es ist durchaus hörbar! 2db... man merkt es ebsonders, wenn mann in eine Line in quelle mischt füllt sich die -2db Lücke links schneller als wie rechts mit dem neuen sound !....
Und ja Sinus platte habe ich (TimecodeVinyl) sind genau 2 db unterschied.... links -5 rechts -3 ....

2.) fett vielen Dank ! Qualitätsantwort!
 
Deckfreak

Deckfreak

DeckSurfer
Mitglied seit
15 Feb 2005
Beiträge
963
Reaktionen
121
Ort
Calgary / Blue River, Canada
haja mit meinem Mischpult... Urei 1601.... und im Wavelab sind recordete files auch deutlich zu erkennen, dass die ihre Rechtslastigkeit haben.... es ist auf jeden fall da und ist für mich nicht normal. somit muss es beseitigt bzw. gemindert werden! v.a. da ich geshen habe, das es mit einem anderen Plattenspiler relativ wenn nicht sogar sehr ausgeglichen klang/aussah (Pegel)
[Nadel, Mischpult, Platte alles die gleichen bedingungen]

die einzig plausible erklärung für mich ist, das links irgendwas vom Wiederstand größer ist Stecker? Kabel? Platine? Kontalte? (alles am plattenspieler)

Und nein liegt nicht am Mischpult denn ob Urei, Denon oder Nuo alle habense das gleiche rsultat... die dinger sind doch auch geeicht!
 
BenJourno

BenJourno

Well-known member
Mitglied seit
4 Apr 2005
Beiträge
759
Reaktionen
44
Ort
Darmstadt
Hast du schonmal andere Systeme an deinen Plattenspielern getestet?
Ist das Fehlerbild das gleiche?

Tonarmhöhe ist richtig eingestellt? (Parallel zur Platte)
Hab zwar keine Ahnung, ob das Auswirkungen darauf haben kann, aber probieren kostet ja nichts.

Gruß
 
BenJourno

BenJourno

Well-known member
Mitglied seit
4 Apr 2005
Beiträge
759
Reaktionen
44
Ort
Darmstadt
Ganz unten? Das kommt mir aber gewagt vor.
Nur nochmal zum Verständnis:
Der Tonarm muss parallel zur Platte liegen. Nicht das System!
Hab jetzt zwar keinen Technics und kein Headshell, aber bei mir isser lang nicht ganz unten.
 
Oldskool

Oldskool

Oldschool Junkie
Mitglied seit
17 Jun 2005
Beiträge
40
Reaktionen
1
Ort
Hannover
Passend zum Thema:Grade gestern Nacht hab ich einer fünfstündigen "Not OP"
meinen 1210er von ebend jenem Problem befreit.

Dasselbe Problem mit den Lautstärkeunterschied hatte ich auch. Ich hatte dazu auch mal nen Thread eröffnet. Damals dachte ich aber noch, das es an meinem DJM600 liegt. Der rechte Kanal war teilweise bis zu 4db leiser als der Linke.. Und es war mehr als deutlich zu hören.

Folgende Ursachen waren dafür verantwortlich:

Eins der Kabel, die aus dem Tonarm kommen war auf der Platine im 1210er unsauber angelötet und hatte daher einen schlechten Kontakt. Ich glaube, es war das R- Kabel. Teilweise waren die Mitten kaum noch zu hören.

Desweiteren muss der Tonarm beim Versand wohl irgendwas abbekommen haben:
Die Halterung des Systems konnte sich im Betrieb minimal verdrehen, so das durch die Schieflage des Systems die Lautstärkeunterschiede hervorgerufen wurden. Ursache waren die Schrauben für die Tonarmhalterung auf der Unterseite des Tonarms.Die waren nicht richtig fest.

Bei meinem 1210er funktioniert seit heute morgen um 4 wieder alles bestens.
L und R Kanal sind leut Pegelanzeige und Gehör wieder gleichlaut.

Also kann ich nur empfehlen, den Tonarm und alle Verschraubungen am Tonarm mal zu überprüfen. Und wenn möglich auch die Kabel des Tonarms.
Bei mir hats Gott sei Dank geholfen.
 
Deckfreak

Deckfreak

DeckSurfer
Mitglied seit
15 Feb 2005
Beiträge
963
Reaktionen
121
Ort
Calgary / Blue River, Canada
woa... des hört sich ja apocalyptisch an... ich hoffte eigentlich, dass es es nicht solche grawierende ursachen hat!...

Ich bin ja noch der Meinung, das die Ortofon Systeme meinen SME Schnittstelle geschrottet haben..... jedoch das gleich ne unsaubere Lötstelle man man... da muss ich ja die ganzen teile auseinander nehmen !
 
Rentier

Rentier

Advanced Electronic Music
Mitglied seit
11 Feb 2005
Beiträge
1.974
Reaktionen
83
Ort
Leipzig
Oldskool schrieb:
Desweiteren muss der Tonarm beim Versand wohl irgendwas abbekommen haben:
Die Halterung des Systems konnte sich im Betrieb minimal verdrehen, so das durch die Schieflage des Systems die Lautstärkeunterschiede hervorgerufen wurden. Ursache waren die Schrauben für die Tonarmhalterung auf der Unterseite des Tonarms.Die waren nicht richtig fest.
Benutzt du zufällig Concordes? Wenn ja dann ist das die Ursache dafür. Die Teile haben (bzw. hatten - bei den älteren Modellen ist es noch schlimmer) einen enormen Druck auf das innere des Tonarms. Wenn man sie zu fest (also eigentlich normal fest) anzieht kann man sich damit den ganzen Tonarm bzw. die Systemhalterung zerschießen.

Ich würde dir nicht empfehlen an den Tonarmschrauben rumzudrehen. Wenn man davon keine Ahnung hat kann man damit mehr kaputt machen. Durchmessen bringt auch nichts, hatte an einem TT auch mal ein Audiokabel kalt gelötet, der Kanal war weg aber beim Messen ergab sich kein Unterschied zum funktionierenden Kanal!

Versuch es lieber erst mal mit dem üblichen Problem: Kontakte der Systemaufnahme reinigen. Dann könnte man vielleicht mal durchmessen aber ich glaube das wird dir nicht weiterhelfen. 1-2dB Unterschied sind im Übrigen normal, mit Antiskating kann man es zwar etwas ausgleichen aber selbst auf Anschlag macht das sehr wenig wenig.
Wenn es wirklich hörbar ist würde ich da lieber den Balanceregler zur Hand nehmen als am TT rumzubasteln.

Die Bremseneinstellung ist beim 1210er auf 2 Uhr. Ein blaues Poti. Ist wie schon gesagt wurde sehr empfindlich, hat man aber in 3min eingestellt.
 
Da Freek

Da Freek

Staubmagnet
Mitglied seit
31 Mrz 2004
Beiträge
174
Reaktionen
13
Ort
Hamburg
Interessant...
...bei einer Rotation des Plattentellers im Uhrzeigersinn wird auf die Nadel eine Kraft zur mitte des Plattentellers hin ausgeübt, also ist der Auflagedruck des rechten Kanals höher ist, als der des linken.

Das sieht man sehr schön euf einer unbespielten Vinyl-Seite.

Das hat rein gar nichts mit einem Defekt zu tun, sondern ist rein physikalisch bedingt.

Das einzige was mich wirklich wundert ist, daß das Antiskating keinen Einfluß darauf hat...

Bei mir liegt der Unterschied so bei ca. 2dB (MK2 und MK5 mit DJ S), wenn ich nen Mix aufnehmen und denn den Durchschnitts-RMS-Pegel der beiden Kanäle bestimme. Vor der Nachbearbeitung/Normalisierung etc. einfach den Pegel des linken Kanals um den Differenzwert hochziehen.

Greetz,
DaFreek
 
Zuletzt bearbeitet:
BenJourno

BenJourno

Well-known member
Mitglied seit
4 Apr 2005
Beiträge
759
Reaktionen
44
Ort
Darmstadt
Also erstmal wirkt eine Kraft nach außen. Nicht nach innen. Das ist die Fliehkraft.

Gegen diesen Effekt hilft mehr oder weniger Anti-Skating. Leg mal eine rohe ungepresste Platte auf den Teller. Wenn A-S richtig eingestellt ist bleibt der Tonarm einfach stehen.

Der Effekt, dass ein Pegelunterschied zwischen den Kanälen auftritt ist aber in der Tat keine Seltenheit. Jedoch ist dieser eigentlich kaum hörbar, und tritt denke ich eher bei Ortofon, als bei Headshell Systemen auf.
Bei meinem Ortofon tritt er manchmal auf, aber nicht immer. Ist wohl eher plattenabhängig.
Bei einer Freundin ist er mit Nightclub-Systemen schon relativ stark.

Gruß,
Benjamin
 
Da Freek

Da Freek

Staubmagnet
Mitglied seit
31 Mrz 2004
Beiträge
174
Reaktionen
13
Ort
Hamburg
mOnOtOn schrieb:
Also erstmal wirkt eine Kraft nach außen. Nicht nach innen. Das ist die Fliehkraft.
Benjamin

Das ist hier nicht richtig, die Kraft wirkt nach innen. Probier es mal mit einer leeren Vinyl aus... Die Nadel strebt immer zum Zentrum. Wenn man das Antiskating auf 6 stellt, tut sie das nicht.

Fliehkräfte treten nur bei Körpern auf, die sich auf einer Kreisbahn bewegen. die Nadel tut das augenscheinlich nicht. Die Kraft nach innen könnte was damit zu tun haben, daß die äußere Flanke der rille einen größeren Radius und somit auch eine höhere relativ-Geschwindigkeit zu Nadel hat, was die Nadel wiederum zum Zentrum treiben würde.

Oder es ist die Coriolis-Kraft, die bei rotierenden Systemen zu einer Ablenkung senkrecht zur Bewegungsrichtung führt.

Bin aber kein Physiker... von daher kp...
 
Rentier

Rentier

Advanced Electronic Music
Mitglied seit
11 Feb 2005
Beiträge
1.974
Reaktionen
83
Ort
Leipzig
Das Antiskating würde schon was helfen.
Ist nur beim 1210er leider viel zu schwach bemessen! Selbst bei voller Einstellung...

Leerplatte nehmen und AS auf 3 bringt bei mir gerade den gewünschten Effekt - der Tonarm bleibt stehen aber wirklich nur gerade so...
Am Ton ändert das auch hier nichts. Sind ebenfalls immer 1-2dB Unterschied und das trotz Headshellsystem!
 
BenJourno

BenJourno

Well-known member
Mitglied seit
4 Apr 2005
Beiträge
759
Reaktionen
44
Ort
Darmstadt
Da Freek schrieb:
Das ist hier nicht richtig, die Kraft wirkt nach innen. Probier es mal mit einer leeren Vinyl aus... Die Nadel strebt immer zum Zentrum. Wenn man das Antiskating auf 6 stellt, tut sie das nicht.

Fliehkräfte treten nur bei Körpern auf, die sich auf einer Kreisbahn bewegen. die Nadel tut das augenscheinlich nicht. Die Kraft nach innen könnte was damit zu tun haben, daß die äußere Flanke der rille einen größeren Radius und somit auch eine höhere relativ-Geschwindigkeit zu Nadel hat, was die Nadel wiederum zum Zentrum treiben würde.
Okay ich nehm alles zurück, sorry.
Die Nadel geht tatsächlich nach innen.

Gruß
 
Deckfreak

Deckfreak

DeckSurfer
Mitglied seit
15 Feb 2005
Beiträge
963
Reaktionen
121
Ort
Calgary / Blue River, Canada
Rentier schrieb:
Versuch es lieber erst mal mit dem üblichen Problem: Kontakte der Systemaufnahme reinigen. Dann könnte man vielleicht mal durchmessen aber ich glaube das wird dir nicht weiterhelfen. 1-2dB Unterschied sind im Übrigen normal, mit Antiskating kann man es zwar etwas ausgleichen aber selbst auf Anschlag macht das sehr wenig wenig.
Wenn es wirklich hörbar ist würde ich da lieber den Balanceregler zur Hand nehmen als am TT rumzubasteln.

Also neulich habe ich endeckt, dass der Fensterreinieger zu 98% aus Alkohol besteht und da kam mir die Idee die System fassung mit den Vier pins gründlich zu reinigen.... gesagt getan und promt hatte ich einen db weniger unterschied! nach 20 Platten war alles wieder beim alten...
Ich fürchte fast das ich mit den concords damals die Pinns geschrottet habe!... :confused:
 
 
Oben