Mixer Brummt!!!!!!!

A

ATB

Member
Mitglied seit
9 Feb 2004
Beiträge
19
Reaktionen
1
Ort
Niedersachsen LA
Ich habe meinen Mixer an Meine Steroanlage angeschlossen!Und wenn ich keine Platte Spiel geben die Lautsprecher einen Brummton ab obwohl das Geerdet ist!Wie kann ich das Brummen Weg bekommen?:confused:
 
stocky

stocky

Hausmann
Mitglied seit
21 Jan 2002
Beiträge
4.456
Reaktionen
237
Ort
Bonn
Schon mal das hier-> <- benutzt?
 
swordfish

swordfish

...ausser Rand und Band
Mitglied seit
24 Nov 2003
Beiträge
1.098
Reaktionen
34
Ort
Essen
Wilkommen im Forum Herr Tanneberger... schön mal wieder was von ihnen zu Hören ...äh ...zu Lesen. :D
 
XunnD

XunnD

Party-Komponente
Mitglied seit
29 Jul 2003
Beiträge
1.974
Reaktionen
70
Ort
Magdeburg
Nuja, ich hab immer ein Brummen, wenn ich ungeschirmte Kabel in der Nähe von elektrischen Geräten vorbeiführe. Lösung: geschirmte Kabel oder Entstörmagnet.

Kabel mit Masse haben das Problem übrigens nicht!
 
technolizard

technolizard

electroaddict
Mitglied seit
19 Feb 2004
Beiträge
62
Reaktionen
3
hab genau das gleich problem bei meinem tasam xs-8.. grumml...
hab momentan am master ouptut 2 cinchkabel dranhängen....
würde des was bringen wenn ich beim master ouptut 1 xlr-kabel dranhänge und dann per Cinch Male / XLR Female
Adapter wieder zum cincheingang am verstärker reingehe?? (mein verstärker hat keine XLR-anschlussmöglichkeit, is schon etwas älter...)

hab unter suche nix gefunden.....
 
D

DjPhil

Well-known member
Mitglied seit
15 Feb 2004
Beiträge
72
Reaktionen
0
Ort
Merseburg / früher Heilbronn
hmmm....


probier mal das durch:

-erdungen checken, evtl säubern
-stecker vom Mischpult andersrum rein (hilft selten aber ab und zu)
-Kabel anders verlegen (evtl parallel zu gedimmter Stromleitung, etc...)
-besser abgeschirmte Kabel nehmen
-Ground-Lift Schalter am Mischer umschalten (sofern er einen hat)


@technolizard:
Dürfte eigentlich nix bringen.... XLR ist für symmetrische Singale, die du über weite Strecken "transportieren" willst. Wenn dein Verstärer kein XLR Eingang hat, wird er das symmetrische Signal nicht als symmetrisches Signal empfangen (vereinfacht gesagt), insofern bringt es nichts. kannst es ja mal probieren....
 
technolizard

technolizard

electroaddict
Mitglied seit
19 Feb 2004
Beiträge
62
Reaktionen
3
hab des problem gefunden... des tascam xs-8 hat nen schuko-stecker, alle anderen nen euro-stecker, hat also nen brummschleife verursacht zusammen mit meinem antennenkabel..
lösung: mantelstromfilter vor antennenkabel geschaltet .. brummen weg :)
 
 
Oben