Nadel springt!......

T

tfo

Well-known member
Mitglied seit
15 Jan 2006
Beiträge
65
Reaktionen
6
Ort
Oldenburg
Hallo zusammen,

bin noch anfänger daher frage ich mal ganz blöd....

Denn meine Nadel springt nicht beim scratchen sondern einfach mitten

im Lied! Kann das sein das die Platten so schlecht gepresst sind das die Nadel

springt? Meistens sind es auch die letzten lieder auf der Platte! Dies ist nicht

bei allen Platten so. Sonst läuft das System richtig gut! Nur bei 2-3 Platten

nicht! Gewicht habe ich auch schon erhöht...bisschen besser geworden aber

springt trotzdem weiter!

Habe die Concorde Pro zur info!


Hoffe könnt mir helfen


Vielen dank im voraus.


MFG tfo
 
T

tfo

Well-known member
Mitglied seit
15 Jan 2006
Beiträge
65
Reaktionen
6
Ort
Oldenburg
Hatte ich mir schon gedacht!

Trotzdem vielen dank!


Sorry wenn ich frage kannst du mir mal kurz und knapp erzählen was

skating (bzw anti skating). Ist doch nur dazu da das die nadel in der rille gut

läuft oder? Und wie stell ich das optimal ein. Hast ein Tipp! bei mir habe ich es auf 0 gelassen da ich nicht wirklich einen unterschied bemerkt habe!


MFG tfo
 
T

tfo

Well-known member
Mitglied seit
15 Jan 2006
Beiträge
65
Reaktionen
6
Ort
Oldenburg
D A N K E !!!

Vielen Dank für die Info's.
 
T

tfo

Well-known member
Mitglied seit
15 Jan 2006
Beiträge
65
Reaktionen
6
Ort
Oldenburg
2 x Numark TT-200!

Mehr war vom Geld nicht drin!

Problem hat sich erledigt lag am anti-skating.

Tja was soll man sagen ****** anwenderfehler würde ich sagen oder

besser gesagt anfängerfehler :eek:


Naja was solls.

Edit: System nutze ich natürlich nur mit S-Tonarm! Ansosnten Vinyl Fräser

sag ich nur :D


An Admin: Thread kann geschlossen werden!
 
Zuletzt bearbeitet:
 
Oben