Dvs Software für macOS Catalina?

Kingtapir

New member
Mitglied seit
21 Nov 2019
Beiträge
2
Hallo zusammen,
ich Habe mir das Traktor Scratch a6 Interface gekauft und die Treiber und softwares downgeloaded. Dann habe ich gemerkt, dass iOS 10.15 das nicht mehr unterstützt, das heißt ich kann mein Interface nicht mehr verwenden. Weiß jemand von euch ob das bei anderen dvs Systemen auch so ist?
danie im Voraus
 

Patrick

ganz der alte
Mitglied seit
11 Jan 2005
Beiträge
12.763
Ort
Oberhausen
Hallo,

hast Du schonmal im Native Instruments Forum nachgeschaut? Dort wurde wohl mal geschrieben, welche IF nicht mehr unterstützt werden.
 

Kingtapir

New member
Mitglied seit
21 Nov 2019
Beiträge
2
ja, aber leider zu spät. thema hat sich eh geklärt, benutze jz. meinen WIndows desktop dafür. ist halt nicht portabel
 

Digital Bambule

Dortmunda
Mitglied seit
20 Feb 2010
Beiträge
786
Ort
Earth
Hallo DJF.
Seit Jahren hab ich mich mal wieder hier eingeloggt.
Schön, dass es euch noch gibt!

Ich kann bezüglich OSX Catalina nur von Traktor sprechen.
Laut NI Homepage werden alle alten Geräte nicht mehr unterstützt.

In meinem Fall zwei X1 Controller.

Todesmutig habe ich gerade die Cata installiert........
Alle Geräte laufen ohne Probleme!
 
Oben