Kein Sound bei externe Audioausgabe // Reloop Jockey 3 ME //MB Pro 2017 // Traktor Pro 2&3


M
mgorny
New member
Mitglied seit
1 Jul 2021
Beiträge
3
Reaktionen
0
Liebe DJ-Kollegen,

leider habe ich ein sehr dringendes Problem mit meinem DJ-Equipment (Open-Air Gig steht am Samstag an).

Ausstattung
- Reloop Jockey 3 ME
- MacBook Pro 2017 - High Sierra 10.13.6
- Traktor Pro 2 & 3
- Treiber v.3.4.10 (unter folgender URL runtergelassen https://www.reloop.com/reloop-jockey-3-me-1139)
- Mapping Einstellungen anbei

Sachverhalt
Es kommt kein Ton bei der externen Tonausgabe über die Soundkarte des Mischpults. Nach zahlreichen Versuchen (z.B. Neuinstallation Treiber, Mac Hoch/Runterfahren, mehrfache Neukonfiguration des Mappings über "Setup Wizard", Nutzung verschiedener USB-C Adapter) hat es schon mehrfach wieder funktioniert. Sobald ich das Mischpult dann jedoch ausschalte oder Traktor neu starte ist der Ton über die externe Tonausgabe wieder nicht möglich. Auch wenn ich die vorherigen Schritte, die dazu geführt haben, dass der Ton wiede da war wiederhole, funktioniert es nicht. Erst nach stundenlangem rumklicken und Versuchen ist der Ton plötzlich, wie aus dem Nichts, manchmal wieder zurück. Das Mischpult wird von der Software und vom Mac einwandfrei erkannt. Da der Ton manchmal, wie gesagt, wieder da ist, dürfte es auch kein Hardwareproblem sein. Eher vermute ich die Sound-Einstellungen beim Mac oder Traktor, die scheinbar immer wieder zurückspringen, sobald Traktor oder das Mischpult neu gestartet wird.


Ich wäre Euch wirklich sehr dankbar wenn ihr mir helfen könntet. Nach vielen Stunden der Verzweiflung bin ich mittlerweile an meiner Grenze angekommen.
 

Anhänge

  • Bildschirmfoto 2021-07-01 um 22.23.15.png
    Bildschirmfoto 2021-07-01 um 22.23.15.png
    130,3 KB · Aufrufe: 39
  • Bildschirmfoto 2021-07-01 um 22.23.23.png
    Bildschirmfoto 2021-07-01 um 22.23.23.png
    102,9 KB · Aufrufe: 40
  • Bildschirmfoto 2021-07-01 um 22.23.30.png
    Bildschirmfoto 2021-07-01 um 22.23.30.png
    129,1 KB · Aufrufe: 40
  • Bildschirmfoto 2021-07-01 um 22.23.52.png
    Bildschirmfoto 2021-07-01 um 22.23.52.png
    171,2 KB · Aufrufe: 36
N
Netwizard
Well-known member
Autor/Editor
Mitglied seit
12 Nov 2009
Beiträge
2.640
Reaktionen
339
Was hat sich geändert im Vergleich zum letzten Zeitpunkt an dem noch alles funktioniert hat?
Updates, Kabel, USB-HUB, andere Zusatzgeräte angeschlossen?
Ist das System schon länger so gelaufen wie es funktioniert hat?
Ist das Netzteil vom Reloop ok?
Das mit dem USB-C könnte ein Problem sein. Da wirst du aber immer noch das selbe nehmen wie vorher.
Kann aber auch mal kaputtgehen sowas.
Hast du die Möglichkeit die beiden Komponenten "MAC" und "Reloop" jeweils mit anderer Hardware zu testen?
 
_ray
_ray
Well-known member
Mitglied seit
15 Dez 2007
Beiträge
395
Reaktionen
28
Ort
Wien
Schon mal ein anderes Kabel versucht?
 
M
mgorny
New member
Mitglied seit
1 Jul 2021
Beiträge
3
Reaktionen
0
UPDATE: Habe den Jockey 3 ME über ein MacBook Pro 2015 - Mojave (inkl. USB-Port) ausprobiert. Dort funktioniert die externe Audioausgabe einwandfrei.

Möglicherweise liegt es an dem USB/USB-C Adapter den ich für die Schnittstelle Jockey 3 / MacBook Pro 2017 benötige.

Kann mir jemand einen USB/USB-C Adapter empfehlen? (Modell, Marke, Hersteller)
 
 

Neue Themen


Oben