Seltsames summen bei nem 12er

Artworxx

Well-known member
Mitglied seit
18 Apr 2002
Beiträge
267
Ort
Essen
So, jetzt hab ich auch mal ein technisches problem und wollt mal meine kollegen hier fragen was ihr davon haltet:

habe 2 technics 12er mk2 mit ortofon pro nadeln an einem vestax pmc 15 mk2 hängen und mußte heute mit erstaunen feststellen, daß der linke turni "summt"  :eek:
egal ob eine platte draufliegt oder nicht, wenn ich die kopfhörer aufsetze und den entsprechenden kanal aufs hören schalte, höre ich ein schwaches summen...ich muß noch nicht einmal die nadel auf die platte setzen, es summt trotzdem...
am kanal kanns nicht liegen ich habe den 12er an anderen kanälen hängen gehabt und das gleiche problem trat erneut auf...wenn ich den anderen tuni an den gleichen kanal anschließe, verschwindet das summen..habe auch die systeme mal vertauscht, aber daran lags auch nicht...
komisch ist auch, daß das summen ein wenig leiser wird wenn ich mit der hand den plattentellerrand berühre oder z.B. den tonarm...das summen wird dagegen lauter wenn ich die höhen am equalizer ein wenig aufdrehe, die mitten und tiefen haben keinen einfluss darauf...
und der brüller ist daß das meine alten 3000er mk3 von reloop nicht haben und weiterhin problemlos laufen...

das geräusche daß da fabriziert wird könnte einen in den wahnsinn treiben, so muß sich chewbacca gefühlt haben als er auf bespin gefangen wurde...

weiß jemand eine lösung ??? :'(
 

tossit

(w)Altmeister
Mitglied seit
23 Mrz 2002
Beiträge
3.172
Ort
Praha, CZ
aloha,
hmm, hoert sich schwer an, als ob die erdung nicht angeschlossen ist, oder die anschlusskabel nicht mehr gut isoliert sind. hatte das problem auch mal. ich hab dann einfach ein stueck pappe zwischen die anschluesse gesteckt und weg wars! :D na, ist nicht der koenigsweg, aber es tuts  :D oder aber kann die kabel auch einfach wieder neu verloeten.
greetz
toss
 

Artworxx

Well-known member
Mitglied seit
18 Apr 2002
Beiträge
267
Ort
Essen
hm, ihr meint also ein stück pappe zwischen das erdungskabel und den dazugehörigen "anschluß" am mixer stecken?

ok, werde es gleich mal ausprobieren, hoffentlich klappt das *schon mal vorsichtshalber ein stoßgebet gen himmel schickt*

danke @endless & tossit  :)
 

tossit

(w)Altmeister
Mitglied seit
23 Mrz 2002
Beiträge
3.172
Ort
Praha, CZ
Ich glaub, ich hab mich etwas undeutlich ausgedrueckt. Die Pappe hab ich zwischen die beiden Cinch-Kabel gesteckt. So sind die besser von einander abgeschirmt. Das Masse/Erdungskabel muss Kontakt zum Mischpult haben. Pappe zwischen Mixer und Masse wird das Problem nicht beheben!
 

Artworxx

Well-known member
Mitglied seit
18 Apr 2002
Beiträge
267
Ort
Essen
oh ok tossit, dann hab ich dich vorhin missverstanden, das mit der pappe beim erdungskabel hat auch nicht wirklich was gebracht *g

ok dann fang ich schon mal an etwas pappe kleinzumachen hier *g
sage dann bescheid wenn ich einen sensationellen erfolg verbuchen konnte....
 
Oben