Brummen beim CD-Player


P
pitah-k
Active member
Mitglied seit
27 Okt 2003
Beiträge
29
Reaktionen
1
hi,

folgendes Problem: hab heut bemerkt, dass einer meiner zwei CD-Player brummt. Ob das länger so ist weiß ich jetzt ehrlich gesagt nicht, da ich fast nur noch mit Vinyls aufleg und nicht wirklich drauf geachtet hab....
Hab schon alle Kabel/Kanäle gecheckt, gewechselt usw, aber das Brummen bleibt.
Beim ausgeschalteten Gerät kann ich das Brummen sogar hören. Es handelt sich um einen American Audio - Pro Scratch 2, der an nem Pio DJM600 angeschlossen ist.

thx für eure hilfe
 
Slex
Slex
Strictly 4 the L. O. V. E
Mitglied seit
13 Jun 2002
Beiträge
2.560
Reaktionen
78
Ort
Berlin
Zitat aus einem anderen Thread:

zieh mal die chinchstecker vom pult ab, nimm nen stück folie (tempot.tücher z.b.), halt diese über die chinchbuchse vom pult und steck den stecker drauf. das machst du mit allen steckern. bei mir hats geholfen...

Dann tauchte die Frage auf:

Bleiben dann nich die Fussel vom Tempo in der Buchse stecken...?
Und was genau soll das bezwecken?


Zitat:

na, net das taschentuch, die folie umdrum. (oder irgend ne andere etwas festere folie) das bezweckt, dass eine vorhandene brummschleife verschwindet, da die folie die abschirmung der chinchkabel vom pult quasi abisoliert. so hats bei mir geholfen

Teste es mal Pitah...

Greetz
Slex
 
P
pitah-k
Active member
Mitglied seit
27 Okt 2003
Beiträge
29
Reaktionen
1
hat nix gebracht,

ich frag mich bloß woher das Brummen kommt. Wenn ich die Kanäle am Mischpult tausch, dann bleibt das Brummen weiterhin bei dem einem CD-Player. Schließ ich meinen Kopfhörer dirket an den Player (Headphone Out) dann vernehm ich dort kein Brummen, aber sobald ich dann vom Headphone out auf Mischpult geh, hab ich das Brummen wieder.
 
P
pitah-k
Active member
Mitglied seit
27 Okt 2003
Beiträge
29
Reaktionen
1
Zwischenstand:

auf anraten eines guten technikbegabten Freundes, der gemeint, dass das mit der Masse zusammenhängt (hab ihm mal en Sample geschickt), hab ich mich dazu entschlossen, dass Teil mal aufzuschrauben, hab dann das innere Audiokabel mal abgklemmt und wieder dran gemacht und mal an nem irgendwo am gehäuse endeten schwarzem Kabel rumgespielt.

das ende der Geschichte ist, dass das Brummen zu 90 % leiser wurde. und ich damit wieder arbeiten kann ;) warums nun leiser geworden ist weiß ich immer noch net.

Naja, ich sag mal -Technik die Funktioniert- ;D

PS: wenn jemand das gleiche Prob hat, kann er sich melden
bzw wenn jemand noch irgendwelche vorschläge, woran es liegen könnte, immer her damit ;)

PS2: bei mir im Zimmer stimmt einiges Nicht, der eine Turntable funktioniert nur mit nicht angeschlossenem Erdungskabel richtig und es ist kein TT mit LineOut. ???
 
 

Neue Themen


Oben