Reason 4: Sound-Probleme

imported_Jones

New member
Mitglied seit
10 Mrz 2010
Beiträge
2
Hey,

ich hab mir mal Reason zugelegt, um mich bisschen mit
dem Producen auseinander zu setzten. So weit so gut,
ich hab mich da etwas eingearbeitet und weiß nun auch,
wie das im großen und Ganzen funktioniert.

Nun wollte ich gestern noch bisschen was bauen, ich hab
hab das Programm geöffnet, mir mein Instrument ausgesucht
und auch auf meinem Keyboard geklimpert, doch auch wenn
er mir anzeigt, dass er beim Drücken der Tasten, aus schlägt,
bringt er die Töne nicht raus.

Wird wohl irgendwie am Programm liegen, dass sich da wohl irgendwas verstellt haben muss, denke ich.

Vielleicht hätte, dass hier auch schon mal jemand, der behilflich sein könnte.



Jones
 

lautstark

Member
Mitglied seit
1 Jul 2009
Beiträge
13
Hallo Jones,

hast du bei Reason generell keinen Sound?
Dann würd`ich dir empfehlen, mal unter den Einstellungen zu gucken.
(Bearbeiten; Voreinstellungen; Audio; Audiokartentreiber)
Da kannst du die Soundkarte festlegen, mit der Reason kommunizieren soll.
Wenn da was falsches angewählt ist, hast du natürlich auch keinen Sound.

Solltest du allerdings "nur" Probleme mit deinen Latenzen haben und unter
Störgeräuschen wie Rauschen oder Knacksen leiden, ist das ein Zeichen dafür,
dass deine Soundkarte mit Reason überfordert ist. Dann solltest du dir eine
geeignete Soundkarte besorgen.
 

loco59

Herbalist
Mitglied seit
8 Jun 2011
Beiträge
2
moinsen,

ich denke hier passt meine Frage ganz gut rein,
ich arbeite auch mit Reason 4 und es lief auch immer einwandfrei,
bis zu dem Tag als ich mir ein trojaner eingefangen hab
und sämmtliche Sachen von der C Platte gelöscht wurden,
mein Reason hab ich aber auf D.
Neuinstallation von Reason und Systemwiederherstellung hab ich schon alles versucht.Mein MIDI-Keyboard ist die Keystation 49e von M-Audio.
Das erstmal vor weg.

Die erste Meldung die ich erhalte wenn ich Reson öffne lautet:
Raason konnte das Steuergerät nicht richtig einrichten

Für Einzelheiten öffnen Sie bitte den Steuergerätebereich im Voreinstellungen-Dialog und klicken auf das jeweilige rote X-Symbol neben dem Gerätenamen in der Steuergeräteliste
ok,mach ich dies kommt die Meldung:

Reason kann den für das Steuergerät ausgewählten MIDI-Port nicht finden.Stellen sie fest, ob MIDI-Interface sowie Steuergerät korrekt angeschlossen und eingeschaltet sind.
Wenn man im Voreinstellungsbereich > Keybords und Steuergeräte auf den Schalter "Geräte automatisch erkennen" drückt, beendet er die Suche nach eine Sekunde mit der Meldung:

Die automatische Erkennung konnte kein Keyboard/Steuergerät finden.

Nach Anklicken des Hinzufügen-Schalters können Sie eines manuell hinzufügen.
Will ich das versuchen,ist der Schalter "Finden" in der untersten Sparte "MIDI-Eingang" blass,so das ich garnicht erst drauf drücken kann.


Am Keyboard kanns nicht liegen,hab auch schon andere ausprobiert,
ausserdem hab ich herausgefunden das ich im "Hardware Device" ganz oben
mein Keyboard manuell mit den Dr.Rex,Malström ect. verbinden kann und sie spielen kann,aber nicht aufnehmen.In der Geräte Liste unten neben den Spuren wird auch nicht wie sonnst angezeigt das dass jeweilige Gerät gespielt wird.

Bitte hilft mir,ich weiß echt nicht mehr weiter und bin voll auf BeatBauEntzug!
 

User60311

Well-known member
Mitglied seit
21 Sep 2007
Beiträge
977
Ort
LM
Aloa,

könnte daran liegen, dass Reason in seinen Einstellungen noch den "alten Treiber" der "alten Installation" registriert hat (und eben dessen Kennung..)

Da du ja bestimmt schon den Treiber für die Keystation 49e neu installiert hast würd ich dir mal "USB Device Viewer" ans Herz legen... damit kannst du alle USB Geräte auflisten lassen (auch die nichtangeschlossenen) und dann...
-> Keyboard einmal ausstecken,
-> alle Treiber deinstallieren..
-> Reason öffnen, alle Controller entfernen
-> Treiber neu installieren, Keyboard anschließen, und in Reason neu suchen lassen...

----

wenn das nix bringt, dann such auf deinem PC nach "Reason Preferences.prf" ...
-> sichere diese Datei (zb in nem .rar Archiv aufem Desktop)
-> lösche die Datei (müsste irgendwo unter C:\Eigene blabla\UserName\Anwendungsdaten\Propellerhead Software\Reason ... sein)
-> starte Reason (dabei wird die Datei neu angelegt)
---> jetzt müsste dein Reason wie "am ersten Tag" starten, also ohne irgendwelche Voreinstellungen
(Bin mir aber nicht 100% sicher, ob du dann nicht evtl die Refills neu einlesen musst)

Greet's
 
Oben