Vinyl knackt abhängig vom System

Eisbaer71

Member
Mitglied seit
10 Apr 2002
Beiträge
5
Ort
Zürich
Hallo,

Hatte einen 1210er mit Concorde Broad E gebraucht gekauft. Auf dem knackt eine bestimmte Platte immer an den gleichen Stellen. Bin mit der Platte und dem System in einen Laden, wo wir das mit einem Player dort probiert haben (Gemini xy). Dort war das Knacken weg. Habe auf Anraten des Verkäufers eine neue Nadel gekauft (wieder Broad E), weil er meinte, man kann keinem gebraucht gekauften System trauen. Das Knacken war aber auch mit der neuen Nadel noch da, dafür waren 80 Märker weg.

Jetzt habe ich einen anderen 1210er gebraucht gekauft mit einem Stanton OM System, ich glaube DJ Pro? Jedenfalls knackt diese bestimmte Platte nicht mit dem Stanton System. *staun*

Weiß jemand, was der Grund ist? Ich bin echt verzweifelt, weil ich das Problem nicht nachvollziehen kann.
Machen 2 verschieden Systeme in einem Set auf Dauer eigentlich Sinn?

Schon mal vielen Dank im vorraus,
Eisbaer
 

memphis

Well-known member
Mitglied seit
21 Dez 2001
Beiträge
47
Ort
Osnabrück
Haste das Gewicht bei deinem Tonarm richtig eingestellt??

Ich hatte das Problem auch schon mal mit dem Audio Technica! Vor allem bei den alten Platten von meinem Vadder! Dann hab ich mir das Ortofon  Nightclub gekauft! Das Knacken war fast weg bei den alten Platten und bei den neuen war kein Knacken mehr zu hören!

Ich würde keine 2 Systeme benutzen! Weil bei den Lautstärken, die die jeweilige Nadel liefert, der Unterschied manchmal so groß sein kann, so das man ihn nicht über die Gain Regler ausgleichen kann!

MfG
Memphis
 

memphis

Well-known member
Mitglied seit
21 Dez 2001
Beiträge
47
Ort
Osnabrück
Haste das Gewicht bei deinem Tonarm richtig eingestellt??

Ich hatte das Problem auch schon mal mit dem Audio Technica! Vor allem bei den alten Platten von meinem Vadder! Dann hab ich mir das Ortofon  Nightclub gekauft! Das Knacken war fast weg bei den alten Platten und bei den neuen war kein Knacken mehr zu hören!

Ich würde keine unterschiedlichen Systeme benutzen! Weil bei den Lautstärken, die die jeweilige Nadel liefert, der Unterschied manchmal so groß sein kann, so das man ihn nicht über die Gain Regler ausgleichen kann!

MfG
Memphis
 

Eisbaer71

Member
Mitglied seit
10 Apr 2002
Beiträge
5
Ort
Zürich
Danke für den Tip. Der Tonarm war tatsächlich zu leicht eingestellt. Mit mehr Auflagekraft (jetzt 4g) ist das Knacken weg.

Grüße, Eisbär
 
Oben